diyAudio

diyAudio (https://www.diyaudio.com/forums/index.php)
-   Analog Line Level (https://www.diyaudio.com/forums/analog-line-level/)
-   -   Doug Self Preamp from Linear Audio #5 (https://www.diyaudio.com/forums/analog-line-level/280458-doug-self-preamp-linear-audio-5-a.html)

diyralf 2nd April 2018 08:57 PM

Quote:

Originally Posted by hadihf (https://www.diyaudio.com/forums/analog-line-level/280458-doug-self-preamp-linear-audio-5-a-post5392755.html#post5392755)
Page 33 of DS book...Self on Audio.. made me think otherwise but I might be missing something.

"It can be readily shown by simple algebra that the control track resistance now has no effect on the gain law, and hence the channel balance of such a system depends only on the mechanical alignment of the two halves of a dual linear pot."

I think that refers to the fact that the pot value doesn't matter (1k or 5k or 10k or 50k or whatever). The law itself must be linear.

Carl_Huff 2nd April 2018 09:00 PM

Quote:

Originally Posted by asuslover (https://www.diyaudio.com/forums/analog-line-level/280458-doug-self-preamp-linear-audio-5-a-post5392978.html#post5392978)
Where can I get a stereo set for this preamp?
Thanks

Please check your Private Messages. I just sent you the details.

hadihf 3rd April 2018 05:09 AM

Quote:

Originally Posted by diyralf (https://www.diyaudio.com/forums/analog-line-level/280458-doug-self-preamp-linear-audio-5-a-post5392984.html#post5392984)
I think that refers to the fact that the pot value doesn't matter (1k or 5k or 10k or 50k or whatever). The law itself must be linear.

Yes it is possible to use higher value pots with slight increase in noise.

heijnsva 18th April 2018 07:26 PM

Hi Folks, my preamp is playing for a while now and i'm very happy with it. Besides a small heat issue with the PSU rectifiers is was a very smooth build and really rewarding. Thanks to Doug and Carl and everyone else that helped me!

diyralf 18th April 2018 07:55 PM

Quote:

Originally Posted by heijnsva (https://www.diyaudio.com/forums/analog-line-level/280458-doug-self-preamp-linear-audio-5-a-post5409479.html#post5409479)
Hi Folks, my preamp is playing for a while now and i'm very happy with it. Besides a small heat issue with the PSU rectifiers is was a very smooth build and really rewarding. Thanks to Doug and Carl and everyone else that helped me!

What heat issues? How many amps go throu?

heijnsva 18th April 2018 08:14 PM

Quote:

Originally Posted by diyralf (https://www.diyaudio.com/forums/analog-line-level/280458-doug-self-preamp-linear-audio-5-a-post5409500.html#post5409500)
What heat issues? How many amps go throu?

They ran too hot to touch. I replaced them with mbr1060's and the psu was fine. No clue at all what was wrong with the mbr1045's.

anystereo 20th April 2018 07:07 PM

Carl,
Give me some advice, I built the self preamp It sounds great but i am plagued by an intermittent loud noise, sounds like static, maybe its a grounding issue? but i can find it.

I've traced it back to the i/o board, but figure out if its a bad relay or short somewhere,

Whats the grounding scheme? Are the the ca's and xlr grounded thru the chassis, i've installed it in a wood box?

thanks,
david

Carl_Huff 22nd April 2018 11:47 PM

Quote:

Originally Posted by anystereo (https://www.diyaudio.com/forums/analog-line-level/280458-doug-self-preamp-linear-audio-5-a-post5411341.html#post5411341)
Carl,
Give me some advice, I built the self preamp It sounds great but i am plagued by an intermittent loud noise, sounds like static, maybe its a grounding issue? but i can find it.

I've traced it back to the i/o board, but figure out if its a bad relay or short somewhere,

Whats the grounding scheme? Are the the ca's and xlr grounded thru the chassis, i've installed it in a wood box?

thanks,
david


David,

The first thing that I would do is look at bottom side of the IO board for 'cold' or bad solder joints under a well it magnifying lens. And then just for good practice touch them all with a clean and hot solder pencil tip. That's always my first step in troubleshooting such problems.

diyralf 5th May 2018 09:49 AM

I made some measurements on the tone control of the Elektor 2012 amplifier. I was a bit surprised because the impedances were extremely low in the 1k pot design. I knew that, but it was so low that I was surprised.

Z = 110 Ohm (@ 20khz), full boost
Z = 230 Ohm (@ 20khz), linear
Z = 330 Ohm (@ 20khz), full cut

A small OP that can never drive without having extreme distortions. The split-drive baxandal does not help either. What do you think?

fvzeppelin 15th May 2018 07:37 PM

Just finished my boards: Very easy to build up, great quality and very good first listening experience :) Thank you, Carl and Douglas, for this project!


All times are GMT. The time now is 03:33 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 17.65%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright ©1999-2021 diyAudio

Wiki