diyAudio

diyAudio (https://www.diyaudio.com/forums/index.php)
-   Analog Line Level (https://www.diyaudio.com/forums/analog-line-level/)
-   -   Salas DCG3 preamp (line & headphone) (https://www.diyaudio.com/forums/analog-line-level/296406-salas-dcg3-preamp-line-headphone.html)

Salas 15th January 2017 03:22 PM

Quote:

Originally Posted by xrk971 (https://www.diyaudio.com/forums/analog-line-level/296406-salas-dcg3-preamp-line-headphone-post4952450.html#post4952450)
Thanks for the song - very nice. I also like this one for testing head phone amps.

https://www.youtube.com/watch?v=s6_B1AB9nu8&sns=em

Just listened to it on the 770s. Yes good on the Beyer's sonic style indeed.

Salas 15th January 2017 03:28 PM

P.S. Maybe try some Beth Hart tracks too

xrk971 15th January 2017 06:11 PM

I have a problem
 
1 Attachment(s)
I just measured the spectrum of my DCG3 and it looks like there are some oscillation issues. I can't really hear it all that well but it shows up like a xmas tree on the FFT. My simple 2 transistor amp measures clean so I know the rig and software are not at fault. Using UCA202 and RightMark software.

What do you all think could be causing this?

https://www.diyaudio.com/forums/atta...cg3-fft-1k.png

As a comparison of a clean amp, the same rig measures this:

https://www.diyaudio.com/forums/atta...s-good-fft.png

Salas 15th January 2017 06:24 PM

Signal or rails cabling issues? PSU interaction? Bad grounding? Non grounded vol pot body? It can do 1MHZ even with 20K pot in between source and input so it takes some caution. Did you have a pot when running the RightMark?

xrk971 15th January 2017 06:31 PM

No pot. Let me take a look at PSU - try different one. I am using 100nF caps instead of 150nF caps in amp. Would that matter?

Must be no earth grounding.

Salas 15th January 2017 06:35 PM

In op-amp's rails decoupling? Not likely to matter.

Salas 15th January 2017 06:50 PM

Are your C4s 1uF indeed? Looking kinda small size.

Salas 15th January 2017 06:57 PM

Quote:

Originally Posted by xrk971 (https://www.diyaudio.com/forums/analog-line-level/296406-salas-dcg3-preamp-line-headphone-post4952690.html#post4952690)
Must be no earth grounding.

Meaning?

xrk971 15th January 2017 07:05 PM

Amp ground is not connected to earth ground. Only AC mains connected to trafo primary for now.

1uF is 50v MLCC.

Salas 15th January 2017 07:31 PM

Could even be radio interference or rails oscillation. It shows lower noise floor even to the clean one in areas its not excited and that's weird. If you will ground the Jfet cans with crock clips to the signal ground, does it change something?


All times are GMT. The time now is 03:04 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 17.65%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio

Wiki