Go Back   Home > Forums > >

Test class d dwm drive board separately
Test class d dwm drive board separately
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools
Old 21st November 2020, 04:17 PM   #11
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
So, i tested, supplyed the +-5V, i have amplitude at pin 1 of the irs... But the IRS wont give out any signal. I have applied the 12V, but nothing happen.
On which pin at the irs i must have which voltage?
I expect:
Pin 3VSS: Ground
Pin 5 Com: Ground

Pin 7 VCC: +12V


PIN 11,12,13 VB, HO,VS :+12V?
__________________
2Ch. DSO, Multimeter, Hot Air Station, Soldering Irons,
12V Server Supply, L-C-R Tester, Component tester
  Reply With Quote
Old 21st November 2020, 04:42 PM   #12
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
That's, how I have it connected.. The irs don't give a signal out.. The irs is OK.. I have dc +12 out at pin 11,12,13
Attached Images
File Type: jpg IMG_20201121_174044.jpg (631.4 KB, 40 views)
File Type: jpg IMG_20201121_174048.jpg (520.0 KB, 40 views)
File Type: jpg IMG_20201121_174051.jpg (548.8 KB, 37 views)
__________________
2Ch. DSO, Multimeter, Hot Air Station, Soldering Irons,
12V Server Supply, L-C-R Tester, Component tester
  Reply With Quote
Old 21st November 2020, 07:20 PM   #13
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
11, 12 and 13 float. Their voltage needs to be measured with pin 11 as the reference.

Are you driving a signal into the board?

If so, do you have low-side drive?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 21st November 2020, 07:23 PM   #14
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
I am driving a signal inside. I can measure the signal on pin 1 of the irs.. But no low side.. Only floating. Maybe there is something more wrong with the drive board.
__________________
2Ch. DSO, Multimeter, Hot Air Station, Soldering Irons,
12V Server Supply, L-C-R Tester, Component tester
  Reply With Quote
Old 21st November 2020, 07:33 PM   #15
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What is the voltage on pin 2 (referenced to the negative rail voltage, 3 and 5, whatever it is).
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 21st November 2020, 07:33 PM   #16
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
Should I put the ground probe also on pin 11 to see the low side?
__________________
2Ch. DSO, Multimeter, Hot Air Station, Soldering Irons,
12V Server Supply, L-C-R Tester, Component tester
  Reply With Quote
Old 21st November 2020, 07:36 PM   #17
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
Pin 2 is Zero volt. Ground Probe is at common ground
__________________
2Ch. DSO, Multimeter, Hot Air Station, Soldering Irons,
12V Server Supply, L-C-R Tester, Component tester
  Reply With Quote
Old 21st November 2020, 07:40 PM   #18
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
If i use the ground on pin 11, i have 0V at 12,13...
__________________
2Ch. DSO, Multimeter, Hot Air Station, Soldering Irons,
12V Server Supply, L-C-R Tester, Component tester
  Reply With Quote
Old 21st November 2020, 07:45 PM   #19
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
Maybe i made a mistake... I connected +12V from the LM7812 to Pin 18 of the Board, and Common ground to Pin 17. I think Pin 17 must be Negative rail...


Edit: Thats wrong...The irs burned directly
__________________
2Ch. DSO, Multimeter, Hot Air Station, Soldering Irons,
12V Server Supply, L-C-R Tester, Component tester
  Reply With Quote
Old 21st November 2020, 08:08 PM   #20
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
I will think about it tomorrow again. I think I connected the 12v supply wrong..
__________________
2Ch. DSO, Multimeter, Hot Air Station, Soldering Irons,
12V Server Supply, L-C-R Tester, Component tester
  Reply With Quote

Reply


Test class d dwm drive board separatelyHide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to use a dual opamp separately as two single opamp Sunsun22 Parts 14 21st May 2016 04:08 PM
DWM 3640 Driver Board bl4ckw1d0w Car Audio 26 18th May 2016 10:02 AM
bypassing DIN-9pin on a Sanyo DWM-3500 noob help camcam089 Everything Else 1 12th January 2015 08:38 AM
DWM 3640 CL2 CL3 bl4ckw1d0w Car Audio 2 3rd June 2014 12:09 AM
Double woofer design - measure together or separately? btntx Multi-Way 3 7th November 2013 12:51 AM


New To Site? Need Help?

All times are GMT. The time now is 11:34 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright ©1999-2021 diyAudio
Wiki