QuantAsylum QA400 - Page 11 - diyAudio
Go Back   Home > Forums > Design & Build > Equipment & Tools

Equipment & Tools From test equipment to hand tools

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th April 2013, 07:01 PM   #101
1audio is offline 1audio  United States
diyAudio Member
 
Join Date: Mar 2004
Location: SF Bay Area
Blog Entries: 3
Default Revised interface schematic

Attached are the revised schematics including the probe cable drawings.

I will probably do a gen 2 of this now that I have it all working and look to see if I can shrink it enough to fit into the QA400 box. That version will be all surface mount etc. I won't get to that for some time.

This has the revised gains (6V in and 6V out) to better utilize the available dynamic range of the parts.

I hope the cable drawing explain better what the concept is.

If there is interest I'll fix the existing layout and post it (with the larger holes for the connectors).

If we are lucky QA will do a second gen of the box with this built in.
Attached Images
File Type: png QA400 interface 10-1.png (29.8 KB, 446 views)
File Type: png QA400 interface 10-2.png (40.7 KB, 438 views)
File Type: png QA400 interface 10-3.png (21.6 KB, 432 views)
File Type: png QA400 interface 10-4.png (28.0 KB, 435 views)
Attached Files
File Type: zip QA400 interface 10.zip (40.5 KB, 54 views)
__________________
Demian Martin
Product Design Services
  Reply With Quote
Old 10th April 2013, 04:54 AM   #102
mkc is offline mkc  Denmark
diyAudio Member
 
Join Date: Jun 2002
Location: Denmark
Hi demian,

Thank you for your effort. Your comment on QA perhaps making a second gen. box with this built in sounds really nice. However, I can't help thinking it would have been great if QA had considered making a box with a better ADC, like the one which is considered here in the capture widget. Perhaps the target audience is to small, considering the performance of the QA400. I would not mind paying more for that.

Mogens
  Reply With Quote
Old 10th April 2013, 05:13 AM   #103
1audio is offline 1audio  United States
diyAudio Member
 
Join Date: Mar 2004
Location: SF Bay Area
Blog Entries: 3
I would expect QA to be focusing on their primary customers, large manufacturing lines in China, who buy 100's at a time. We are really lucky that it can be re-purposed. The same box has many non audio test usages.

If he does make a premium box expect it to be considerably more money for a small gain. .0005% THD will show problems with any real amp, preamp, digital converter etc.

While I don't expect it to replace my bench system immediately, it already travels with me.
__________________
Demian Martin
Product Design Services
  Reply With Quote
Old 10th April 2013, 11:34 AM   #104
Telstar is offline Telstar  Italy
diyAudio Member
 
Join Date: Dec 2007
Location: Italy
Quote:
Originally Posted by 1audio View Post
I will probably do a gen 2 of this now that I have it all working and look to see if I can shrink it enough to fit into the QA400 box.
This would be great
__________________
"The total harmonic distortion is not a measure of the degree of distastefulness to the listener and it is recommended that its use should be discontinued." D. Masa, 1938
  Reply With Quote
Old 10th April 2013, 12:27 PM   #105
diyAudio Member
 
jan.didden's Avatar
 
Join Date: May 2002
Location: Great City of Turnhout, Belgium
Blog Entries: 7
Whoahhh! New computer for the lab, I'm in bizz. No more link drops.
Data export works nice, now can have pub quality output.
Great!

jan
Attached Files
File Type: pdf export test.pdf (49.7 KB, 140 views)
__________________
If you don't change your beliefs, your life will be like this forever. Is that good news? - W S Maugham
Check out Linear Audio!
  Reply With Quote
Old 10th April 2013, 12:30 PM   #106
diyAudio Member
 
Joachim Gerhard's Avatar
 
Join Date: Mar 2009
That looks good.
  Reply With Quote
Old 10th April 2013, 06:02 PM   #107
RNMarsh is offline RNMarsh  United States
diyAudio Member
 
RNMarsh's Avatar
 
Join Date: May 2012
Location: 2457 Cascade Trail; Cool, CA. 95614
Quote:
Originally Posted by jan.didden View Post
Whoahhh! New computer for the lab, I'm in bizz. No more link drops.
Data export works nice, now can have pub quality output.
Great!

jan
I'll have to get me one of those, then.

What computer did you get and where?

Thx-Richard
  Reply With Quote
Old 13th April 2013, 03:05 PM   #108
mkc is offline mkc  Denmark
diyAudio Member
 
Join Date: Jun 2002
Location: Denmark
Hi Richard,

Did you ever get your QA400 working again?

I have just tried mine out on my Lenovo T410 win7/64 bit. Didn't work. Lots of drops. Then I plugged it in my office computer again, which runs ver 1.0 of the software and previously worked, but now it doesn't work either.

I have only measured a AC coupled B1 like buffer with it and it worked fine and it has been standing unplugged since.

I would be very surprised if I have damaged the USB port in the QA400 with this handling. Then they will most certainly have a lot of trouble in the field.

One thing though. I'm running W7/64 bit and I can't rule out a Microsoft update could be the cause, but I do find it a bit unlikely.

Mogens
  Reply With Quote
Old 13th April 2013, 04:29 PM   #109
diyAudio Member
 
jan.didden's Avatar
 
Join Date: May 2002
Location: Great City of Turnhout, Belgium
Blog Entries: 7
I got a new PC for my lab (also for other equipment) and the QA400 works on one specific USB port, flawless, not a single drop.
If I plug it into another USB port, it works erratic with lots of drops.
Go figure.

jan
__________________
If you don't change your beliefs, your life will be like this forever. Is that good news? - W S Maugham
Check out Linear Audio!
  Reply With Quote
Old 13th April 2013, 04:36 PM   #110
RNMarsh is offline RNMarsh  United States
diyAudio Member
 
RNMarsh's Avatar
 
Join Date: May 2012
Location: 2457 Cascade Trail; Cool, CA. 95614
MKC -
No. I really lost patience with anything related to Microsoft many years ago. Its PnP for me or I'm outta here. BUT... when i get bored with life, I might take another shot at it. my experience is like yours and others. It works, it doesnt work etc. too buggy for me. I'd even buy a new computer if someone would tell me the darn ADC would work perfectly all the time. For me, its just torture anyway you define it.

I have 2 QA400 and neither works very well. So its drivers/Win interface issues with my computer(s). Just dont want to spend my time that way --- Unless, I couldnt measure thd and would be under force to make it work. Fortunately, i can measure lower than the ADC systems doing it the Old ways.

I'll probably twist my own arm and buy a commercial FFT (SRS S1), sooner or later.
Put it on the charge card.

Thanks for the good info...

-Richard
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 05:39 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2