MY CLASS D AMP - Page 7 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd January 2013, 02:45 PM   #61
manojtm is offline manojtm  India
diyAudio Member
 
manojtm's Avatar
 
Join Date: Aug 2008
Hi IR,

MOSFET HOT b'cause of your filter not a gate resistor.

Regards
MANOJ
  Reply With Quote
Old 22nd January 2013, 03:34 PM   #62
pravpa is offline pravpa  India
diyAudio Member
 
Join Date: Apr 2010
Default AUD600

Quote:
Originally Posted by Vostro View Post
Hi Pravpa, do you mind posting the artworks for AUD600,
Im also going to make this Amp, but finding all the details isnt made easy.

Thanks
Hello Vostro,
Here is the entire file of AUD600.

Regards,
Pravpa
  Reply With Quote
Old 22nd January 2013, 03:56 PM   #63
IRSound is offline IRSound  Germany
diyAudio Member
 
Join Date: Feb 2012
Thanks Manoj ,

but why ? because I checked the value of filter with accurate LCR meter..it was about 70uH.
what should i do then ?
what you think about EER cores with 1~1.5mm air gap ?
and my last question...what is your recommendation for output filter @ 250KHz ?

Regards,
IRSound
  Reply With Quote
Old 23rd January 2013, 05:31 AM   #64
diyAudio Member
 
Join Date: Apr 2008
Blog Entries: 1
Default Texas TPA3116D2 Chip.

Hi, Have you had a chnace to look at the Texas TPA3116D2 Chip board yet?.
__________________
tabarddn
  Reply With Quote
Old 23rd January 2013, 06:14 AM   #65
manojtm is offline manojtm  India
diyAudio Member
 
manojtm's Avatar
 
Join Date: Aug 2008
Hi IR,

my choice is 47uH for 250KHz fsw

use T106-2 with 59 Turns 0.8mm wire

Regards
MANOJ
  Reply With Quote
Old 23rd January 2013, 07:15 AM   #66
IRSound is offline IRSound  Germany
diyAudio Member
 
Join Date: Feb 2012
Thanks

i found 2 stacked CK270060 from CSC in my magnetic component box. i will give it a try.
also i have CS270125 and CS330125.

how about the capacitor ? 470nF should be enough ?
this capacitor can effect the mosfet temp or not ?

Thanks Manoj for helping me in this way

Regards
  Reply With Quote
Old 23rd January 2013, 02:16 PM   #67
Vostro is offline Vostro  South Africa
diyAudio Member
 
Vostro's Avatar
 
Join Date: May 2012
Location: Other side of the fence
Quote:
Originally Posted by pravpa View Post
Hello Vostro,
Here is the entire file of AUD600.

Regards,
Pravpa
Thanks, this is a great help.
  Reply With Quote
Old 23rd January 2013, 06:02 PM   #68
diyAudio Member
 
Join Date: Oct 2009
Quote:
Originally Posted by pravpa View Post
Hello Vostro,
Here is the entire file of AUD600.

Regards,
Pravpa
Hi Pravpa.
Have you set up this amp?
Works perfectly?
Need a change?
I'm precuisando a good class D amplifier and want to ride without concern for errors in the layout.
Thank you.
  Reply With Quote
Old 24th January 2013, 07:50 AM   #69
pravpa is offline pravpa  India
diyAudio Member
 
Join Date: Apr 2010
Default AUD600

Quote:
Originally Posted by luizcpimenta View Post
Hi Pravpa.
Quote:
Originally Posted by luizcpimenta View Post
Have you set up this amp?
Works perfectly?
Need a change?
I'm precuisando a good class D amplifier and want to ride without concern for errors in the layout.
Thank you.
Sir,

This AUD600, has already been tried and test by Mr. Manojtm, and he found it's results are satisfactory.
Regards,
Pravpa
  Reply With Quote
Old 25th January 2013, 07:40 AM   #70
diyAudio Member
 
Join Date: Jun 2010
AUD 600 was so powerfull Amp
i try 4*6975 pioneer band and a 250Watt-16ohm band and a 307D4 pioneer subwoofer in same time and just only with 1 channell.
my Ear
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leaving class A how to make this amp leave class A to AB when volume is increased? rhythmsandy Solid State 2 15th June 2013 08:02 AM
Contest: Linear Power Amp in a mint tin (class Aa, class AB, or class B) danielwritesbac Chip Amps 206 19th January 2013 09:52 PM
does class A amp feel more powerful with same ratings compared to class AB? rhythmsandy Solid State 7 10th December 2012 06:21 PM
Configuring an AB class amp to work in pure A class jrme Tubes / Valves 5 23rd February 2010 07:31 PM
Can a Class AB PP amp be said to be operating in Class A at low signal levels? ray_moth Tubes / Valves 19 23rd January 2009 08:52 PM


New To Site? Need Help?

All times are GMT. The time now is 11:07 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2