Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

B1 Korg loud continuous beep...
B1 Korg loud continuous beep...
B1 Korg loud continuous beep... Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th January 2020, 08:55 PM   #31
Manolo47 is online now Manolo47  Puerto Rico
diyAudio Member
 
Join Date: Mar 2006
Location: San Juan, Madrid
Default It looks like it is fixed!

As mentioned, there was no actual connection between the board ground and chassis. Why? Because the whole case and bolts were anodized. That includes the chassis chamfered holes and bolts, well, not the bolts that come with the kit to attach the pcb stands to the chassis, but as mentioned, these chamfered holes were anodized completely, offering no contact with the bolts.
So I removed the anodizing in the holes and established contact. My kit is the complete one that is offered for $299. But this also applies if you get the same enclosure from Italy that comes with kit. Thanks to everyone for your input and hope this helps new builders that get that enclosure.
  Reply With Quote
Old 11th January 2020, 09:05 PM   #32
Zen Mod is offline Zen Mod  Serbia
Official Court Jester
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
B1 Korg loud continuous beep...
.
Attached Images
File Type: jpg star-washer-500x500.jpg (14.9 KB, 114 views)
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote
Old 11th January 2020, 09:24 PM   #33
JSA1971 is offline JSA1971  Canada
diyAudio Member
 
Join Date: Jan 2016
Location: North Toronto
B1 Korg loud continuous beep...
Quote:
Originally Posted by Manolo47 View Post
As mentioned, there was no actual connection between the board ground and chassis. Why? Because the whole case and bolts were anodized. That includes the chassis chamfered holes and bolts, well, not the bolts that come with the kit to attach the pcb stands to the chassis, but as mentioned, these chamfered holes were anodized completely, offering no contact with the bolts.
So I removed the anodizing in the holes and established contact. My kit is the complete one that is offered for $299. But this also applies if you get the same enclosure from Italy that comes with kit. Thanks to everyone for your input and hope this helps new builders that get that enclosure.
Good to hear you've sorted the problem out!
  Reply With Quote
Old 14th January 2020, 11:15 PM   #34
carlpsyd is offline carlpsyd  United States
diyAudio Member
 
Join Date: Jan 2020
Location: Northern California
Meper,
Thanks for the suggestion. I found some sound deadening/dampening material on Amazon, put the board on grommets and the microphonics stopped. I can tap on the case and no sound transfer at all. Worked like a charm.

Not sure how to post a picture. I'll get one posted shortly.

Carl
  Reply With Quote
Old 14th January 2020, 11:21 PM   #35
carlpsyd is offline carlpsyd  United States
diyAudio Member
 
Join Date: Jan 2020
Location: Northern California
Picture of chassis with dampening/deadening material to stop microphonic.
Attached Images
File Type: jpg IMG_0367.jpg (1.06 MB, 71 views)
  Reply With Quote
Old 20th January 2020, 01:06 AM   #36
Manolo47 is online now Manolo47  Puerto Rico
diyAudio Member
 
Join Date: Mar 2006
Location: San Juan, Madrid
Default The end... Happy Ending!

As mentioned before, I assembled this linestage for a friend. So after finishing it and making sure the beep had gone, listened it for a few days in my system. It really sounds very good. Very dynamic, has a lot of bass, “soundstages” like hell, and of course smooth tube sound. Took it to my friend’s and his system never had sounded so good, a pair of Kharma 2’s loudspeakers driven by an Odyssey Kismet amplifier in Stratos case.

And how does it compare to my ba-3 linestage? Main difference is that it has a distinctive tube sound. Ba-3 has a more taut bass and both have similar soundstage properties.
  Reply With Quote
Old 20th January 2020, 01:25 AM   #37
Manolo47 is online now Manolo47  Puerto Rico
diyAudio Member
 
Join Date: Mar 2006
Location: San Juan, Madrid
Default The end... Happy Ending!

As mentioned before, I assembled this linestage for a friend. So after finishing it and making sure the beep had gone, listened it for a few days in my system. It really sounds very good. Very dynamic, has a lot of bass, “soundstages” like hell, and of course smooth tube sound. Took it to my friend’s and his system never had sounded so good, a pair of Kharma 2’s loudspeakers driven by an Odyssey Kismet amplifier in Stratos case.

And how does it compare to my ba-3 linestage? Main difference is that it has a distinctive tube sound. Ba-3 has a more taut bass and both have similar soundstage properties.
  Reply With Quote
Old 20th January 2020, 01:53 AM   #38
Soundhappy is offline Soundhappy  France
diyAudio Member
 
Soundhappy's Avatar
 
Join Date: Oct 2012
Location: Montpellier near Mediterranean Sea France
__________________
class A amplifiers with full range speakers
sings like angels in heaven
  Reply With Quote

Reply


B1 Korg loud continuous beep...Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Small and LOUD! iPhone size and LOUD noobAV Multi-Way 35 20th September 2016 07:40 AM
2 X PIONEER CDJ-1000 MK3 PLAYER, Korg M3 88-Key Workstation / Sampler,Yamaha Korg holocoast Vendor's Bazaar 0 22nd August 2009 08:03 AM
Read this if you own a Sony Vaio laptop and want to turn off the annoying beep tone Rodeodave Digital Source 0 15th July 2008 05:08 PM
continuous outlogging Sylver300B Forum Problems 2 19th May 2005 10:11 PM


New To Site? Need Help?

All times are GMT. The time now is 03:22 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki