Question about AC wall wart usage?

semi932

Member
2009-11-29 9:07 pm
I'm using an AC wall wart to power basically this circuit from Rod Elliots site.
Power Supply for Preamps

Most of the wall warts I've come across are two prong and the cicuit works fine. All have been picked up at various thrift stores etc.

I've found one that I'd like to try but it has three prong plug in.

Fine as all my wall sockets are three prong
Question is do I connect the ground to the zero volt line or just leave it unconnected?

Couldn't find answers on searches here.
Thanks:confused:
 

wakibaki

Banned
2008-01-08 11:51 pm
This is a little bit complicated without seeing the exact nature of the wall-wart. All the AC ones I've come across simply have 2 output connections carrying low voltage AC, but you never know what might be out there that you haven't seen.

There should be no connection from the 3rd. pin (GND) on the socket to the output of the wall wart. If there is there will be 3 points of connection on the output. You can check if any connection on the output connects to the 3rd. pin on the plug with a multimeter (zero or very little resistance).

Connect the GND on the PSU diagram to the GND on the equipment being powered.

Now the question is whether there is a GND connection on any other part of the equipment which is connected to the mains GND, and whether this connects to the equipment into which you intend to connect the supply from the wall wart. In commercial equipment which is mains powered there may be a safety ground.

There should only be one connection at most from the circuitry that is carrying and amplifying the signal (sound) to ground. Otherwise you run the risk of creating a 'ground loop' which can be a source of hum.

You should read the part of Rod's site which deals with grounding and safety grounds. The use of a wall-wart almost certainly means that there is no safety issue with your equipment.

I'm sorry if this is a bit convoluted, but grounding can be a difficult issue.

w
 

semi932

Member
2009-11-29 9:07 pm
This is a little bit complicated without seeing the exact nature of the wall-wart. All the AC ones I've come across simply have 2 output connections carrying low voltage AC, but you never know what might be out there that you haven't seen.

There should be no connection from the 3rd. pin (GND) on the socket to the output of the wall wart. If there is there will be 3 points of connection on the output. You can check if any connection on the output connects to the 3rd. pin on the plug with a multimeter (zero or very little resistance).

Connect the GND on the PSU diagram to the GND on the equipment being powered.

Now the question is whether there is a GND connection on any other part of the equipment which is connected to the mains GND, and whether this connects to the equipment into which you intend to connect the supply from the wall wart. In commercial equipment which is mains powered there may be a safety ground.

There should only be one connection at most from the circuitry that is carrying and amplifying the signal (sound) to ground. Otherwise you run the risk of creating a 'ground loop' which can be a source of hum.

You should read the part of Rod's site which deals with grounding and safety grounds. The use of a wall-wart almost certainly means that there is no safety issue with your equipment.

I'm sorry if this is a bit convoluted, but grounding can be a difficult issue.

w


Thank you for responding so quickly.
As far as convulted, no doubt about it, grounding gets confusing to me.

Just powering op-amp pre's with the power supply and am using a plastic case so there is no ground connection with mains supply to case.

I've just gotten a little confused by this one. I've picked up quite a few of these wall transformers for cheap at thrifts and all others have two prong.

This does have a connection with the ground pin to one of the ouput wires. What puzzules me is that I get no continuity with the other two wires with the other corresponding plug blades.

When measuring voltage out though, all seems ok as it works fine.
I'm thinking to just leave the ground floating or I will cause a loop.

Any thoughts?
 

wakibaki

Banned
2008-01-08 11:51 pm
What puzzules me is that I get no continuity with the other two wires with the other corresponding plug blades.

That's what you would expect. There's a transformer in there and the LV winding is totally isolated from the mains winding.

I'm thinking to just leave the ground floating or I will cause a loop.

Try it. If you experience line frequency hum you may need to ground the system at 1 point. It depends on the exact configuration of the other equipment in the system and how it interconnects. Even if you leave that ground unconnected there could still be a ground loop due to 2 other pieces of equipment in the system being grounded.

Here's a straightforward guide to floating, single point and multipoint grounding:

TSC Tech Talk | Grounding

w
 

semi932

Member
2009-11-29 9:07 pm
That's what you would expect. There's a transformer in there and the LV winding is totally isolated from the mains winding.



Try it. If you experience line frequency hum you may need to ground the system at 1 point. It depends on the exact configuration of the other equipment in the system and how it interconnects. Even if you leave that ground unconnected there could still be a ground loop due to 2 other pieces of equipment in the system being grounded.

Here's a straightforward guide to floating, single point and multipoint grounding:

TSC Tech Talk | Grounding

w

Thank you for you help to wake my brain up.

I've tried it without connecting ground and it works well. No hum whatsoever.

Equipment is just op-amp pre and phono stage.
Only grounding is all 0volt and sig grounds tied together.

I will study that link at length and try to retain what I read. I haven't been at this too long. Not a rookie but no formal training so when something odd comes up I sometimes get a little spooked.


I wanted to use this wall wart cause it was very close to optimum voltage and seemed robust. Looks like quallity wire was used and has a nice heaviness to it. 700ma.
Seems to have improved system performance in speed, bass and overall frequency response. Lots of headroom.

Thanks again for you direction.

Take care.