• WARNING: Tube/Valve amplifiers use potentially LETHAL HIGH VOLTAGES.
    Building, troubleshooting and testing of these amplifiers should only be
    performed by someone who is thoroughly familiar with
    the safety precautions around high voltages.

Parallel Push Pull 6AS7 or 6080

Hey guys,

A few months back I posted a thread about a push pull Rauland Borg PA amp which had an OPT with 6.6K primary and a 500 ohm secondary (As well as 250, 166, 80 ohms as well). It used a pair of 6L6's as the output. I am trying to convert it to a parallel push pull 6AS7/6080 amp. I have worked up the attached schematic and was looking for some thoughts. I plan to start working on it this weekend.

Sorry for the not s great pdf. Scanner is having issues but I think it is reasonablly readable.

Thanks in advance for any comments.
 

Attachments

  • 6as7ppp amp.pdf
    59.1 KB · Views: 1,072
i believe the max on the 250 is the different between grid and cathode such as if there is 370 on the plate and 135 on the cathode you have not exceeded the 250 because the dif is only 235. could be wrong though. love to here.

past that what about the remainder of the schematic. all comments welcomed

thanks
 
Trust me I have blown up a few 6AS7's. The data book says not to run them in fixed bias, but I didn't listen. I am still experimenting with fixed bias, but tube runaway is a very real possibility. The only reason that I am having some success with fixed bias is the very low plate voltage that I am running (50 to 75 volts).

370 volts will instantly zap the life out of a 6AS7 in a most spectacular way. There will be lots of sparks inside the tube, with pieces of grid and cathode flying all over. If your power supply can source the current the thin strap that connects up the cathode will blow in half rendering the tube dead! Ask me how I know this!

It is true that the voltage between the plate and cathode is what the tube sees. The cathode bias voltage can run up to 100 volts under some conditions, but this still leaves 270 across your tubes. Too much for most tubes.

A 6.6K ohm load is also rather high for a tube like the 6AS7, especially if you run the sections in parallel.
 
Ok, let me try one more time. You have chosen to use a tube with characteristics that requires special treatment to work as an output tube. Because the elements are very close together internally, the maximum applied voltage between them is limited. With the cathode at ground, the full supply voltage will be seen on the plate less a small drop through the transformer. (370v) The negative potential on the grid does not change this.

Now, with minus 85v on the grid, there is a potential difference of 455v between the plate and grid. With even more at start up as drawn because there is no power supply delay. This is way too much! And as stated earlier fixed bias is not a good way to go with these tubes.

If you did build this as depicted, and it didn't arc over damaging things, you'll need a lot of driving signal for these with a grid voltage of -85V. Something I doubt your driver stage will supply anyway.

To use these tubes safely, you need to reduce the plate voltage. If you go for cathode bias with resistors, some of the high plate voltage will be accounted for, but not enought. And since the sections are seldom closely matched, seperate cathode resistors would be well advised. Even so, in the end, you won't get the the output that you did with 6L6s. If you really want triodes, consider triode connected 6550s. At lease these will stand your supply voltages.
 
thanks tubelab.

the 6.6k is really 660 ohms when i use the 500 ohm tap as an 8 ohm tap.

i did a quick test and set up on my beadboard with a utc input trans i have into a 6sn7 into a it trans from thordarson into a pair of 6as7 paralleled. i have 365v on the plates and 130v at the cathode. bias resistors per tube half is 1k for a 500 ohm set up per tube. running hot i know. it has been running for a little over half an hour now using a desktop PS i have and a power trans which works out to be 1.2k primary and 8 ohm secondary. not optimized and does not sound fantastic but works. it seems that when i turn the volume up she starts to distort???

The tubes are hard core military 6080's
 
i have boxes of these in every color so if i kill 20 in route to a good time it will be ok.

I have a few hundred but they are old, used 6AS7G's, not "hard core military". I often operate under similar premises, and I have killed a few. I experiment on the ugly ones with loose bases. Keep in mind that a tube failure can (and will) take out other parts often the power supply or OPT.

If your "hard core military" 6080's are made by Bendix, STOP immediately and look how much these go for on Ebay.

the 6.6k is really 660 ohms when i use the 500 ohm tap as an 8 ohm tap.

The ratio may be OK for this, but the 500 ohm tap is likely wound with really thin wire so it probably has a considerable amount of resistance. Measure it with an ohmeter. This resistance is in series with your speaker. This will limit the available power and raise the damping factor.
 
thanks tubelab yes a few tens are the benies. many are philips and ge i am using the ps trans for my test since i have the aforementioned trans in a currently running 6as7 pp amp but the list measure in my note book is 8.7 ohms on the 500 ohm tap.

on the test bed why to you think i am getting the distortion when i turn the volume up?
 
tubelab.com said:
6AS7... The data book says not to run them in fixed bias... I am still experimenting with fixed bias, but tube runaway is a very real possibility.

It pays to look into the datasheets of the alternative versions of the 6AS7 like the 6080 and ECC230... one of them (I think the Philips ECC230) says you can run the triodes in semi-fixed bias, as long as 1/3 of the bias voltage is developed as cathode bias. It also has a note for paralleling.
 

Shoog

Member
2002-08-15 10:16 pm
Eire
The 6080 is a very poor candidate for paralleling as the triodes can be wildely mismatched. This will require some means of balancing the current through each triode. It can and will get very fiddly and complex to achieve a satisfactory result. A pair of 6080 in single pair PP is good for about 7Watts and if you want more go look elsewhere for a suitable candidiate.
I run mine at 100V plate to cathode 100mA each triode. In this configuration they only need 30V rms of drive which is easy to achieve with a ECC88 or a 5687. This operating point is sweet.

These valves can sound fantastic if treated well and its a real shame to abuse them when there are better options.

Shoog
 
thanks guys.

what about the interstage between the drivers stage and the output stage? makes drive easier.

also was baout separate means of scaling each side of the tubes cathode output? common in push pull amps in general.

i have been doing this since i was 12 and at this point if i am not trying some funky idea i am not very interested so i push to have fun. most of my real listening is done via the following amps.

kenwood l07mii mono blocks
home amde 845 mono blocks
home made 8417 class a triode mode mono blocks
home mase 2a3 class a mono blocks
mitsubishi da-7 stereo bolck

the one thing i am having issues with is what i mentioned earlier which was that i have distortion at higher volumes. maybe feedback needed?

thoughts.

thanks again guys
 
ok guys i just pulled out a pair of parallel push pull 6AS7 mono blocks i have had for some time using a 6sl7 as an input and a 6sn7 as a driver with a pair of GE 6as7's paralleled on each side. they are of similar design in the circuit layout except they use cathode bias and run hot. the measure 295v on the plates of the 6as7's and something like 110v on the cathode. been running since 10 am this morning (3hours) and work fine.

Not to be an *** but when I look out on the web it appears a lot of people are not that sure on how to use the 6as7 or similar tubes in a push pull amp or in a otl or se.

the test amp i set up based on the circuit i uploaded yesterday has been working fine at 355v on the plates with cathode bias and i now have 9 hours of running on it with 4 of then straight. no hum no pop no fiss. i have them both running right now in a bi amp set up running on my moddied jbl l300's

playing some dire straits sounds great. i will tell you this. build the amp as it is drawn with the only change being cathode bias twin 1k per side and go and it works and sounds great. i changed the opt trans on the test amp to be a much better sounding utc 2.5k and it sounds great.

give it a try guys. you will not get an explosion

thanks again