lm3886 sound

Salve a tutti.
Come al solito chiedo aiuto, amplificatore di Elektor con LM3886 che ho costruito con componenti di alta qualità mi dà un suono leggermente nasale, in altre pagine del sito, era stato detto che bisognava apportare delle modifiche, quali sono?
Inoltre chiedo a tutti coloro che lo hanno costruito di dirmi le loro impressioni quando lo ascoltano, e se vi trovano difetti quali siano.
Inoltre ho trovato delle differenze sullo schema elettrico del ‘ampli a ponte formato con due lm3886 della Texas.
Nello schema elettrico i due condensatori da 4,7 mf sono non polarizzati, mentre nell’elenco dei componenti sono polarizzati praticamente due elettrolitici, quale tipo si deve usare?
È possibile che la Texas faccia certi errori????????????
Un ingegnere sa cosa deve fare, ma un auto costruttore no, qualcuno mi sa dire come si deve correggere lo schema elettrico?
Ciao a tutti
Hello everyone.
As usual I ask for help, Elektor amplifier with LM3886 that I built with high quality components gives me a slightly nasal sound, in other pages, had been told that it was necessary to make changes, what are they?
Also I ask all those who built it to tell me their impressions when they listen, and if there are defects such as they are.
I also found differences in the wiring diagram of the 'bridge amp format with two LM3886 of Texas.
The circuit diagram the two capacitors from 4.7 mf are not polarized, while the list of components are polarized almost two electrolytic, what type should I use?
You can make sure that the Texas ???????????? errors
An engineer knows what to do, but a car manufacturer not, someone can tell me how to correct the wiring diagram?
Hello to all
 

Attachments

  • lm3886 bridge.pdf
    802.4 KB · Views: 45
Nasal sound means a few dB peak at mid frequencies, roughly around 600/800 Hz.
Since LM3886 frequency response is ruler flat within the Audio band, any nasality you hear (obviously through speakers) does VERY probably come from them, very reasonable because speakers are anything but flat.

So rather than correcting a non-problem, concentrate on improving the speaker.
Maybe attenuating the midrange speaker a little is what you need, or tweaking the crossover.
 
Ciao e grazie per la risposta.
Il problema non esiste con gli altri due amplificatori.
Il primo su base 2sk135/j50 di elektor, il secondo su base stk404-140 ON semi ovvero Sanyo.
Sempre le stesse casse acustiche e sempre lo stesso lettore CD con gli stessi CD.
Inoltre il problema non si è mai presentato con i vecchi ampli di elektor per intenderci quello su base mat02/03
e bd 911/912. e con il crescendo.
Cos’altro posso verificare per trovare il problema?
Ciao e grazie
Hello and thanks for the reply.
The problem does not exist with the other two amplifiers.
The first of basic 2sk135 / J50 of elektor, the second on the basis stk404-140 ON semi or Sanyo.
Always the same speakers and always the same CD with the same CD.
Moreover, this issue has never been presented with old elektor amp to be clear on what basis mat02 / 03
and bd 911/912. and the crescendo.
What else can I check to find the problem?
Hello and thanks