It seems my new threads don't post correctly

tomchr

Member
Paid Member
2009-02-11 12:58 am
Calgary
www.neurochrome.com
I've tried twice to post a new thread in the tubes forum. I've done this many times without issues. But this time, when I post, the thread is shown in text only. No graphics, no reply or edit buttons, no nothing. The thread is also not viewed by others according to the view counter in the forum view.

These are the threads in question:
http://www.diyaudio.com/forums/tubes-valves/179896-edcor-vs-electra-print.html
http://www.diyaudio.com/forums/tubes-valves/179857-edcor-vs-electra-print.html

Any idea what's going on here?

Thanks,

~Tom
 

tomchr

Member
Paid Member
2009-02-11 12:58 am
Calgary
www.neurochrome.com
I can tell you but then I'd have to kill myself... :)

It's all in the wrist. It's a special trick. Very special. I've had no issues with subsequent threads. Just that one. Was there a forum update at the time that could have caused this issue?

I could of course try to submit a new thread and have you kill off the other two. Just let me know.

~Tom
 

singa

Member
2004-04-12 4:43 am
near
My problem is different.Even after logging in, when I want to post
it says I'm not logged in.So I have to login in again a few times
and when I post, same thing so I log in again if nothing happens I click back
and post again(log in again):dead: this time it went through.:D So you need to be intuitive.;)
I think it is the interface with internet explorer or other browsers quite common.
PS if you do otherwise that is click another button you can loose the reply page ,you will loose what you have written and have to write again which is frustrating.
regards.
 
Last edited:

tomchr

Member
Paid Member
2009-02-11 12:58 am
Calgary
www.neurochrome.com
I used to have issues like that. I would log in and then not be able to post or view attachments. I got an error saying I wasn't logged in. I finally caved in and left the "remember me" or "remain logged in" or whatever it's called checkbox checked. I haven't had issues since.

I get bit by the reply issue you describe once in a while. One laptop I use has a "back" button right next to one of the arrow keys. I sometimes hit "back" rather than "arrow left" and lose what I've typed. I've made a habit of selecting all (CTRL-A) and copying to clipboard (CTRL-C) if I've typed a lot. At least then I have a backup.

I don't use Internet Exploder but I've seen above issues in Firefox for sure. I haven't tried logging in without "remember me" in Chrome.

~Tom