Help with bias adjusting on Kenwood KA 2500

JohnnyRSA

Member
2015-04-20 9:40 am
Hi all

I know this should be pretty basic but I cant seem to make out where to connect the probes when adjusting bias. Can someone please give me some guidance? :eek:


Here are the instructions, diagram and some photos of the circuit.
From what I can tell one probe has to be connected to R12 but where exactly do I connect the other one to? :confused:

[IMGDEAD]http://s14.postimg.org/gjairv1y9/Untitled_3.jpg[/IMGDEAD]
[IMGDEAD]http://s14.postimg.org/5z0l99xgh/Untitled_4.jpg[/IMGDEAD]
[IMGDEAD]http://s14.postimg.org/smfuffd0h/Untitled_1.jpg[/IMGDEAD]
[IMGDEAD]http://s14.postimg.org/xnn8gskgx/Untitled_2.jpg[/IMGDEAD]
 
You need to measure the voltage drop over R23 (left channel) and R24 (right channel). Both resistors are located outside the PCB. As far as I see on the schematic, they are 0.5R - that means, you have to set 15mV across them - in this case the quiescent current is 30mA, as recommended by the manufacturer.

Red arrows show where DMM leads have to be connected.
 

Attachments

  • KA-2500.jpg
    KA-2500.jpg
    425.6 KB · Views: 92

JohnnyRSA

Member
2015-04-20 9:40 am
You need to measure the voltage drop over R23 (left channel) and R24 (right channel). Both resistors are located outside the PCB. As far as I see on the schematic, they are 0.5R - that means, you have to set 15mV across them - in this case the quiescent current is 30mA, as recommended by the manufacturer.

Red arrows show where DMM leads have to be connected.

Thank you!