DENO DCD-620 : Is it possible to have à S/PDIF output

Status
This old topic is closed. If you want to reopen this topic, contact a moderator using the "Report Post" button.
Hi,

I have a DENON DCD-620, it don't have a S/PIF output and i would like to add one (i have a Sencer DAC PCM 1564A). This cd player have a CXD-1125Q chip. I've jointed the schematic. I've found the DCD-1560 schematic, this CD player use a cxd-1125Q and have a coaxial and an optical output, the numerical signal is take on #27 pin (DOTX). On DCD-620 this pin is GTOP, i hope the fonctionnality of this pin is function the states of #55(MD1), #56(MD2), #57(MD3), on DCD-620 the states are :
MD1 = "High"
MD2 = "Low"
MD3 = "High"
and on the DCD-1560 the states are :
MD1 = "Low"
MD2 = "Low"
MD3 = "High"

If i change the state of MD1 is it possible to made a S/PDIF output on my DCD-620 ? If yes does it need resistor and capacitor
 

Attachments

  • CXD-1125Q-DCD-620.GIF
    CXD-1125Q-DCD-620.GIF
    158.1 KB · Views: 126
  • CXD-1125Q-DCD-620-2.GIF
    CXD-1125Q-DCD-620-2.GIF
    148.6 KB · Views: 115
  • CXD-1125Q-DCD-1560.jpg
    CXD-1125Q-DCD-1560.jpg
    220.3 KB · Views: 115
29manu29

As stephensank says, this is an easy fix. I have done the same with several Yamaha CDPs that were not equipped with Coax digital out. get some very fine 0.5mm wire and solder carefully to the pad of pin 27. Then find a ground on the same chip and solder another wire there. Twist the two wires carefully together and solder to ground and 75 ohm r soldered close to the center of a good quality RCA (or better, a BNC) that is ISOLATED from the chassis.

Happy listening
 
Hi,

I've tried to tweak my CD player. First when i've opendes my CD player, my MD1 = "Low", MD2 = "Low", and MD3 = "High", for me no modifications were necessaries. I've soldered an little coaxial wire on pin #27 (look at picture) and i've soldered a 75R between the center of the RCA and the end of wire (look at picture). When i connect my dac without CD in the CD player, my DCA detects a signal, two leds, "48KHz" and "Lock" are lights on my DAC. When i put a CD the motor doesn't run on my CD player. I've tried to connect my DAC when a CD is readen, the CD player motor stops also. Somebody have an idea ?

Manuel
 

Attachments

  • P1000776-50.JPG
    P1000776-50.JPG
    290.6 KB · Views: 93
  • P1000777-50.JPG
    P1000777-50.JPG
    266.8 KB · Views: 92
Status
This old topic is closed. If you want to reopen this topic, contact a moderator using the "Report Post" button.