Commercial Projector Image Problems

Status
This old topic is closed. If you want to reopen this topic, contact a moderator using the "Report Post" button.
Hi, i'm looking for help regarding an epson emp-5100. I believe it is knwon as the 5000XB in the US. The Picture has vertical lines all the way across it. These lines have a greenish tint to them. It also appears to have a ghost image. I understand that it has three LCD's to display red, green and blue. The thought has occured to me that they are not all aligned with each other. I took the projector apart and I could see nothing wrong with the prism which aligned the LCDs. I was wonderinging if the projector circuit board compensated for any mis-alignment when it displays the image. Anyway, if anyone could shed any light on this, I would really apreciate it. Cheers.

Arnold
 
CONVERGENCE

:) Your problem is not really a fault.....but you may need a bit of help if you have no experience of repairing this type of equipment.
your problem could be due to convergence errors.... if your machine has a flip down panel for you to carry out these adjustments(there will be a lot!!!) ,you have to do them in the order and manner shown but you need to know what you are doing with each adjustment.....
It may be the case where you have to enter service mode to carry out these adjustments,in this case you need to get the relevant service manual for your machine as service mode entry is different for each model.
Try the WIMTV site(enter techniforum index when you do a search) for this.You have to register(free) before you can post and join the temporary permission to download group or you wont be able to see any file to download if you get a reply.
regards mike
:D
 
Re: CONVERGENCE

sheldonstv said:
:) Your problem is not really a fault.....but you may need a bit of help if you have no experience of repairing this type of equipment.
your problem could be due to convergence errors.... if your machine has a flip down panel for you to carry out these adjustments(there will be a lot!!!) ,you have to do them in the order and manner shown but you need to know what you are doing with each adjustment.....
It may be the case where you have to enter service mode to carry out these adjustments,in this case you need to get the relevant service manual for your machine as service mode entry is different for each model.
Try the WIMTV site(enter techniforum index when you do a search) for this.You have to register(free) before you can post and join the temporary permission to download group or you wont be able to see any file to download if you get a reply.
regards mike
:D


Now that would be on a CRT projector, not an LCD projector as far as I know.
 
lcd

you may still have to get into service mode to check if there are any software problems-you may get an error message from the built in diagnostics which may point you in the general area of the fault.
have you tried the wimtv site??you may find what you need there...
regards mike
:D
 

Attachments

  • hit.gif
    hit.gif
    20.8 KB · Views: 150
Most Likely a convergance problem, there are three LCD that are combined (converged) by the prism. The Reg and Blue should be aligned with the green as a reference. I just did a LitePro 580 yesterday here at work. (The prism had actually bust off its mount when the projector was dropped, repair depot wanted $5000 to repair. I glued the prism as close to center as possible and then aligned, looks like new)

The alignment is very tedious and there is usually glue holding the Blue and Red LCDs in place.

You say you have a green stripe at equal distance, this will be convergance issue if you are displaying a stripe. If you are displaying a movie and you have green stripes then it will not be a convergance issue. It will be a problem somewhere else.
 
Status
This old topic is closed. If you want to reopen this topic, contact a moderator using the "Report Post" button.