aleph 2

Hi ladies and gentelmans!

I`m new one here - Marijan from Slovenija - Europa, low expirience with DIY (mostly tube gear) bat with lot of will and pasion. Quick question. Yesterday I succecfuly turned on the first chanal of aleph 2 monos. It was suprice for me that it worked.
Just kiding. No hum no buz on magneplanars. Good meadle soft high solid detail extesion. Ther is evan a space on mono. But. Gain is extremly low. I used rca input with no shorting plugs on xlr. I know that this will incrise gain bud does it have any efect on low frequency extension. I know that after 1 our of runing the amp and parts are not redy to show a lot, but I have a feeling that the bass is under expectacion.Tight but overcoverd with midles and with low dinamic under let say 180Hz No mesurment don yet!. Sily question. Should I do the mesurments of bias ..., with other gear conected pre, cd, speakers (can I do any harm), or should the amp be conected only to the mains. Thank you for help!
P.S.
N.P., Mark Finis thank`s!
 
Hello Marjan,

I don´t think the extra 6dB of gain will have negative effects on the bass (at least I didn´t noticed them).

The way you describe the bass performance kind of fits the way my Aleph 5 performs. I was already planung to up the fets from 3 to 6 pairs and raise the bias to 3 amps to improve bass performance. Since you should already have these I'm not shure if this is the way to go.

william
 
Wuffwaff hi!
thank`s for your reply. I supouse I should do some mesuring befor asking "stupid" questions. I donn`t know yet, do I have a right bias seted on. I`ll try balanced inputs, I`ll let the amp to run in, do the mesurments and then I`ll se. After all, the amp is runing without any electrical, or sonical exces, without any hum or noise, ther is no audiable distorsion so I supouse that the problem (if there is any) will be be solved.

rgds Marijan