SlewMaster Builds - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th July 2014, 12:09 PM   #11
diyAudio Member
 
jkuetemann's Avatar
 
Join Date: Dec 2010
Location: Paris, Ontario
The v2 template is for the 5P OPS. I will be busy for most of the day today but can update the template to show the 2P OPS ( or just make a dedicated 2P version) tomorrow.
__________________
---Jason Kuetemann---
Power is only granted to those willing to lower themselves enough to pick it up.
  Reply With Quote
Old 19th July 2014, 05:34 PM   #12
diyAudio Member
 
jkuetemann's Avatar
 
Join Date: Dec 2010
Location: Paris, Ontario
Quan,

You got the first run of the OPS boards so you need the template I put up prior to the v2 file.

Try this:

http://www.diyaudio.com/forums/attac...l-template.pdf
__________________
---Jason Kuetemann---
Power is only granted to those willing to lower themselves enough to pick it up.

Last edited by jkuetemann; 19th July 2014 at 05:57 PM.
  Reply With Quote
Old 19th July 2014, 08:51 PM   #13
quan is offline quan  Australia
diyAudio Member
 
Join Date: Feb 2007
Location: sydney
Quote:
Originally Posted by jkuetemann View Post
Quan,

You got the first run of the OPS boards so you need the template I put up prior to the v2 file.

Try this:

http://www.diyaudio.com/forums/attac...l-template.pdf
Many thanks Jason.
Quan
  Reply With Quote
Old 19th July 2014, 10:00 PM   #14
quan is offline quan  Australia
diyAudio Member
 
Join Date: Feb 2007
Location: sydney
Sorry Jason . I actually got the second run of the OPS. I have check both templates and they are the same ( from both downloaded version).. The width of the board on template measured 7cm and the v2 OPS board measured 7.5cm. Can you double check?.
Quan
  Reply With Quote
Old 20th July 2014, 03:19 AM   #15
diyAudio Member
 
jkuetemann's Avatar
 
Join Date: Dec 2010
Location: Paris, Ontario
Make sure you are printing at 100% and not allowing any scaling. There are two distinct templates, one for the first run which I was pretty sure you got and one for the final, current, version. The holes for the PCB corners and the main output VBE positions are different so it is important to be sure which ones you have. I have printed the templates and can verify they line up. If need be I can send them to you in a different format. PM me with an email address and I'll send you both versions in PDF and an image format (bitmap maybe - I have to see what export options the CAD program has).
__________________
---Jason Kuetemann---
Power is only granted to those willing to lower themselves enough to pick it up.
  Reply With Quote
Old 20th July 2014, 08:15 AM   #16
quan is offline quan  Australia
diyAudio Member
 
Join Date: Feb 2007
Location: sydney
Thanks again Jason. I just had to undo the scaling.
Quan
  Reply With Quote
Old 27th July 2014, 04:51 AM   #17
quan is offline quan  Australia
diyAudio Member
 
Join Date: Feb 2007
Location: sydney
Hi Jason, i just don't want to clog up the thread but running into some trouble with the OPS. I used 15kR across V/PD, ND/-V. I could not get any measurement at RE(0.22R). R113 (68R) measured 5.67V!!!, R110 measured 11.2V. The pre-driver HS toasting hot with alum plate.I used all parts as per your schematic. BTW IPS(CFX-3H) is good and ready to go.
Quan
  Reply With Quote
Old 27th July 2014, 05:02 AM   #18
diyAudio Member
 
jkuetemann's Avatar
 
Join Date: Dec 2010
Location: Paris, Ontario
Well, 15k should do for most testing purposes with respect to running the OPS on its own. You say you have tons of bias in the pre-driver / driver but none in the outputs? What are you running for rail voltages?

You have connected the two G2 points with a wire under the board?
__________________
---Jason Kuetemann---
Power is only granted to those willing to lower themselves enough to pick it up.

Last edited by jkuetemann; 27th July 2014 at 05:05 AM.
  Reply With Quote
Old 27th July 2014, 06:21 AM   #19
quan is offline quan  Australia
diyAudio Member
 
Join Date: Feb 2007
Location: sydney
Quote:
Originally Posted by jkuetemann View Post
Well, 15k should do for most testing purposes with respect to running the OPS on its own. You say you have tons of bias in the pre-driver / driver but none in the outputs? What are you running for rail voltages?

You have connected the two G2 points with a wire under the board?
Thanks Jason. Yes i did connect the ground together and connected 114/115. The rails are +/- 67VDC. I measured across 0.22R but got nothing despite adjusting the bias. The R113 (68R) measured >5V, R110 measure 11.2V.
Quan
  Reply With Quote
Old 27th July 2014, 06:58 AM   #20
quan is offline quan  Australia
diyAudio Member
 
Join Date: Feb 2007
Location: sydney
I could not adjust the bias at all. Just a couple of pictures. I suspect may be one of the trannie are position incorrectly.
Attached Images
File Type: jpg IMG_7323.JPG (137.5 KB, 1676 views)
File Type: jpg IMG_7322.JPG (107.9 KB, 1610 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slewmaster - CFA vs. VFA "Rumble" ostripper Solid State 9827 1st June 2017 05:12 PM
SlewMaster Project Boards jkuetemann Group Buys 830 19th May 2017 08:53 PM
Who builds in UK bbr81 Full Range 16 4th August 2013 07:51 AM
Starter builds Wolfetan44 Solid State 0 4th June 2013 04:32 AM
Some VX.2 Builds CSS/XBL CSS 0 11th April 2013 05:34 PM


New To Site? Need Help?

All times are GMT. The time now is 06:11 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 1999-2017 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki