Has anyone seen this front-end before? - Page 20 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th May 2012, 06:11 PM   #191
Pingrs is offline Pingrs  United Kingdom
diyAudio Member
 
Join Date: Jul 2005
Location: NW England
I get an AVG security active threat warning from your link and am prohibited from opening it. Anybody else?

Brian.
  Reply With Quote
Old 8th May 2012, 07:03 PM   #192
diyAudio Member
 
Edmond Stuart's Avatar
 
Join Date: Nov 2003
Location: Amsterdam
Hi Brian,

I'm also using AVG (BTW, certainly not the best anti virus S/W), nevertheless no warnings from my own website.

edit: Try to use this url instead: http://home.tiscali.nl/data.odyssey/index.html
or this one: http://www.data-odyssey.nl/

Cheers,
E.
__________________
Een volk dat voor tirannen zwicht, zal meer dan lijf en
goed verliezen dan dooft het licht…(H.M. van Randwijk)

Last edited by Edmond Stuart; 8th May 2012 at 07:12 PM.
  Reply With Quote
Old 8th May 2012, 07:24 PM   #193
Banned
 
Join Date: Jan 2005
I run Avast and get no warnings.
  Reply With Quote
Old 8th May 2012, 08:50 PM   #194
Pingrs is offline Pingrs  United Kingdom
diyAudio Member
 
Join Date: Jul 2005
Location: NW England
I get the same warning with your first alternative, but not the second, thanks.

Brian.
  Reply With Quote
Old 8th May 2012, 08:54 PM   #195
diyAudio Member
 
Edmond Stuart's Avatar
 
Join Date: Nov 2003
Location: Amsterdam
You're welcome!
edit: What about another virus scanner? I'm through with AVG.
__________________
Een volk dat voor tirannen zwicht, zal meer dan lijf en
goed verliezen dan dooft het licht…(H.M. van Randwijk)

Last edited by Edmond Stuart; 8th May 2012 at 08:57 PM.
  Reply With Quote
Old 9th May 2012, 12:55 AM   #196
Krisfr is offline Krisfr  United States
diyAudio Member
 
Krisfr's Avatar
 
Join Date: Nov 2007
Location: near the House of the Mouse
Quote:
Originally Posted by Edmond Stuart View Post
You're welcome!
edit: What about another virus scanner? I'm through with AVG.
Use MS security essentials and Malwarebytes
__________________
Thanks
Never give a Systems Analyst a screwdriver or hammer
  Reply With Quote
Old 9th May 2012, 01:24 AM   #197
diyAudio Member
 
keantoken's Avatar
 
Join Date: Aug 2006
Location: Texas
Blog Entries: 2
I never understood the virus craze. I never got viruses, not one, even while using windows unprotected. It was this way with windows 98 and 2000, by the time I used XP I had Avast though. The first time I installed antivirus I scanned and it said it didn't find anything. I never understood why. Since then I moved to Linux. On Linux viruses don't seem to exist.
  Reply With Quote
Old 9th May 2012, 06:50 AM   #198
diyAudio Member
 
Edmond Stuart's Avatar
 
Join Date: Nov 2003
Location: Amsterdam
Default virus scanners

Quote:
Originally Posted by Krisfr View Post
Use MS security essentials and Malwarebytes
Hi Kris,

Does MS security essentials work under any copy of (a copy of) XP?
BTW, I advised my GF to use that too!

Cheers,
E.
__________________
Een volk dat voor tirannen zwicht, zal meer dan lijf en
goed verliezen dan dooft het licht…(H.M. van Randwijk)
  Reply With Quote
Old 9th May 2012, 07:11 AM   #199
diyAudio Member
 
Edmond Stuart's Avatar
 
Join Date: Nov 2003
Location: Amsterdam
Quote:
Originally Posted by keantoken View Post
I never understood the virus craze. I never got viruses, not one, even while using windows unprotected. It was this way with windows 98 and 2000, by the time I used XP I had Avast though. The first time I installed antivirus I scanned and it said it didn't find anything. I never understood why. Since then I moved to Linux. On Linux viruses don't seem to exist.
Hi Keane,
[OT]
I never surf porno sites or equal dangerous places. Despite of that, I got a Trojan horse last month,which sneakingly redirected my PC when logging into my bank account. Very dangerous! On top of that, this virus was not detected by AVG.
Happily my bank provides a dedicated virus scanner to kill those horses.
[/OT]
Cheers,
E.
__________________
Een volk dat voor tirannen zwicht, zal meer dan lijf en
goed verliezen dan dooft het licht…(H.M. van Randwijk)
  Reply With Quote
Old 9th May 2012, 07:41 AM   #200
diyAudio Member
 
dchisholm's Avatar
 
Join Date: Mar 2011
Location: St Louis, Mo
Quote:
Originally Posted by keantoken View Post
. . . I never got viruses, not one, even while using windows unprotected. . . .
I could have written much the same post yesterday. I started using several of the free antivirus programs on WIN2K around 2001 or 2002 when we graduated to DSL and we (myself, wife & 2 teens) started to use the internet for more than daily email runs. Every month or two it would trigger on something. When I bought a brand new WIN7 machine over 2 years ago I added a paid copy of Avira to the purchase, mostly "just because".

Then, in the last 24 hours, I put in almost 10 hours fighting the "SMART Check HDD" rogue. I'm fairly confident that the virus itself, and its droppings, are gone but I have not yet finished repairing the damage. It managed to slip past my paid version of "Avira" - in fact, it seems to have damaged or corrupted Avira and I reverted to a prior version. Based on posts left on various computer security forums in the last month or so, there are quite a few victims with similar stories.

The really insidious thing about this infection is that has a very genuine "look and feel" to it. The spelling, grammar, language style, and visual appearance are very convincing. My wife was almost ready to "purchase" a "software repair tool" when I did a little research with the antique computer (WIN2K on an Athlon 800, circa 2001). It appears that the credit card information would have disappeared into a bogus IP address somewhere in central Asia . . .

Don't yet know what all the "lessons learned" are. I'm thinking about a statement supposedly from Sir Winston Churchill, after the battle of Omdurman: "There is nothing quite so exhilarating as being shot at, and missed."

Dale
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bogen Front End lpd Tubes / Valves 2 5th March 2008 04:12 AM
NE5534 with a new front end ...anybody? ashok Solid State 9 2nd June 2006 01:30 AM
My New Front End Pics! micb Car Audio 1 26th May 2006 02:26 PM
Noisily front end mantistube Analogue Source 10 16th January 2006 01:57 AM
Front end for sub amp mashaffer Solid State 9 22nd July 2005 03:35 AM


New To Site? Need Help?

All times are GMT. The time now is 11:01 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2