Cheshtap Power Amp - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st April 2012, 06:08 PM   #31
diyAudio Member
 
Join Date: Oct 2009
here is the new images,
supply voltage 50-100-0-50-100vdc.
Attached Images
File Type: jpg DSC03295 copy.jpg (264.9 KB, 1050 views)
File Type: jpg DSC03305 copy.jpg (246.1 KB, 953 views)
File Type: jpg DSC03306 copy.jpg (254.3 KB, 856 views)
File Type: jpg DSC03310 copy.jpg (228.5 KB, 780 views)
File Type: jpg DSC03311 copy.jpg (227.4 KB, 715 views)
File Type: jpg DSC03312 copy.jpg (151.7 KB, 189 views)
File Type: jpg DSC03315 copy.jpg (176.1 KB, 184 views)
File Type: jpg DSC03316 copy.jpg (178.7 KB, 167 views)
File Type: jpg DSC03318 copy.jpg (206.7 KB, 217 views)
File Type: jpg DSC03320 copy.jpg (170.8 KB, 235 views)
  Reply With Quote
Old 22nd April 2012, 01:36 AM   #32
diyAudio Member
 
irvynejay's Avatar
 
Join Date: Nov 2010
Location: Philippines;Mindanao,Butuan
Send a message via Yahoo to irvynejay Send a message via Skype™ to irvynejay
Default k10

it looks your mje is in wrong position pls use 2sa1837/2sc4793
pls see photo this was taken from working driver circuit
Attached Images
File Type: jpg DSC_0302.jpg (169.6 KB, 264 views)
File Type: jpg DSC_0304.jpg (234.7 KB, 219 views)
File Type: jpg DSC_0305.jpg (358.3 KB, 244 views)
__________________
Knowing GOD is not being good,Knowing GOD is just knowing him as my friend
  Reply With Quote
Old 22nd April 2012, 06:08 PM   #33
diyAudio Member
 
Join Date: Oct 2009
updates .

input 50hz sinewave,
output 59vac,
Attached Images
File Type: jpg DSC03409.jpg (239.2 KB, 275 views)
File Type: jpg DSC03413.jpg (262.0 KB, 209 views)
File Type: jpg DSC03415.jpg (354.8 KB, 126 views)
File Type: jpg DSC03419.jpg (204.4 KB, 163 views)
File Type: jpg DSC03420.jpg (276.0 KB, 165 views)
  Reply With Quote
Old 22nd April 2012, 06:29 PM   #34
mj777 is offline mj777  Philippines
diyAudio Member
 
Join Date: Dec 2010
Location: dubai
Default nice amp

hello Nazirdigi, where did you buy those heat sink that you use in your amp?

regards,
mj777
  Reply With Quote
Old 22nd April 2012, 11:08 PM   #35
diyAudio Member
 
irvynejay's Avatar
 
Join Date: Nov 2010
Location: Philippines;Mindanao,Butuan
Send a message via Yahoo to irvynejay Send a message via Skype™ to irvynejay
So how you solve you problem nazirdigi? am i correct? pre driver need heatsink ,
temprature will increase but its normal
__________________
Knowing GOD is not being good,Knowing GOD is just knowing him as my friend

Last edited by irvynejay; 22nd April 2012 at 11:11 PM.
  Reply With Quote
Old 23rd April 2012, 10:59 AM   #36
diyAudio Member
 
Join Date: Oct 2009
Quote:
Originally Posted by irvynejay View Post
So how you solve you problem nazirdigi? am i correct? pre driver need heatsink ,
temprature will increase but its normal
hi irvynejay,
i think one of my mje's bad.
now i feed audio and sound is very good. and no heat on heatsink.
output base voltage is 180mv dc, but emitter resistor across in 0v i adjust the preset but nothing happenning,
thanks ,
  Reply With Quote
Old 24th April 2012, 04:44 AM   #37
diyAudio Member
 
Join Date: Oct 2009
pls ckeck this schematic with pcb layout,
is it correct?
Attached Images
File Type: jpg bias preset.jpg (102.5 KB, 332 views)
File Type: jpg bias preset section.jpg (73.1 KB, 355 views)
  Reply With Quote
Old 21st May 2012, 08:49 AM   #38
diyAudio Member
 
Join Date: Oct 2009
now the amp is working perfect.
dc offset 10mv, i adjust bias emiter resistor to 5mvdc and woks perfect.
  Reply With Quote
Old 23rd May 2012, 03:40 AM   #39
diyAudio Member
 
Join Date: Oct 2009
Default About bias

Quote:
Originally Posted by nazirdigi View Post
now the amp is working perfect.
dc offset 10mv, i adjust bias emiter resistor to 5mvdc and woks perfect.
which resistor used to across 5mvdc and any other change in your circuit ?
  Reply With Quote
Old 23rd May 2012, 03:54 AM   #40
diyAudio Member
 
Join Date: Oct 2009
Quote:
Originally Posted by ravpreet420 View Post
which resistor used to across 5mvdc and any other change in your circuit ?
hi ravpeet.
.33 5w resistor.
only one change 18k/2w resistor in .33/5w in that place.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Are these iron core RF Inductors suitable for power amp power supply? HiFiNutNut Parts 7 26th November 2013 01:56 AM
LTspice tool for power amp power supply component evaluation andy_c Software Tools 2 23rd August 2009 05:10 PM
WIll an X-PSU v1 power an SI T-amp &/or TC754 pre-amp? gnostic19 Class D 7 3rd August 2007 01:26 AM
High Freq. AC Power for Filaments of 300B SE Power Amp? snoopyma Tubes / Valves 6 3rd January 2004 06:21 PM


New To Site? Need Help?

All times are GMT. The time now is 09:15 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2