100W Ultimate Fidelity Amplifier - Page 173 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd December 2012, 10:20 AM   #1721
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by DAMANHURI View Post
thanks to APEX and Jhon Bali for PCB design. AX14 I use Protect from B500. I prefer character AX14 for my home.
Nice work,
Regards
  Reply With Quote
Old 2nd December 2012, 03:02 PM   #1722
diyAudio Member
 
Join Date: Dec 2011
Location: hyderabad
hello sir can any share amplifier bridging circuit
  Reply With Quote
Old 13th December 2012, 07:11 AM   #1723
diyAudio Member
 
Join Date: Oct 2009
hi apex sir,
i finished ax20 with 4pair , supply voltage 50vdc, with 10 ohm 10w resistor with rail instead fuse ,when i adjust the 1k preset to clockwise maximum 200mv is showing ,
cant adjust to 2vdc any suggestions.
i try with 2pairs also but same thing.
Attached Images
File Type: jpg AX20 WITH 4 PAIR.jpg (558.7 KB, 1332 views)
  Reply With Quote
Old 13th December 2012, 07:31 AM   #1724
diyAudio Member
 
Join Date: Jan 2011
Quote:
Originally Posted by DAMANHURI View Post
thanks to APEX and Jhon Bali for PCB design. AX14 I use Protect from B500. I prefer character AX14 for my home.
Finally, your AX14 is now singing...Congratulation friend....
  Reply With Quote
Old 13th December 2012, 07:34 AM   #1725
diyAudio Member
 
DAMANHURI's Avatar
 
Join Date: Jul 2007
Quote:
Originally Posted by Arif Budiyanto View Post
Finally, your AX14 is now singing...Congratulation friend....
Thanks mas Arif , thanks to APEX and friends all are willing to help in all
__________________
Best regards - Damanhuri
  Reply With Quote
Old 13th December 2012, 11:18 AM   #1726
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by nazirdigi View Post
hi apex sir,
i finished ax20 with 4pair , supply voltage 50vdc, with 10 ohm 10w resistor with rail instead fuse ,when i adjust the 1k preset to clockwise maximum 200mv is showing ,
cant adjust to 2vdc any suggestions.
i try with 2pairs also but same thing.
Increase resistor value from 1k to 1k5 in Vbe multiplayer from base to colector of BD139.
  Reply With Quote
Old 14th December 2012, 05:14 PM   #1727
diyAudio Member
 
Join Date: Dec 2011
Location: hyderabad
what is the bias current for AX-14

I am using 35-0-35VAC transfoermer
  Reply With Quote
Old 14th December 2012, 07:36 PM   #1728
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by shravanth View Post
what is the bias current for AX-14

I am using 35-0-35VAC transfoermer
Set 15-20mV on 0R33/5W (about 50mA bias)
  Reply With Quote
Old 15th December 2012, 02:55 PM   #1729
diyAudio Member
 
Join Date: Dec 2011
Location: hyderabad
Quote:
Originally Posted by apexaudio View Post
Set 15-20mV on 0R33/5W (about 50mA bias)

sir I have adjsd 60mA bias
  Reply With Quote
Old 15th December 2012, 03:41 PM   #1730
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by shravanth View Post
sir I have adjsd 60mA bias
60mA bias is OK
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good ~100W amplifier percy Solid State 16 3rd April 2013 05:16 PM
New desined 4*100W car amplifier Whortless Car Audio 13 21st July 2011 04:39 AM
Ultimate Amplifier DF Plummer Tubes / Valves 19 23rd March 2011 02:48 AM
Ultimate amplifier glen65 Car Audio 2 19th September 2007 02:15 PM
100W Amplifier Shematic and PCB viki Solid State 2 17th October 2004 11:54 AM


New To Site? Need Help?

All times are GMT. The time now is 12:53 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2