100W Ultimate Fidelity Amplifier - Page 103 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th December 2011, 11:11 AM   #1021
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by JOHN BALI View Post
Thanks to Apex,
You really save me...
I hope this one is okay to continue
if not okay yet, I will make new design again...
If okay I will made it soon

Hi Arif,
sudah cek PSU belum, kayaknya kapasitor atau elkonya yg masalah

Thanks

Regards
This pcb is OK,
Regards
  Reply With Quote
Old 17th December 2011, 05:37 PM   #1022
dodoet is offline dodoet  Indonesia
diyAudio Member
 
Join Date: May 2011
Location: Jember-Jatim
hi mr.Mile? whether AX14 can supply PSU 63VDC with 2pair transistor 2sc5200/2sa1943?
  Reply With Quote
Old 18th December 2011, 12:47 AM   #1023
diyAudio Member
 
JOHN BALI's Avatar
 
Join Date: Jun 2010
Location: Near the Mountain
Quote:
Originally Posted by apexaudio View Post
This pcb is OK,
Regards
Ok, then continue...
some pictures
this is how I made my "hand made PCB"
maybe useful to someone else
made it with steel needle, permanent marker & scratch
scratch with a piece of cutter blade that I tied in a pencil to correct the drawing
I hope that picture enough to explain what I'm doing

@dodoet
if we add another 2 pair it is not AX14 anymore, maybe you can make AX20 instead, don't forget to share
see page 92...
I'm also have a plan to add 1 pair more to AX17 but maybe it not necessary
made same or close to the schematic first then we can modifies later


Regards
Attached Images
File Type: jpg BUAT PCB 1.jpg (230.3 KB, 1645 views)
File Type: jpg PCB JADI.JPG (262.6 KB, 1533 views)
__________________
Thank you, I wish you happy
peace & G B U
  Reply With Quote
Old 18th December 2011, 10:56 AM   #1024
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Nice 'hand made' pcbs
  Reply With Quote
Old 18th December 2011, 11:18 AM   #1025
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
The way we were before we allowed computer nerds to take over the world !
__________________
regards Andrew T.
  Reply With Quote
Old 18th December 2011, 11:25 AM   #1026
diyAudio Member
 
JOHN BALI's Avatar
 
Join Date: Jun 2010
Location: Near the Mountain
Quote:
Originally Posted by apexaudio View Post
Nice 'hand made' pcbs
But I don't have 22uF/63v & 22Uf/100v
so if I use 33uF/50v or 47uF/50v for all 22uF's is that okay?
which one do you suggest? 33uF or 47uF?

also for 33pF, only have 22pF & 47pF
so which one again?


Regards
__________________
Thank you, I wish you happy
peace & G B U
  Reply With Quote
Old 18th December 2011, 11:31 AM   #1027
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by JOHN BALI View Post
But I don't have 22uF/63v & 22Uf/100v
so if I use 33uF/50v or 47uF/50v for all 22uF's is that okay?
which one do you suggest? 33uF or 47uF?

also for 33pF, only have 22pF & 47pF
so which one again?


Regards
Use 47uF and 47pF,
Regards
  Reply With Quote
Old 18th December 2011, 03:12 PM   #1028
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
NX16 made by 44250 APEX NX16 proba u ku?i/testing in the house AVI - YouTube
Attached Images
File Type: jpg APEX NX16.JPG (441.4 KB, 1433 views)
  Reply With Quote
Old 19th December 2011, 12:26 PM   #1029
diyAudio Member
 
JOHN BALI's Avatar
 
Join Date: Jun 2010
Location: Near the Mountain
Default My AX17s duel

Quote:
Originally Posted by apexaudio View Post
Use 47uF and 47pF,
Regards
ok, almost done...
for testing I will use "bulb tester"
It is same as testing AX14?
And for bias
2 volt on 100nF or 15 mV on 0R33? What is the ideal voltage there?
I will supply 32v from transformer or better with lower voltage first?

I make 2 AX17 with different transistor, hope that not any problem happen

Regards
Attached Images
File Type: jpg AX17 TS.JPG (450.2 KB, 1238 views)
File Type: jpg AX17 SK.JPG (461.5 KB, 1068 views)
__________________
Thank you, I wish you happy
peace & G B U
  Reply With Quote
Old 19th December 2011, 01:31 PM   #1030
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by JOHN BALI View Post
ok, almost done...
for testing I will use "bulb tester"
It is same as testing AX14?
And for bias
2 volt on 100nF or 15 mV on 0R33? What is the ideal voltage there?
I will supply 32v from transformer or better with lower voltage first?

I make 2 AX17 with different transistor, hope that not any problem happen

Regards
Nice work, yes testing is same as AX14 and set 15mV on 0R33 for bias (50mA)
Regards
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good ~100W amplifier percy Solid State 16 3rd April 2013 06:16 PM
New desined 4*100W car amplifier Whortless Car Audio 13 21st July 2011 05:39 AM
Ultimate Amplifier DF Plummer Tubes / Valves 19 23rd March 2011 03:48 AM
Ultimate amplifier glen65 Car Audio 2 19th September 2007 03:15 PM
100W Amplifier Shematic and PCB viki Solid State 2 17th October 2004 12:54 PM


New To Site? Need Help?

All times are GMT. The time now is 07:14 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2