Transmission Line Modelling Software - Page 45 - diyAudio
Go Back   Home > Forums > Design & Build > Software Tools

Software Tools SPICE, PCB CAD, speaker design and measurement software, calculators

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd April 2013, 01:19 PM   #441
schmeet is offline schmeet  United Kingdom
diyAudio Member
 
schmeet's Avatar
 
Join Date: Mar 2008
Quote:
Originally Posted by LineSource View Post
Are there any hidden files which must be removed before a re-install of the latest version 3.6.1.11 can be accomplished?


I was using and enjoying version 3.6.1.11 on my computer for days until an error message came up, after which the "enclosure" window never showed any design data. I could still run simulations, just not see any physical box design images, not even the speaker circle. I downloaded a new "setup" file from Leonard Audio website into a clean directory, but it does not install ... only generates an error message.
Did you uninstall before you did a fresh install?
__________________
Transmission Line Modelling Software
  Reply With Quote
Old 22nd April 2013, 01:21 PM   #442
schmeet is offline schmeet  United Kingdom
diyAudio Member
 
schmeet's Avatar
 
Join Date: Mar 2008
Quote:
Originally Posted by blakkshepeaudio View Post
Is there any chance of further development on this very promising tool ?

Pleeeeeease.........


blakkground

I can only apologise for the lack of development over the past few months. I'm so busy with work an personal issues at the moment that I just can't find time to do much coding. (and there's only me..)

I fully intend to do further development though.
__________________
Transmission Line Modelling Software
  Reply With Quote
Old 22nd April 2013, 01:31 PM   #443
diyAudio Member
 
blakkshepeaudio's Avatar
 
Join Date: Sep 2010
Location: Country Victoria Australia
No apology is necessary. Your generosity is very welcome and the tool as it stands is extremely useful. I for one will gratefully receive any further updates you may have time to make.

All the best,

blakkerthanhiskettle
  Reply With Quote
Old 22nd April 2013, 05:23 PM   #444
diyAudio Member
 
LineSource's Avatar
 
Join Date: Sep 2003
Location: SiliconValley
Quote:
Originally Posted by schmeet View Post
Did you uninstall before you did a fresh install?
I did not uninstall TL, I just deleted the old setup file and all of my trial designs. I suspected that the TL error message I received could have corrupted my design files. My plan was to start over as an educated user.

I currently cannot re-install. I continue to get that attached error message.

What files do I need to find and delete in order to perform a successful new setup? I do not use your "install", I just download the "setup" into a directory and then run using my VISTA64 .NET and Installer 4.5. This method worked for the initial install.

I tried to use your "install" which used your .NET and Installer, but just got the same error message again.

Thanks for the support.

Last edited by LineSource; 22nd April 2013 at 05:25 PM.
  Reply With Quote
Old 23rd April 2013, 11:30 AM   #445
schmeet is offline schmeet  United Kingdom
diyAudio Member
 
schmeet's Avatar
 
Join Date: Mar 2008
Installer is a .NET Framework element and not something I have made and so I don't know what files would need to be deleted.

Can you not uninstall the program from the Add/Remove Programs part of the Control Panel?
__________________
Transmission Line Modelling Software
  Reply With Quote
Old 24th April 2013, 10:49 AM   #446
schmeet is offline schmeet  United Kingdom
diyAudio Member
 
schmeet's Avatar
 
Join Date: Mar 2008
Ok, first update for over 4 months is now available.

My publishing certificate ran out and so I have had to create a new one. This shouldn't cause too many problems but it may mean that it completely re-installs and thus you may lose some of your preferences. Please let me know if this is the case as I'm intrigued to know.

So the updates have fixed a few bugs some of you were having:

- Fixed a bug where the Driver Isobaric setting kept resetting to Series.
- Fixed a bug where minimising the main window would cause an error.
- Fixed a bug where drawing Terminus cursor lines when there is no Terminus would cause an error.

and finally I have added an option to reset View within the enclosure window. This is in the right-click menu.
__________________
Transmission Line Modelling Software
  Reply With Quote
Old 25th April 2013, 11:52 PM   #447
diyAudio Member
 
LineSource's Avatar
 
Join Date: Sep 2003
Location: SiliconValley
Fixed my re-install problem. My antivirus software put your TL program into a safe sandbox because it was new and unverified. I had no problem installing 3.6.1.14.
  Reply With Quote
Old 26th April 2013, 08:12 AM   #448
schmeet is offline schmeet  United Kingdom
diyAudio Member
 
schmeet's Avatar
 
Join Date: Mar 2008
Quote:
Originally Posted by LineSource View Post
Fixed my re-install problem. My antivirus software put your TL program into a safe sandbox because it was new and unverified. I had no problem installing 3.6.1.14.
Great, glad you could fix it.

I'll have to buy a licenced certificate at some point....
__________________
Transmission Line Modelling Software
  Reply With Quote
Old 26th May 2013, 10:55 AM   #449
aczern is offline aczern  Poland
diyAudio Member
 
Join Date: May 2008
Location: Poland
Can't install in Windows 8. What is wrong?
  Reply With Quote
Old 28th May 2013, 10:10 AM   #450
schmeet is offline schmeet  United Kingdom
diyAudio Member
 
schmeet's Avatar
 
Join Date: Mar 2008
Quote:
Originally Posted by aczern View Post
Can't install in Windows 8. What is wrong?
I use it on Windows XP, Vista and 8.

Might need a little bit more information than that. What is the error message? How far does it get?

Most common problems are with .NET version. Do you know what version you have?
__________________
Transmission Line Modelling Software
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TLwrx v 3.0 Transmission Line Software CarlosT Subwoofers 16 27th March 2008 04:25 PM
3 Way Crossover modelling Software? Grahame Multi-Way 3 13th May 2007 04:50 AM
Matlab-based triode modelling software Radames Tubes / Valves 1 16th September 2005 07:36 PM
3d modelling software greg_mcquaid Multi-Way 17 22nd May 2004 07:03 AM


New To Site? Need Help?

All times are GMT. The time now is 09:59 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2