Pearl Two - Page 130 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st December 2011, 01:07 AM   #1291
diyAudio Member
 
PierreQuiRoule's Avatar
 
Join Date: Feb 2004
Location: Ottawa
Quote:
Originally Posted by richluvsound View Post
Trying to get the V to stay in the mV ....
Rich - how close can you get to 0 volt at the test point? How much does the measurement fluctuate?
  Reply With Quote
Old 21st December 2011, 01:17 AM   #1292
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
around 100 mv peak .Just watching it now .... from -15 mV to 100 mv
  Reply With Quote
Old 21st December 2011, 01:19 AM   #1293
diyAudio Member
 
PierreQuiRoule's Avatar
 
Join Date: Feb 2004
Location: Ottawa
Quote:
Originally Posted by richluvsound View Post
around 100 mv peak .Just watching it now .... from -15 mV to 100 mv
That's good ! I don't get any better than this.
  Reply With Quote
Old 21st December 2011, 01:21 AM   #1294
diyAudio Member
 
PierreQuiRoule's Avatar
 
Join Date: Feb 2004
Location: Ottawa
Now THE question... What is the voltage across R6?
  Reply With Quote
Old 21st December 2011, 01:45 AM   #1295
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
Quote:
Originally Posted by PierreQuiRoule View Post
Now THE question... What is the voltage across R6?


-2.36 v across R6 . I have got the P1 test Voltage down to +/- 50 mV .

Gate @ Q4 and 5 are still 10 mV apart ... ? Also when I turn it on I get + rail voltage .but it does go down . I'll check it again in the morning .

a grateful , Rich
  Reply With Quote
Old 21st December 2011, 01:56 AM   #1296
diyAudio Member
 
PierreQuiRoule's Avatar
 
Join Date: Feb 2004
Location: Ottawa
Quote:
Originally Posted by richluvsound View Post
-2.36 v across R6 . I have got the P1 test Voltage down to +/- 50 mV .
Let's see... From previous measurements there are 3 mA total flowing through the differential. We now see 1.6 mA through Q4. This leaves 1.4 mA through Q5. Close enough. P1 test point adjusted to 0 volt. Good. Current through R29 tested good before.

Sir, I believe you have a fully functional Pearl 2 channel. Congratulations.
  Reply With Quote
Old 21st December 2011, 01:58 AM   #1297
diyAudio Member
 
PierreQuiRoule's Avatar
 
Join Date: Feb 2004
Location: Ottawa
Quote:
Originally Posted by richluvsound View Post
Also when I turn it on I get + rail voltage .but it does go down.
Yes, I too noticed a healthy subsonic turn on thump. Not enough to damage my speakers. I think this is normal.
  Reply With Quote
Old 21st December 2011, 02:09 AM   #1298
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
Quote:
Originally Posted by PierreQuiRoule View Post
Yes, I too noticed a healthy subsonic turn on thump. Not enough to damage my speakers. I think this is normal.
Thanks for all your help .... I will sleep better tonight . maybe start on the other board after a good breakfast in the morning .... if I don't die from this cold that is :P

Rich
  Reply With Quote
Old 21st December 2011, 02:15 AM   #1299
diyAudio Member
 
PierreQuiRoule's Avatar
 
Join Date: Feb 2004
Location: Ottawa
Quote:
Originally Posted by richluvsound View Post
Thanks for all your help .... I will sleep better tonight .
Rich
You are most welcome. Good luck with second board and please report back after listening .
  Reply With Quote
Old 21st December 2011, 08:06 AM   #1300
nar is offline nar
diyAudio Member
 
nar's Avatar
 
Join Date: Apr 2002
Location: near the sea
Quote:
Originally Posted by richluvsound View Post
-2.36 v across R6 . I have got the P1 test Voltage down to +/- 50 mV .

Gate @ Q4 and 5 are still 10 mV apart ... ? Also when I turn it on I get + rail voltage .but it does go down . I'll check it again in the morning .

a grateful , Rich
That's very good news. It's about optimal. Your previous measurements about P1 would let us think there was another problem.

Happy IN/OUT and listening. As Pierre said, the second board is waiting for you ...

Best,

nAr
__________________
"... Audio needs the thinnest wire ..." Rowan McCombe ... I hear it !!!
"Just 'cause they can't hear or sense it themselves doesn't mean you can't !" Allen Wright Allen was right ...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another diy-pearl... lykkedk Pass Labs 18 15th June 2007 05:44 PM
ono or pearl PCB's mantisory Pass Labs 1 29th September 2006 12:12 AM
Pearl need help dzkh63 Pass Labs 1 26th September 2006 04:16 PM
WTB: Pearl PCB aire Pass Labs 1 26th February 2006 11:51 AM


New To Site? Need Help?

All times are GMT. The time now is 02:14 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2