Amanero Isolator/Reclocker GB - Page 107 - diyAudio
Go Back   Home > Forums > Commercial Sector > Group Buys

Group Buys Members group buys

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd June 2014, 03:58 PM   #1061
diyAudio Member
 
BrianDonegan's Avatar
 
Join Date: Dec 2004
Location: TPA HQ (The Basement)
Just to clarify, that's R4 on the Trident.
__________________
Twisted Pear Audio
  Reply With Quote
Old 4th June 2014, 09:35 AM   #1062
acko is offline acko  Australia
diyAudio Member
 
Join Date: Jan 2008
Location: Sydney, Australia
Quote:
Originally Posted by COX77 View Post
...
Are the sSi590 better than CCHD957 ?
Regards
CCHD957 is better
__________________
AckoDAC Project
  Reply With Quote
Old 12th June 2014, 06:42 AM   #1063
diyAudio Member
 
Join Date: Oct 2007
Location: Aarhus, Denmark
Hi All,

Hope one of you can help with this ... I've been fortunate enough to buy a pair of XO & isolator boards (AKX02 & AKL-AKM-S02), however, understood from the seller that there was a routing missing on the AKL-AKM-SO2 in terms of leading the XO's clock back to the Amanero board (for Amanero slave use). In case this is mentioned in this thread might one of you lead me to the post where a solution is described - or maybe just briefly describe it again?

Thanks for any help you may give ;-)

Cheers,

Jesper
__________________
... Being mindful about sustainability also in my audio endeavors matters to me ... paying CO2 - and a quite fair pollution compensation helps create a good listening "energy" ...
  Reply With Quote
Old 12th June 2014, 12:27 PM   #1064
RollE2k is offline RollE2k  Sweden
diyAudio Member
 
Join Date: Nov 2007
Jesper: Check here... you cut the trace between the marked IC pin and the hole with a X over. then wire to the MCK-pin instead.
Or you do as me, just jumper between both holes, and remove the pin that should go into the X-marked hole instead.

Click the image to open in full size.
  Reply With Quote
Old 12th June 2014, 06:49 PM   #1065
diyAudio Member
 
Join Date: Oct 2007
Location: Aarhus, Denmark
Hi :-) ... thanks for your feedback and the instructive drawing. I'll look into it - and also look very much forward to (soon I hope) listening to the DAC.

Hilsner til Sverige!

Jesper
__________________
... Being mindful about sustainability also in my audio endeavors matters to me ... paying CO2 - and a quite fair pollution compensation helps create a good listening "energy" ...
  Reply With Quote
Old 21st June 2014, 05:03 PM   #1066
diyAudio Member
 
Join Date: May 2002
Location: Madison, WI
Working, at long last. Turbo connection to BIIISE, after increasing current thru the 1.2v Trident, and correctly setting config bits on the Amanero for pins 1 & 11. Will now play everything I have thru Daphile, both DSD and PCM at native rate up to 192k, and upsampled in the software to (at least) 352k. Haven't tried 384k yet, and 352k takes a few moments to stabilize, with background static-y noise for those moments, then fine.

Curious about the BIIISE dip switches, however. If I am upsampling in software to the highest integer multiple, which is, as I said, 352k so far, then when turning off oversampling filtering and reclocking via SW2 switch 5, I get the loud, hashy noise I had previously gotten, and that noise does not dissipate or go away with time. Perhaps I'm not clear on what is going on inside the Sabre chip, but my hope had been to bypass what is going on and control filtering via software. Any thoughts? Thanks for all the help and suggestions getting to this point - Pat
  Reply With Quote
Old 23rd June 2014, 08:30 PM   #1067
miksi is offline miksi  Serbia
diyAudio Member
 
Join Date: May 2003
Location: Nis
Quote:
Originally Posted by vanwykca View Post
Hi Miksi,

This might not apply to your Buffalo III implementation, but I found that trying to play 352/384 via amanero/acko isolator with P-sync, I had lots of noise/glitching. I found that the VDD(1.2v) Trident couldn't supply enough current to prevent VDD voltage droop causing the noise. After modifying the trident to supply more current, I've been able to play 352/384 files without any issues.

Hope this helps.
Cornelius.
Russ suggested 20-27 ohm resistor. What value did you use and on which resistor can we measure ccs current on tridents? Now, I'm going to measure voltage when noise appears.
  Reply With Quote
Old 23rd June 2014, 09:08 PM   #1068
miksi is offline miksi  Serbia
diyAudio Member
 
Join Date: May 2003
Location: Nis
Measured voltage on 1.2 VDD is 1.1642V regardless of sample rate. And now noise (on 352 and 384) resembles on white + some faint modulated high frequency tone, like tuning to distant AM station and appears about 30-40 sec after stop playing music or test signal.
  Reply With Quote
Old 25th June 2014, 08:06 AM   #1069
Chanh is offline Chanh  Australia
diyAudio Member
 
Join Date: Oct 2013
Location: Perth Western Australia
Hi Acko,

I have the Pi and Doede's DDDAC, and am looking to build an isolator much similar to Enrico (Emyeuoi). Please advise where could I get the board and associate parts?

Many thanks,
Chanh
  Reply With Quote
Old 25th June 2014, 10:27 AM   #1070
acko is offline acko  Australia
diyAudio Member
 
Join Date: Jan 2008
Location: Sydney, Australia
Quote:
Originally Posted by miksi View Post
Measured voltage on 1.2 VDD is 1.1642V regardless of sample rate. And now noise (on 352 and 384) resembles on white + some faint modulated high frequency tone, like tuning to distant AM station and appears about 30-40 sec after stop playing music or test signal.
Are you able to check the 1.2v line on a scope to see what is going? Multimeter shows average only
__________________
AckoDAC Project
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DQ DAC 2, BIII SE, Tube-I-Zator, Arduino, Amanero Build DQ828 Digital Line Level 94 28th December 2013 10:29 PM
FS: F5X GB chassis and all GB parts Studley Swap Meet 6 21st May 2013 12:47 PM
Amanero 384 with Kernel Streaming/Wasapi win764bit stamatiski Digital Source 9 18th November 2012 03:23 AM
Conrad Heatsinks GB in GB/EU bremen nacht Parts 1 1st February 2006 09:48 PM


New To Site? Need Help?

All times are GMT. The time now is 03:29 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2