My_Ref Fremen Edition RC - Build thread - Page 34 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th September 2012, 08:56 AM   #331
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan


I've been thinking about marketing. "BLA" doesn't have the right ring. If I add 'technology' to the label we get "BLAT". Yea, that's the ticket.!!!!
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."

Last edited by bcmbob; 19th September 2012 at 09:10 AM.
  Reply With Quote
Old 19th September 2012, 02:31 PM   #332
diyAudio Member
 
lehmanhill's Avatar
 
Join Date: Jan 2008
Location: Chelsea, Michigan
Bob
In California, BLAT is a sandwich. Bacon Lettuce Avocado and Tomato.
  Reply With Quote
Old 19th September 2012, 02:39 PM   #333
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
Sounds delicious Jac, I'll try one this afternoon. What's the best bread to use?

I really need a new name for international marketing as "Bomac Liquid Audio" applied to a 2.1 system resolves to - Bla, Bla, Bla.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."

Last edited by bcmbob; 19th September 2012 at 02:45 PM.
  Reply With Quote
Old 19th September 2012, 08:46 PM   #334
diyAudio Member
 
lehmanhill's Avatar
 
Join Date: Jan 2008
Location: Chelsea, Michigan
Default Half OFF TOPIC Alert

Bob,

Maybe I missed it. Have you said what liquid you will use? Often in electric transformers, they use oil. I have also seen an electric car motor that was cooled by oil. The advantage is that oil is less electrically conductive in the case of a leak.

In the theme of the BLAT, maybe a nice light olive oil. Tastes good.

On another subject, I know you are in pursuit of excellence in audio and that you have had a little hum. I was reading Peter Daniels in another thread. He was talking about using a TVC as a pre-amp. It took a little finding, but a TVC is a transformer volume control. Said to be excellent for sound and hum. Naturally, the price is higher than the JC-3. Anyway, follow the address below to read a bit more about it.

SOWTER ATTENUATOR TRANSFORMERS TVC VOLUME CONTROL

Jac
  Reply With Quote
Old 19th September 2012, 10:42 PM   #335
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
I did a little study back when I started and settled on 95% distilled water (no or low conductivity) and a pro coolant at 5%. Has worked well in one computer for close to seven years - with a flush and replacement every two. I'll look into oil and the other references you have given.

Never made it out of the house today but the Blat will be on the menu tomorrow.
Attached Images
File Type: jpg cool.jpg (107.5 KB, 198 views)
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote
Old 19th September 2012, 11:57 PM   #336
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
Forgot to mention - the JC-2 pre hum also disappears when connected to two BrianGT monoblocks and the beta FEs - even with a single/common AC feed. I'll post on the other thread if and when I get some resolution. Until then like you, I'm really enjoying the RC builds with just the volume control from JRiver Media Studio.

BTW: Don't want to get way off thread again, but what program(s) are you Mac (or Linux) guys with DACs using to feed the FEs?

(Sorry Dario, there are just too many variables/components, and admittedly there is a severe lack of adult supervision around my castle )
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."

Last edited by bcmbob; 20th September 2012 at 12:01 AM.
  Reply With Quote
Old 20th September 2012, 06:25 AM   #337
diyAudio Member
 
Join Date: May 2010
Hey all, If anyone has a spare PCB they'd like to sell, please let me know. I am very interested in giving this project a try. PM me if you have any spare boards that i could purchase. Thanks!
  Reply With Quote
Old 20th September 2012, 07:37 AM   #338
diyAudio Member
 
Join Date: Nov 2009
Location: UK, Manchester
cheers!

at last I've built my first power amp too! it's only one channel now and I'm still waiting for several decent parts, but it's already running, hence would like to clarify few questions:

1. mine has very noticeable grounding sound (not placed in enclosure yet) - some kind of low frequency hum even if the pcb's input socket is completely disconnected. If I touch the surface of 1uf Russian cap, it's getting considerably louder. This is definitely how it shouldn't be, though what could be the cause I didn't figure out. Same behaviour is with my simple preamp (low pass filter -> opamp, Salas PS-> output resistor).

2. the preamp I use has approximately 3x gain, 10k Alps pot and it seems it's a bit overkill. Is everybody using just a pot or some passive preamp? What would be better?

3. every time I switch off my preamp I get very loud snap or crack in the speakers, then relay clicks, LED is off and amp needs to be turned off and on. Is there any simple output stage that could be added after opamp to prevent this? Moreover, I have already burned somehow 1R resistor and T201 doing similar switching yesterday, not sure was it the volume level or the series of turning on and off my preamp, but in the end i've got not working FE and spent hours to figure out what was fried...

4. I've got recently a Watt meter (quite decent and nicely built tool) and it shows me only 6-7w consumptions when FE is playing (I'm using 100VA 2x18 toroid for my 4ohm speakers), how could that be? tested with bulb or ipad charger, for instance, and the values are shown very accurately. So just curious why 100VA toroid doesn't consume that much energy?!

Last edited by dtses; 20th September 2012 at 07:43 AM.
  Reply With Quote
Old 20th September 2012, 07:45 AM   #339
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
The transformer probably wastes 2W to 5W doing nothing at it's output.
The chipamp consumes ~50mA/channel and with +-30Vdc that amounts to another 3W.
With zero output that accounts for 5W to 8W.

Now add on output power and a correction factor for amplifier losses when output is very low.

I would estimate that your Watt meter is underestimating the power being consumed from the mains.
__________________
regards Andrew T.
  Reply With Quote
Old 20th September 2012, 08:16 AM   #340
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
dtses,

Currently I'm using a direct feed from a DAC. I don't get a thump or any noise at all if the FEs are turned off first. If the switch on a a power strip is used there is both a thump and a low frequency whistle sound I'll call cap unloading. With no input connected there is always a hum/buzz.

There is a discussion on another thread addressing possible differences between how the beta and the RC hear preamps. The Alps self-contained pot I built works well and is silent. I have not been able to totally eliminate hum with any active volume control device between a source and the RC. Dario and others have been more successful.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."

Last edited by bcmbob; 20th September 2012 at 08:30 AM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My_Ref Fremen Edition - Beta build/Fine tuning ClaveFremen Chip Amps 1523 1st December 2013 11:16 AM
My_Ref Fremen Edition - need help on PCB evaluation ClaveFremen Chip Amps 450 23rd October 2013 03:38 PM
Last My_Ref Fremen Edition RC boards for sale ClaveFremen Swap Meet 3 4th December 2012 01:04 PM
Hx-Home Edition and Hx Mini Edition will be released December, 24th destroyer X Solid State 54 3rd September 2012 03:44 PM
Canton ERGO RC-1 (frequency room compensation) for RC-L - Schematic wanted tiefbassuebertr Multi-Way 2 20th September 2010 11:20 AM


New To Site? Need Help?

All times are GMT. The time now is 06:34 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2