Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

weak output
weak output
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th March 2012, 05:43 PM   #1
skinny81 is offline skinny81
diyAudio Member
 
Join Date: Feb 2012
Default weak output

I have a paradigm cinema 10" sub with 250watt amp, and a Yamaha HTR-5940. For about 2 years my sub has been in the corner holding down the floor because I thought it was dead. Recently, I adjusted the settings to small speakers all the way around, LFE to the FRONT and SUB. I went from having no signal to weak signal. I pulled the whole unit and replaced it with an MK 12" powered sub to test the LFE line out. It worked fine. If it werent for tears in the foam surround it would have blown the windows out. I tested just the speaker from the Paradigm by taking it apart and hooking it up to the center channel, worked fine. I hooked up the amp to another 12" speaker and got the same low output. I also tried the multiple RCA outputs, computer, DVD, receiver, etc. when i ran everything directly to the amp it was weak on the Paradigm and strong on the MK. Even when i circumvented the receiver thinking that there were settings I was missing. Am I forgetting a test? I feel like I have isolated the problem to the amp itself... thanks in advance.
  Reply With Quote
Old 29th March 2012, 06:42 PM   #2
Osvaldo de Banfield is offline Osvaldo de Banfield  Argentina
diyAudio Member
 
Osvaldo de Banfield's Avatar
 
Join Date: Dec 2011
Location: Barrio Garay,Almirante Brown, Buenos Aires, Argentina
Check if the power supply inside the amp has a normal voltage, say, 12, 24, etc. And then see if there are some blown: a resistor, or a cap (may be vented and lower voltage or short circuited), or a wire disconnected, or a connector making false contact inside or outside the box.
__________________
Osvaldo F. Zappacosta. Electronic Engineer UTN FRA from 2001.
Argentine Ham Radio LW1DSE since 1987.
  Reply With Quote
Old 30th March 2012, 02:04 PM   #3
epa is offline epa  Netherlands
diyAudio Member
 
Join Date: Apr 2010
Location: amsterdam
hi skinny
Quote:
I hooked up the amp to another 12" speaker and got the same low output
fyi,the speaker must be in a box ,or you wil get next to none lf output.
other then that i think your amp is dead/dying.
regards erik
__________________
one good thing about music ,when it hit you feel no pain.
so hit me with music
. hr driver db
  Reply With Quote
Old 30th March 2012, 04:41 PM   #4
skinny81 is offline skinny81
diyAudio Member
 
Join Date: Feb 2012
thanks guys. sounds like its time to open the amp itself and start poking around with a multimeter.
  Reply to this post

Reply


weak outputHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weak Output coit Digital Line Level 0 13th May 2010 06:33 PM
Acoustat 1+1 weak output danielm Planars & Exotics 20 7th February 2007 08:21 PM
why am I getting weak sub output? pasomark Subwoofers 18 21st December 2005 04:58 PM


New To Site? Need Help?

All times are GMT. The time now is 12:18 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki