Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Room Acoustics & Mods A place to discuss measuring and modifying room Acoustics for better sound

Mod / web admin?
Mod / web admin?
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th May 2020, 04:17 AM   #11
Cal Weldon is offline Cal Weldon  Canada
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Mod / web admin?
Interesting.
I see the double C if I am not logged in but not otherwise. Chrome and Safari, the same.
Thanks for pointing it out but if there things I am going to lose sleep over...
...well you know. ;-)
  Reply With Quote
Old 16th May 2020, 05:39 AM   #12
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Mod / web admin?
I see similar to Cal. Using MS Edge if I'm logged in it is one C and logged out it is two CC's

How is that possible?
  Reply With Quote
Old 16th May 2020, 11:17 AM   #13
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: SW Florida
Mod / web admin?
It's the log in detect-o-c
  Reply With Quote
Old 16th May 2020, 11:21 AM   #14
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: SW Florida
Mod / web admin?
Logged out I see the double CC
  Reply With Quote
Old 16th May 2020, 02:31 PM   #15
merlin el mago is offline merlin el mago  Europe
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe Union
Here the same problem "accoustics".
  Reply With Quote
Old 16th May 2020, 02:55 PM   #16
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Mod / web admin?
When logged in FF I see the correct spelling: Acoustics

I would have to double check, but as I recall in my android devices it's the wrong spelling.

This is what I get when logged out in Firefox 76.0.1 (64-bit):
Attached Images
File Type: jpg Accoustics.JPG (18.1 KB, 33 views)
__________________
"To argue with a person who has renounced the use of reason is like administering medicine to the dead." - Thomas Paine
  Reply With Quote
Old 16th May 2020, 04:40 PM   #17
merlin el mago is offline merlin el mago  Europe
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe Union
I use Chrome.
  Reply With Quote

Reply


Mod / web admin?Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email to Admin Skip Pack Forum Problems 4 4th June 2015 07:19 PM
info to admin sinnosis Chip Amps 1 18th September 2005 08:28 PM


New To Site? Need Help?

All times are GMT. The time now is 05:52 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki