Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Planars & Exotics ESL's, planars, and alternative technologies

Acoustat Model 3 Issues
Acoustat Model 3 Issues
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th March 2020, 01:55 PM   #1
malthuse is offline malthuse  Canada
diyAudio Member
 
Join Date: Feb 2016
Default Acoustat Model 3 Issues

I recently got a pair of model 3s and Iíve found a few issues I was hoping people could help me with.

1) One speaker is quieter than the other. For this is assume itís the diode/capacitor board that increases the voltage. Can someone tell me what would be good replacements for these components.
2) The transformers hum. Is this an issue?
3) I played one song that had some deep bass. The quieter speaker made a weird sound at the bottom of the speaker on the lowest notes. Sort of like distortion but vey localized to the bottom of the speaker.
4) There are some other real old looking capacitors in there. Which ones should I replace?

Thanks
  Reply With Quote
Old 14th March 2020, 03:07 PM   #2
tyu is offline tyu  United States
diyAudio Member
 
Join Date: Jul 2009
Stop playing the M3 interfaces!
You can kill the Transfourmers trying to drive low bias.
Search if your key on this site....All you need to fix your interfaces or any thing About Acoustat.
  Reply With Quote
Old 14th March 2020, 03:53 PM   #3
malthuse is offline malthuse  Canada
diyAudio Member
 
Join Date: Feb 2016
Oops
I found that one of the leads had popped off when I put the interface on. That explains the imbalance and I think the bass sound as well. The only issue now Iíd the transformer hum.

I assume it wouldnít hurt to replace some components or should I leave them.
  Reply With Quote

Reply


Acoustat Model 3 IssuesHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kriesler stereo 6 model 11-133b Radiogram volume issues L/R channel output issues chrisg21 Tubes / Valves 1 15th January 2019 09:24 AM
FS: Acoustat Model 3's HankF Swap Meet 0 27th September 2018 11:37 PM
FS: Acoustat Model 3's HankF Planars & Exotics 0 18th September 2018 05:18 PM
Acoustat model 6 blgtrio Planars & Exotics 0 12th June 2014 04:48 AM
FS B & W Model 802 and Acoustat TNT 200 ronrzes Swap Meet 1 9th October 2008 08:32 PM


New To Site? Need Help?

All times are GMT. The time now is 11:42 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki