Go Back   Home > Forums > >

PC Based Computer music servers, crossovers, and equalization

Daphile - Audiophile Music Server & Player OS
Daphile - Audiophile Music Server & Player OS
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools
Old 2nd April 2019, 02:09 AM   #3411
Tromperie is offline Tromperie  Australia
Banned
 
Join Date: May 2015
Location: Melbourne
Quote:
I am hoping he will see this post and look into it.
I suggest sending Kimmo a message on the Dahile website. He rarely visits here because of the strange notions of some people.
  Reply With Quote
Old 2nd April 2019, 04:42 AM   #3412
olcher is offline olcher  Russian Federation
diyAudio Member
 
Join Date: Mar 2019
Location: Yakutsk
Thanks for the reference. I will surely try.
  Reply With Quote
Old 2nd April 2019, 06:22 AM   #3413
leoncino is offline leoncino
diyAudio Member
 
Join Date: Aug 2014
I had an RME AD-2 DAC for a few days.
But I noticed that the mixer button is no longer present on the device.
What is the lack of the mixer button? Can the lack of the mixer button cause damage?
  Reply With Quote
Old 2nd April 2019, 08:19 PM   #3414
Mr Trev is offline Mr Trev
diyAudio Member
 
Join Date: Feb 2016
My search-fu failed me…

Is there any way to prevent Daphile from putting changed music files into the "new music" menu?
I'm constantly revising tags/artwork in Musicbee, trying to get my library "just so". I have Musicbee set to "not" change the time stamp whenever I make changes, but those files/albums always end up in the new music menu in Daphile (I recently discovered out why my embedded artwork order wasn't showing properly and now I have ~50 albums that are "new" but have actually been in my library for years)

Also, does anybody know if Daphile supports SMB3? A recent question about connection issues got me wondering. Out of the box Daphile is set for SMB2, which is known to cause issue with Win.10 (probably why I needed to reactivate SMB1 to get my Win10 laptop to see my Daphile machine again). In theory if it could be switched to SMB3 the problem should go away.
  Reply With Quote
Old 3rd April 2019, 08:34 AM   #3415
Triplefun is offline Triplefun  New Zealand
diyAudio Member
 
Join Date: Jan 2015
Quote:
Originally Posted by dhayes5 View Post
Thank you for the suggestion. I checked FunctionDiscoveryResource and Samba is enabled. Both Client and Automatic Removal checkboxes are checked.

It is not only Windows that will not connect, the NAS which is Unix based, also won't connect.

I really think it is something changed in the software. This happened once before. Again the break came with daphile-18.12-b300725-x86_64-rt. When I reload daphile-18.07-b090752-x86_64-rt everything goes back to working.

Since this is the only thing that changed - seems like the problem is with the software.

Again, this happened before and Kimmo was able to fix it in a beta version that he sent to me (or rather a download link) and subsequent releases. I am hoping he will see this post and look into it.

For now I will just stick with the version that works.
If this is an issue with daphile then a lot more people would be complaining. I've had similar issues which gradually resolved themselves over time. I put it down to poor Network settings, firewall issues and router cofiguration issues.
__________________
I listen, therefore I am !
  Reply With Quote
Old 10th April 2019, 11:07 AM   #3416
Triplefun is offline Triplefun  New Zealand
diyAudio Member
 
Join Date: Jan 2015
Default EVGA Nu Audio PCIe card

Quote:
Originally Posted by seanwu View Post
I am thinking build a PC with EVGA Nu Audio sound card. I was wondering whether Daphile support or will support it?
Good news. On your suggestion and based on the interesting reviews I took the plunge and bought the EVGA NU Audio PCIe card. While I will be using it in Windows I decided to give it a go using Daphile from a USB. You will be pleased to know it is indeed recognized and I was able to resample the music, including Tidal, to DoP 128 with an excellent sound. Hopefully Daphile will one day support native DSD256 which is within the capabilities of this card.
__________________
I listen, therefore I am !
  Reply With Quote
Old 10th April 2019, 11:58 AM   #3417
merlin el mago is offline merlin el mago  Europe
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe Union
I listen native DSD 256 using Daphile & Amanero.
  Reply With Quote
Old 10th April 2019, 11:59 AM   #3418
Triplefun is offline Triplefun  New Zealand
diyAudio Member
 
Join Date: Jan 2015
Quote:
Originally Posted by merlin el mago View Post
I listen native DSD 256 using Daphile & Amanero.
Is that with the EVGA Nu Audio card ? Note I loaded the native BETA using the USB drive. I could see Native DSD256 but it would not let me select it.
__________________
I listen, therefore I am !
  Reply With Quote
Old 10th April 2019, 05:11 PM   #3419
merlin el mago is offline merlin el mago  Europe
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe Union
No I don't use any audio card.
  Reply With Quote
Old 10th April 2019, 06:11 PM   #3420
PjVervoorn is offline PjVervoorn
diyAudio Member
 
Join Date: Dec 2017
Location: ภูเก็ต / หาดใหญ่ / Cul
Quote:
Originally Posted by dhayes5 View Post

It is not only Windows that will not connect, the NAS which is Unix based, also won't connect.

I really think it is something changed in the software. This happened once before. Again the break came with daphile-18.12-b300725-x86_64-rt. When I reload daphile-18.07-b090752-x86_64-rt everything goes back to working.

Since this is the only thing that changed - seems like the problem is with the software.

Again, this happened before and Kimmo was able to fix it in a beta version that he sent to me (or rather a download link) and subsequent releases. I am hoping he will see this post and look into it.

For now I will just stick with the version that works.
If the samba version changed, you might need to set the protocol and enable ntlm.
In /etc/samba/smb.conf, in the [global] section...

server min protocol = SMB2
ntlm auth = yes


Edit: do not set "protocol = SMB2" as this sets the MAX protocol version.
W10 requires SMB3, setting max lower breaks W10 connectivity.

Last edited by PjVervoorn; 10th April 2019 at 06:18 PM. Reason: Addition
  Reply With Quote

Reply


Daphile - Audiophile Music Server & Player OSHide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Music Server ppastudio PC Based 7 3rd March 2012 11:42 PM
Music Server croccodillo PC Based 10 5th April 2011 01:56 PM
Music Server and PC based XO & EQ otto88 Multi-Way 10 19th May 2010 02:41 PM
Music Server JC951t Digital Source 6 6th August 2008 07:47 AM
SoCal Audiophile & Music Expo Nov 19-20th Apex Jr Everything Else 3 21st November 2005 02:12 AM


New To Site? Need Help?

All times are GMT. The time now is 08:56 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki