Go Back   Home > Forums > >

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Input/Output Issues w/Teac A-2300S Reel to Reel
Input/Output Issues w/Teac A-2300S Reel to Reel
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools
Old 18th September 2021, 03:47 AM   #1
emze24 is offline emze24
diyAudio Member
 
Join Date: Sep 2021
Question Input/Output Issues w/Teac A-2300S Reel to Reel

Hey y'all I need some help! Just got my hands on a Teac A-2300S Reel to Reel Deck. I figured out pretty quickly that the Pinch Roller and Tape Lifter Arms were super sticky (as happens to these all the time). Opened up the back, pulled those mechanisms out, cleaned, oiled, and put it all back together (all while being super careful of the other components). After getting it all back together all of the mechanical mechanisms work perfectly. Play, fast forward, and reverse all work super smoothly.

The problem I am now trying to decode is a total lack of signal. The VU meters are not responding to any input through the mic or line inputs and the outputs (line and phones) are radio silent. I have checked the circuit boards and nothing seems to be out of place or clearly broken (granted I have very limited knowledge on what broken would look like on that front). This lack of signal is also consistent whether on source or tape monitoring modes. Any ideas or advice would be appreciated so much as this is driving me absolutely crazy.

It is also definitely worth mentioning that, prior to working on the pinch roller and tape lifter arms, the deck was properly receiving and monitoring input signals through the mic inputs while in source mode.

Thanks to all who read this and even more thanks to those who can help in any way!!
  Reply With Quote
Old 18th September 2021, 09:57 PM   #2
MAAC0 is offline MAAC0  Portugal
diyAudio Member
 
Join Date: May 2010
Seems to me the boards aren't getting power or perhaps a lever or spring out of position isn't engaging what's supposed to be.
When You press play or rec there are switches on the boards which must actuate.
Check what bridges them with the mech.
  Reply With Quote
Old 29th September 2021, 06:23 AM   #3
dotneck335 is offline dotneck335  United States
diyAudio Member
 
Join Date: Dec 2012
Post over at tapeheads for more responses. LOTS o' Teac experts there:
Reel To Reel - Tapeheads Tape, Audio and Music Forums
  Reply to this post

Reply


Input/Output Issues w/Teac A-2300S Reel to ReelHide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Teac A-1500 Reel-to-Reel craigtone Swap Meet 1 26th January 2015 06:52 PM
TEAC Reel to reel recording problem gto127 Analogue Source 22 9th December 2014 04:27 PM
Teac A 2300 reel to reel recorder reemoo Swap Meet 0 3rd June 2014 07:02 PM
Teac X3R reel to reel troubleshooting help jasonguitar Analogue Source 1 4th May 2011 01:44 AM
Teac Reel to Reel mikejennens Swap Meet 0 30th December 2008 07:32 PM


New To Site? Need Help?

All times are GMT. The time now is 02:34 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright ©1999-2021 diyAudio
Wiki