Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd December 2011, 04:17 AM   #1831
diyAudio Member
 
soerdjanto's Avatar
 
Join Date: Aug 2010
Location: jakarta
Send a message via Yahoo to soerdjanto
Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.
Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.

Last edited by soerdjanto; 3rd December 2011 at 04:23 AM.
  Reply With Quote
Old 3rd December 2011, 04:44 AM   #1832
diyAudio Member
 
irvynejay's Avatar
 
Join Date: Nov 2010
Location: Philippines;Mindanao,Butuan
Send a message via Yahoo to irvynejay Send a message via Skype™ to irvynejay
good business i hope TS has share for this
__________________
Knowing GOD is not being good,Knowing GOD is just knowing him as my friend
  Reply With Quote
Old 3rd December 2011, 07:50 AM   #1833
AJT is offline AJT  Philippines
diyAudio Moderator
 
AJT's Avatar
 
Join Date: May 2003
Location: Palatiw, Pasig City
@soerdjanto,

do you have prpfile drawing of your heatsink that you can send me please? are those local extrusions? how much di it cost you per kilogram?

thanks.
  Reply With Quote
Old 6th December 2011, 04:24 AM   #1834
comasus is offline comasus  India
diyAudio Member
 
Join Date: Jul 2010
Location: India
Default APEX B500

components placed and ready to the test

ImageShack® - Online Photo and Video Hosting
ImageShack® - Online Photo and Video Hosting
ImageShack® - Online Photo and Video Hosting
ImageShack® - Online Photo and Video Hosting
  Reply With Quote
Old 6th December 2011, 05:30 PM   #1835
comasus is offline comasus  India
diyAudio Member
 
Join Date: Jul 2010
Location: India
Default APEX B500

Sound is nice,no noise but getting very low sound

Bias is 4.5mv at 0.33R may be 13mA each output

DC offset is 5mv

I have used 2sc4793 2sa1943 instead of all mje's and R4-47K,R22-1k

PSU: 50-0-50 AC (two 25-0-25 in series) 10A=====72-0-72 dc at 20,000uf total

I have used mobile phone as input (350mV)

but sound is very low,when i measured output with multimeter its getting 16v RMS only

Is this normal?
Attached Images
File Type: jpg DSCF4099.JPG (556.7 KB, 180 views)
File Type: jpg DSCF4101.JPG (541.9 KB, 149 views)
File Type: jpg DSCF4100.JPG (536.2 KB, 90 views)
File Type: jpg DSCF4106.JPG (502.0 KB, 84 views)
File Type: jpg DSCF4107.JPG (460.2 KB, 154 views)
File Type: jpg DSCF4105.JPG (386.3 KB, 148 views)
File Type: jpg DSCF4102.JPG (381.1 KB, 84 views)
File Type: jpg DSCF4104.JPG (373.8 KB, 101 views)
File Type: jpg DSCF4103.JPG (372.3 KB, 90 views)
File Type: jpg DSCF4108.JPG (317.5 KB, 93 views)

Last edited by comasus; 6th December 2011 at 05:35 PM.
  Reply With Quote
Old 6th December 2011, 06:16 PM   #1836
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by comasus View Post
Sound is nice,no noise but getting very low sound

Bias is 4.5mv at 0.33R may be 13mA each output

DC offset is 5mv

I have used 2sc4793 2sa1943 instead of all mje's and R4-47K,R22-1k

PSU: 50-0-50 AC (two 25-0-25 in series) 10A=====72-0-72 dc at 20,000uf total

I have used mobile phone as input (350mV)

but sound is very low,when i measured output with multimeter its getting 16v RMS only

Is this normal?
You need preamp (5X gain), 350mV is to low for full power.
  Reply With Quote
Old 6th December 2011, 10:02 PM   #1837
AJT is offline AJT  Philippines
diyAudio Moderator
 
AJT's Avatar
 
Join Date: May 2003
Location: Palatiw, Pasig City
Quote:
Originally Posted by comasus View Post
Sound is nice,no noise but getting very low sound

Bias is 4.5mv at 0.33R may be 13mA each output

DC offset is 5mv

I have used 2sc4793 2sa1943 instead of all mje's and R4-47K,R22-1k

PSU: 50-0-50 AC (two 25-0-25 in series) 10A=====72-0-72 dc at 20,000uf total

I have used mobile phone as input (350mV)

but sound is very low,when i measured output with multimeter its getting 16v RMS only

Is this normal?
yes, you have a gain of x45, a 1volt input should drive your amp to almost clipping.
  Reply With Quote
Old 7th December 2011, 12:30 AM   #1838
diyAudio Member
 
Join Date: Apr 2010
Location: Ligao City, Albay, Philippines
Soerdjanto, Sir you have plenty of nice PCBs....is this for sale....? can i bought 4 pcs of B500 PCBs from you...? pls. reply... benny
  Reply With Quote
Old 7th December 2011, 01:42 AM   #1839
comasus is offline comasus  India
diyAudio Member
 
Join Date: Jul 2010
Location: India
Quote:
Originally Posted by apexaudio View Post
You need preamp (5X gain), 350mV is to low for full power.
Ok sir

Thanks for your reply

I will test this amp in line level

what happens if I decrease the value of R22

and when R4 increases gain increases ?
  Reply With Quote
Old 7th December 2011, 07:06 AM   #1840
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by comasus View Post
Ok sir

Thanks for your reply

I will test this amp in line level

what happens if I decrease the value of R22

and when R4 increases gain increases ?
Replace R2, use 1k instead 10k and gain will increase.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
900W H-class PA Amp with Limiter apexaudio Solid State 2882 11th April 2014 05:11 PM
500w power amplifier juneray Solid State 70 16th September 2011 04:05 PM
500W Power Amplifier JRdGreat Solid State 24 16th September 2009 09:48 AM
500W Aleph Amplifier? lscangus Pass Labs 20 19th November 2005 08:29 PM
Looking for 300-500W amplifier audioPT Solid State 3 31st August 2002 12:39 PM


New To Site? Need Help?

All times are GMT. The time now is 10:40 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2