Ground reference for ESLs - diyAudio
Go Back   Home > Forums > Loudspeakers > Planars & Exotics

Planars & Exotics ESL's, planars, and alternative technologies

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd January 2012, 04:16 PM   #1
diyAudio Member
 
bolserst's Avatar
 
Join Date: Jun 2005
Location: Fort Worth, Texas
Default Ground reference for ESLs

Looking at the schematics of most manufacturer's ESLs, you will see that the secondary side of the step-up transformer is referenced to safety ground (figure A in attachment) or the primary of the step-up transformer (figure B in attachment).

But, most DIY ESLs are built with the secondary side of the transformer floating free (figure C in attachment).

So, does anybody have a good explanation why most manufactured ESLs have the secondary referenced to safety ground or the primary? It had been suggested to me that perhaps with the secondary side floating, it could build up considerable static potential relative to the primary and the rest of your electronics. Most likely, it is to cover some sort of safety concern like this, I'm just not certain of what. Thoughts?
Attached Images
File Type: gif HV_gnd_ref.gif (11.7 KB, 292 views)
  Reply With Quote
Old 24th January 2012, 03:14 PM   #2
diyAudio Member
 
Join Date: Feb 2008
Location: Jackson,michigan
Personaly I would much prefer the total Isolation of C.

I am currently using the configuration in A and I think that it is much safer.
And also because of the way my power supply is configured so that I can have measurements of the high voltage that it produces.
This also keeps the step up transformer secondary's at ground potential reducing the potential of Bias voltage punching through the transformers winding's.

The configuration in B could cause some issues with the amplifier should the user reverse the polarity of the feed line coming from the amplifier.

I just solved ( but not completely) an issue last night where I had to use a 1ohm resistor in series with the primary winding in order for my DC300A to not freak out as it sits idle with no input signal.

As it turned out the scopes ground was connected to the ground side ( or maybe it is not but what I thought was) of the amp causing some issue and would spark and freak out if I connected the winding without the 1 ohm resistor.
The amp still was not performing correctly any how for some reason.

The resistor finally burned out and then I disconnected the ground lead from the scope but left the input lead to the scope and all is well now ,the amp works perfectly with no issues and I am reading waveforms on the scope with just the input lead connected.

There maybe some kind of ground fault issue and I will have to look into this and maybe the reason that I have some residual 60hz floating on my otherwise quiet 120db below 0db noise floor.

jer

Last edited by geraldfryjr; 24th January 2012 at 03:25 PM.
  Reply With Quote
Old 25th January 2012, 11:24 PM   #3
tyu is offline tyu  United States
diyAudio Member
 
Join Date: Jul 2009
There needs to be NEW look at this but i gess most just see it like the bias....if it works an it NOT in the audio path .... I think it all is?
I have found just having a better bias tranfourmer with more VAmps or a diff V...like 1000 v then setping up to say 5k... Can sound better than 250v tranfourmer!
The THD can be so low on ESL next to any other panel or piston type...thay just take a pass

Thanks for this post
  Reply With Quote
Old 29th January 2012, 07:30 PM   #4
tyu is offline tyu  United States
diyAudio Member
 
Join Date: Jul 2009
Bolserst
I just got a pr of ML Ascent i....An thay sound to good so i had to look..at the setup.There set up on the centertap

No earth In this setup!

An looking at the bias board here we have a nother for your pic of the gronding....

ML here is set up like C in the pic on the right....but thay have taken the crossover[ Neg. An Pos.] right off the binding post...An feed them to the 0 bias an centap point though 2kohm 2watt res. ...The other pr of ML Ascents
I have beed puting the bias 0 point back in like D.....But With D now i am comeing in with the Neg an the Pos. feed in though the 2k res.....sound great ...
Can you give some info on this or your thinking...Have you seen this one.
Thank for your time
Attached Images
File Type: gif HV_configs[1].gif (13.3 KB, 243 views)
File Type: gif HV_gnd_ref[1].gif (11.7 KB, 236 views)
  Reply With Quote
Old 30th January 2012, 10:46 AM   #5
tyu is offline tyu  United States
diyAudio Member
 
Join Date: Jul 2009
Ok not off the post ....off the winding....only the neg goes to the post....this gives a biger soundstage...vary cool
  Reply With Quote
Old 30th January 2012, 11:06 AM   #6
diyAudio Member
 
Join Date: May 2005
Location: toronto
The CLX has a 3 pole AC connector so you can connect fancy AC line cords for them. Martin Logan do not use the AC ground pole at all to connect to anything internally, the AC ground is just left floating. I didn't trace the HF and LF transformer secondaries back to see what primary reference there may be.
  Reply With Quote
Old 30th January 2012, 11:44 AM   #7
tyu is offline tyu  United States
diyAudio Member
 
Join Date: Jul 2009
Here is some bad Art but you can see there setup here...This sound good

An yes the earth is out on most newer ML ESL that i have seen...the Sequal an the frist CLS had earth....Any info on the CLX tranfourmer setup well help a lot..
thanks for any info on ESL
Attached Images
File Type: jpg 010.JPG (606.7 KB, 229 views)
  Reply With Quote
Old 30th January 2012, 01:32 PM   #8
tyu is offline tyu  United States
diyAudio Member
 
Join Date: Jul 2009
Here is My setup ...I cant get away from this ....it give the inpreshion of more output of the panels to my people that help me with i hear...time well tell.....forgive the art
Thanks for any info on ESL
Attached Images
File Type: jpg my setup 001.JPG (608.9 KB, 211 views)
  Reply With Quote
Old 30th January 2012, 04:25 PM   #9
diyAudio Member
 
bolserst's Avatar
 
Join Date: Jun 2005
Location: Fort Worth, Texas
Quote:
Originally Posted by tyu View Post
Bolserst
I just got a pr of ML Ascent i....An thay sound to good so i had to look..at the setup.
An looking at the bias board here we have a nother for your pic of the gronding....

ML here is set up like C in the pic on the right....but thay have taken the crossover[ Neg. An Pos.] right off the binding post...An feed them to the 0 bias an centap point though 2kohm 2watt res.
...
Can you give some info on this or your thinking...Have you seen this one.
Hello Tyu,

I have seen this setup before. It is the same as the standard SL3 connection.
Looking at attached SL3 schematic, I put large arrows pointing to the 2K resistors in the auto turn on sensing portion of the schematic.
For those stumbling on this topic later, I also attached a *.pdf of the standard SL3 crossover and wiring diagram that tyu had posted elsewhere.

It may interest you that the ML Spires use a similar but slightly different arrangement where the center tap of the primary is used for reference rather than the midpoint of two 2K resistors.
I added these two arrangements as D & E in the schematics summary figure.

As far as why ML feels it is important to provide some connection, or reference, between the secondary and the primary, I don't know. We all know arrangement C works just fine with no reference to safety ground or the primary. That was why I started this thread, to see if anybody knew why manufacturers like ML and QUAD felt it important to include this connection.
Attached Images
File Type: gif SL3_standard.gif (90.5 KB, 92 views)
File Type: gif HV_gnd_ref_v2.gif (20.0 KB, 86 views)
Attached Files
File Type: pdf SL3_crossover_standard.pdf (8.7 KB, 17 views)
  Reply With Quote
Old 30th January 2012, 07:22 PM   #10
tyu is offline tyu  United States
diyAudio Member
 
Join Date: Jul 2009
Great...thanks for the pic... it looks like ML has done a lot of diff setups on ESL....to bad the dont bild the panels the way thay could to get more output an last for a longer time by runing the bias feed diff.....i well say it hard to live with any stock ML panels after you heard a panel with two bias feeds......
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Designing single supply audio - what best way to get a clean reference ground? azone Power Supplies 1 15th April 2008 10:53 PM
Ground reference mashaffer Tubes / Valves 8 29th February 2008 12:54 AM
Parallel LM3886, input ground, power ground, safety resistor and oscillations. markiemrboo Chip Amps 5 9th August 2007 04:50 PM
SPICE Opamp models and ground reference rtarbell Everything Else 0 16th June 2006 06:02 AM
does connecting mains ground with circuit ground create a ground loop? jarthel Everything Else 0 25th June 2003 01:55 PM


New To Site? Need Help?

All times are GMT. The time now is 11:04 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2