Kumisa III Amp - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Headphone Systems

Headphone Systems Everything to do with Headphones

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th April 2013, 07:23 PM   #11
Telstar is offline Telstar  Italy
diyAudio Member
 
Join Date: Dec 2007
Location: Italy
After a couple months banging heads here and there, my mockup is finally working. The servo is exactly as in the CK2III, some values set a gain of about 4.3x, and the output stage is EF, with drivers biased differently than the kumisaIII (in a more stable way IMO), as used by Aloia in some Arcam amp.
+-15V are absolutely fine and the simulated performance is better than the kumisaIII with default values and WAY better than the CK2III.

Attached the schematic and working setup (i'm probing left channel DC offset). The breadboard, although I didn't do it myself, is not difficult to make. Bias is a bit too high for the heatsink used, in my simulations, a value around 550R should be a good compromise.

I have yet to run the full voltages/currents measurements, and finding ideal bias point, before checking it with the scope. Please note again that the bias in the schematic is too high and would cause 14-15W of dissipation.
I can post variuos ltspice graphs if there is interest.

Lastly, I'm considering replacing the BC550/560C for VAS and drivers with 2SA1015Y/2SC1815Y of which I have enough matched with about 200 hfe. They should be more linear at the pretty high currents used in my circuit.

I had the drivers used in the kumisaIII, but the PNP complements after some testing showed a weird behaviour (the beta lowered from my initial testings) and I believe they could have been fakes, so I plan to go with the above pair.
Attached Images
File Type: png wip9.png (30.6 KB, 266 views)
File Type: jpg testing_all1.jpg (329.0 KB, 270 views)
__________________
"The total harmonic distortion is not a measure of the degree of distastefulness to the listener and it is recommended that its use should be discontinued." D. Masa, 1938
  Reply With Quote
Old 19th April 2013, 04:33 PM   #12
Telstar is offline Telstar  Italy
diyAudio Member
 
Join Date: Dec 2007
Location: Italy
Yesterday I resolved an issue with the right channel (likely a cold joint around the VBE where the pads were consumed due to several resoldering). Now the amp is working as it should.

Bias is set to about 90mA per output transistor, which corresponds to about 700R in my last schematic. I'm now back using trimpots, and fine tuning them measuring between R101 and R102 in my schematic. This way the heatsink should stay at around 60C. I'm not confortable to super-hot amplifiers, especially where that much power is not needed (I dont have nor plan to buy an Ortho).

I have to say that at this power level, the bias is not very stable and would require a diode/or the VBE transistors to be mounted onto the heatsink. I will do this tomorrow, together with the final assembly (hoping that the sigma22 is allright, because I haven't tested it).

Today I did signal testing with my generator and analog scope (50hz, 1khz, 10khz, 20khz sine, 1khz triang, 1khz and 10khz square). Everything seems to be just fine, both channels. I was worried about the right ch since the issue I had before with the bias.
I can say that the burn-in was done during bias/heat testing all this week, the amp must have been on 20-30 hours.

I will update this thread tomorrow or sunday with some pr0n.
__________________
"The total harmonic distortion is not a measure of the degree of distastefulness to the listener and it is recommended that its use should be discontinued." D. Masa, 1938
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : Cavalli-Kan Kumisa III headphone amplifier seroxatmad Swap Meet 0 18th June 2011 07:11 PM
FS : Cavalli-Kan Kumisa III Stereo Headphone Amplifier seroxatmad Everything Else 0 16th October 2010 09:12 PM
Cavalli-Kan-Kumisa III headphone amp kit h_a Headphone Systems 3 26th May 2010 09:04 PM
FS: CK2III - Cavalli Kan Kumisa..Headphone amplifier sachi Swap Meet 0 18th March 2009 07:38 AM
EV crossover datasheet SentrY III & IV sbobba Multi-Way 5 13th March 2009 10:52 PM


New To Site? Need Help?

All times are GMT. The time now is 02:28 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2