"Reference" TDA1541A DAC with I2S-BUS architecture - Page 35 - diyAudio
Go Back   Home > Forums > Commercial Sector > Group Buys

Group Buys Members group buys

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
View Poll Results: Surface Finish for future PCBs
ENIG - Electroless Nickle/Immersion Gold 59 47.20%
Immersion Silver 36 28.80%
Immersion Tin 18 14.40%
OSP - Organic Solderability Preservatives 12 9.60%
Voters: 125. You may not vote on this poll

Reply
 
Thread Tools Search this Thread
Old 23rd November 2010, 03:31 PM   #341
diyAudio Member
 
LucasAdamson's Avatar
 
Join Date: Feb 2009
Ah v2.3 I see - forget the pin lifting thing then. Trying 74HC02 chips is still a good idea though.
__________________
Lucas
  Reply With Quote
Old 23rd November 2010, 03:36 PM   #342
Malka07 is offline Malka07  England
diyAudio Member
 
Join Date: Mar 2009
Quote:
Originally Posted by LucasAdamson View Post
Ah v2.3 I see - forget the pin lifting thing then. Trying 74HC02 chips is still a good idea though.
I dont think i have any lying around...i will check and see.

Im getting 44.1khz before the 3.3k resistor on the FS line and 0.02/0.03khz just after it.

Thanks for the help guys...i appreciate it

Alon
  Reply With Quote
Old 23rd November 2010, 03:37 PM   #343
Malka07 is offline Malka07  England
diyAudio Member
 
Join Date: Mar 2009
Quote:
Originally Posted by dvb-projekt View Post
Alon,

when i am at home, i connect my Twisted Pear pcb in my circuit. Then we will see...
Thanks Oliver that would be a great help. I think im gonna take a break now...my head is hurting!!

Will wait till you try it out Oliver.

Thanks

Alon
  Reply With Quote
Old 23rd November 2010, 07:17 PM   #344
diyAudio Member
 
dvb projekt's Avatar
 
Join Date: Feb 2009
Location: Willich, Germany
Blog Entries: 37
Send a message via Skype™ to dvb projekt
Alon,

first the good news... ...i have also no sound

As far as i could see it on my oscilloscope, nothing change at the I2S data output with a signal.

I think we should write a short mail to the Twisted Pear guys.
__________________
Reference TDA1541A DAC project PCBs / Tube-I-zator PCB / SSHV-Shunt PCB
Stock status in my Blog
  Reply With Quote
Old 23rd November 2010, 07:33 PM   #345
Malka07 is offline Malka07  England
diyAudio Member
 
Join Date: Mar 2009
Hi Oliver,

How did you select the dip switch?

I get varying frequencies from the dout now...the way i have set mine is like this.

10+
(AIFCON0) on middle or 0
(AIFCON1) on middle or 0
(TXS/RC) on middle or 0
(AIF/MS) to the right or + (before i made the mistake of going to the left or 1)

Try that and see if you get some frequencies on dout.

Alon

Last edited by Malka07; 23rd November 2010 at 07:35 PM.
  Reply With Quote
Old 23rd November 2010, 07:39 PM   #346
diyAudio Member
 
dvb projekt's Avatar
 
Join Date: Feb 2009
Location: Willich, Germany
Blog Entries: 37
Send a message via Skype™ to dvb projekt
Thats also my config.
BTW i have a Dout frequency but it shows no changing with an input signal.
__________________
Reference TDA1541A DAC project PCBs / Tube-I-zator PCB / SSHV-Shunt PCB
Stock status in my Blog
  Reply With Quote
Old 23rd November 2010, 08:23 PM   #347
Malka07 is offline Malka07  England
diyAudio Member
 
Join Date: Mar 2009
Quote:
Originally Posted by dvb-projekt View Post
Thats also my config.
BTW i have a Dout frequency but it shows no changing with an input signal.
Hmmm strange...i just checked mine again...and with a signal playing the frequencies change on my Dout...as soon as i stop the signal...the frequencies go back to 0.01 or there abouts.
  Reply With Quote
Old 24th November 2010, 05:24 AM   #348
diyAudio Member
 
dvb projekt's Avatar
 
Join Date: Feb 2009
Location: Willich, Germany
Blog Entries: 37
Send a message via Skype™ to dvb projekt
I have post our problem in the Twisted Pear Forum. Lets see what they say...
__________________
Reference TDA1541A DAC project PCBs / Tube-I-zator PCB / SSHV-Shunt PCB
Stock status in my Blog
  Reply With Quote
Old 24th November 2010, 04:55 PM   #349
Thomo is offline Thomo  United Kingdom
diyAudio Member
 
Thomo's Avatar
 
Join Date: Nov 2006
Hi guys, I know I've been absent for a long while. I've not had time to play around with my dac much, but over the last few days I've had a proper go at it. I have a couple of issues and could do with a little help if anyone can.

I've installed more psu's and tx's and every thing is sounding great. BUT:

The DEM reclocking is not working (so far as I can tell). It doesn't matter what frequency I run the DEM reclocking on it sounds exactly the same. I thought this was strange so I removed it altogether and again, no change. However, if I remove the -15v feed from the 2k2 resistors I get distortion in the sound, with or without a clock signal feeding the DEM.

Can anyone think of why this would be?

Cheers, Lee.
  Reply With Quote
Old 24th November 2010, 08:40 PM   #350
diyAudio Member
 
Join Date: Oct 2009
Location: Brunei
Guys, I have just powered up the psu pcb's. Weird thing is that the bleeder does not seem to work. I have Kiwames 270K, but there is (almost) no bleeding so the caps banks stay full for hours/days. Is that how its supposed to be?

Also the Kiwames seem to measure unlimited resistance (at least larger than my dmm can measure), but since all 4 have that, I expect it to be a measurement error.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
i2s bus vs. i2c bus Doovieman Digital Source 9 5th February 2013 02:08 PM
My take to the "Reference" TDA1541A DAC with I2S-BUS architecture dvb projekt Digital Line Level 130 30th January 2011 01:54 PM
what is "ground bus"? gychang Parts 4 12th November 2007 09:21 PM
PCM2707 I2S out to TDA1541A DAC TV Man Digital Source 3 4th December 2004 05:53 PM
A real DAC Philips TDA1541A "Double Crown"? dbhh Digital Source 17 7th May 2004 05:15 AM


New To Site? Need Help?

All times are GMT. The time now is 10:48 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2