Server problems? - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th November 2013, 02:41 AM   #1
fas42 is offline fas42  Australia
diyAudio Member
 
fas42's Avatar
 
Join Date: Jun 2012
Location: NSW, Australia
Blog Entries: 10
Default Server problems?

Is it just me, or has diyAudio suddenly developed problems? Incredibly slow to retrieve, and formatting doesn't happen ...
__________________
Frank . . . the truth is, I just like a bit of ASMR ...
  Reply With Quote
Old 15th November 2013, 02:53 AM   #2
diyAudio Member
 
Join Date: Nov 2011
It's working OK for me.
  Reply With Quote
Old 15th November 2013, 03:19 AM   #3
fas42 is offline fas42  Australia
diyAudio Member
 
fas42's Avatar
 
Join Date: Jun 2012
Location: NSW, Australia
Blog Entries: 10
Thanks for responding ... other sites were working fine, and another browser had the same issue. And, another PC in the house initially had the same problem ... but is now working OK ...

I'm still scratching me head ... (I hate computers ... )

Cheers,
__________________
Frank . . . the truth is, I just like a bit of ASMR ...
  Reply With Quote
Old 15th November 2013, 04:27 AM   #4
diyAudio Member
 
Join Date: Apr 2013
Another site Im on is also having problems (city-data.com/forum) many are reporting slow downs.. Thankfully that site AND THIS ONE are fine on my end
  Reply With Quote
Old 15th November 2013, 08:00 AM   #5
fas42 is offline fas42  Australia
diyAudio Member
 
fas42's Avatar
 
Join Date: Jun 2012
Location: NSW, Australia
Blog Entries: 10
Okay, something or someone is playing games! My access to diyAudio is severely hampered because what seems to be the cdn server won't talk to me; using a proxy website showed there was nothing wrong with my m/c or ISP, the response was back to normal. So, somehow my IP address has been marked as being as malevolent, on a key server. This happened on the fly, in middle of normal exchanges with the diyAudio website.

So, whose responsibility is it to sort this bit of silliness out ...??
__________________
Frank . . . the truth is, I just like a bit of ASMR ...
  Reply With Quote
Old 21st November 2013, 12:27 AM   #6
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: Milliways
Blog Entries: 4
Don't know. FYI, this forum is very slow for me at work, and we have 30 Mbs up and down speed. It's faster on my phone!
  Reply With Quote
Old 21st November 2013, 10:55 AM   #7
fas42 is offline fas42  Australia
diyAudio Member
 
fas42's Avatar
 
Join Date: Jun 2012
Location: NSW, Australia
Blog Entries: 10
Well, one of those fleeting mysteries, ... a couple of hours later it suddenly cleared itself, without me doing anything particularly different - I just assumed someone, somewhere pushed the right button, so to speak - possibly some weirdness with my ISP ...
__________________
Frank . . . the truth is, I just like a bit of ASMR ...
  Reply With Quote
Old 27th November 2013, 07:19 AM   #8
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Glad it worked itself out
  Reply With Quote
Old 28th November 2013, 07:33 PM   #9
Hi_Q is offline Hi_Q  England
diyAudio Member
 
Hi_Q's Avatar
 
Join Date: Oct 2007
Access to the Forum and parts thereof have been getting slower and slower. Other sites are no problem so it is all a mystery to me. Tonight is particularly bad, interesting that others have observed this.
  Reply With Quote
Old 29th November 2013, 09:29 PM   #10
fas42 is offline fas42  Australia
diyAudio Member
 
fas42's Avatar
 
Join Date: Jun 2012
Location: NSW, Australia
Blog Entries: 10
Unfortunately, I will have to echo Hi-Q's comments - this morning access time is ridiculous, eventually the page arrives cleanly - but I feel like I could grab a cup of coffee while waiting ...
__________________
Frank . . . the truth is, I just like a bit of ASMR ...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using PC as server and storage-replacing NAS DNLA server birdyman PC Based 6 22nd June 2011 09:16 AM
MiniWatt N3 problems, oscillation thumping and RF/motor problems. Destroyer OS. Tubes / Valves 18 6th July 2010 12:14 AM
New server! Jason Site Announcements 1 21st May 2007 06:55 PM
New Server Jason Site Announcements 0 22nd May 2004 01:21 PM
Server Problems -- please be patient planet10 Site Announcements 11 18th December 2003 12:42 PM


New To Site? Need Help?

All times are GMT. The time now is 05:55 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2