DAC 2496 (AK4393) DAC KIT With CS8416+AK4393+5532 - Page 128 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th February 2012, 11:50 PM   #1271
diyAudio Member
 
kierownik's Avatar
 
Join Date: Dec 2008
Location: New York
Hi guys. Is anybody using AK4396's digital volume control? Or does anybody know where I can get a controller with firmware for this DAC?
  Reply With Quote
Old 1st March 2012, 06:10 AM   #1272
10y is offline 10y  Italy
diyAudio Member
 
Join Date: Feb 2006
Location: italy
Quote:
Originally Posted by ClaveFremen View Post
And LPF filter caps...

They're only 2...
Hi Dario,

are they not included in the BOM?

Ciao,

Anto
  Reply With Quote
Old 1st March 2012, 08:09 AM   #1273
Reality first!
diyAudio Member
 
ClaveFremen's Avatar
 
Join Date: May 2005
Location: Milan, Italy
Quote:
Originally Posted by 10y View Post
are they not included in the BOM?
Ciao Anto,

they're included in BOM from the start... (signal path section)
__________________
Dario
ClaveFremen "Bailando Salsa en el Sietch"
  Reply With Quote
Old 1st March 2012, 10:08 AM   #1274
Solve is offline Solve  Sweden
diyAudio Member
 
Solve's Avatar
 
Join Date: May 2006
Is it possible to run this with an single 12V PSU?
__________________
Music is the only art in real time....
  Reply With Quote
Old 1st March 2012, 11:41 AM   #1275
diyAudio Member
 
Join Date: Jan 2012
Location: Huddersfield
Hi there

Many thanks for the replies, i have had the DAC soak testing for about 30 hours so far, i will let it loosen up a little before i do any mods.

If i'm still craving for a little more bottom end after 2-300hours i am going to change out all the capacitors as in Claves BOM for the power supply as a start, Nichicons and elnas on ebay are very cheap

For the time been i will read the full thread page by page.

Many thanks again for all the help

James
  Reply With Quote
Old 1st March 2012, 08:32 PM   #1276
10y is offline 10y  Italy
diyAudio Member
 
Join Date: Feb 2006
Location: italy
Quote:
Originally Posted by ClaveFremen View Post
Ciao Anto,

they're included in BOM from the start... (signal path section)
Dario,


thank you.
  Reply With Quote
Old 1st March 2012, 09:47 PM   #1277
zen2003 is offline zen2003  Denmark
diyAudio Member
 
Join Date: Jan 2012
Location: Denmark
Hallo everyone
I am new here, i have asembled the dac kit but i swapped the 7809 with the 7912 in a accident. Now i am not sure that the dac i working. i will not connect i to my system before iam sure it work. My concern is that my friend tells me that the error, 96k and the power led diode will light when no input is connected, but in my case the only led diode is lighting is the power. Iam not sure i have burned some component off.
Another question is, i got a r-core trafo 2*9v and 2*15v, i got 4 set of wires, blue, white is 9v and yellow and brown is 15v but how do i connect it to the dac, i will put the two white in the 2 slot terminal, and one of the yellow and brown in the middle of the 3 slot terminsl, and a yellow and a brown in eatch side of the 3 slot terminal.

Mads
  Reply With Quote
Old 2nd March 2012, 07:40 AM   #1278
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
Quote:
Originally Posted by Solve View Post
Is it possible to run this with an single 12V PSU?
With a passive output (Without Opamp). Yes!
__________________
If you give up easily Dont start!!
  Reply With Quote
Old 2nd March 2012, 10:05 AM   #1279
Solve is offline Solve  Sweden
diyAudio Member
 
Solve's Avatar
 
Join Date: May 2006
Quote:
With a passive output (Without Opamp). Yes!
Nice!
Just what I planned to do, is it the 0-9v holes I use to the 0-12v?
What caps do you recomend?
__________________
Music is the only art in real time....
  Reply With Quote
Old 3rd March 2012, 11:13 PM   #1280
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
Use the 0-9v holes and solder a bridge see photo.
Attached Images
File Type: jpg bridge.jpg (61.4 KB, 612 views)
__________________
If you give up easily Dont start!!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AK4393 burn... CIMONE Digital Line Level 5 24th June 2011 02:12 PM
AK4393 to CS4223? CIMONE Digital Line Level 0 13th December 2009 02:30 PM
AK4393 Serial Configuration Problem Aoxomox Digital Line Level 0 20th March 2009 05:25 PM
AK4393, CS8413 and CS8414 Data Sheets Blue_Max Digital Source 0 23rd December 2004 01:37 PM


New To Site? Need Help?

All times are GMT. The time now is 11:59 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2