I2S ground noise issues & possible resolutions - Page 3 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th February 2010, 09:26 AM   #21
diyAudio Member
 
abraxalito's Avatar
 
Join Date: Sep 2007
Location: Hangzhou - Marco Polo's 'most beautiful city'. 700yrs is a long time though...
Blog Entries: 98
Send a message via MSN to abraxalito Send a message via Yahoo to abraxalito Send a message via Skype™ to abraxalito
Quote:
Originally Posted by jkeny View Post
Yes, I intend to use balanced all the way to the speakers!
Oh, I see we already think in the same way I've done that before, for a company I worked for over ten years ago... Planning to use Cat6 cabling by any chance?
  Reply With Quote
Old 27th February 2010, 05:22 PM   #22
jkeny is offline jkeny  Ireland
Banned
 
Join Date: Feb 2007
Location: Dublin
Quote:
Originally Posted by abraxalito View Post
Oh, I see we already think in the same way I've done that before, for a company I worked for over ten years ago... Planning to use Cat6 cabling by any chance?
Yes, I was thinking along those lines but first I'll be using balanced to headphones - I'm not really a headphone user but I got a really good value for money pair of Superlux HD681 which with a filter on the line tames the HF & gives a very good sound. I'll be re-wiring them for balanced operation which I believe is much better on headphones than SE.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LM3886 Ground Loop Noise - Solutions?- Car Amp Application MartyM Chip Amps 12 16th September 2010 11:42 AM
amp with very low ground noise kenny12 Chip Amps 11 28th June 2009 12:49 PM
Issues connecting i2s from Envy controller to TAS5076 (Panasonic XR55) pawelp Digital Source 8 4th May 2008 07:22 PM
Direct Wiring a DDDAC USB-->I2S to a P3A DAC I2S DIN input dkj7a Digital Source 1 26th March 2006 05:46 PM


New To Site? Need Help?

All times are GMT. The time now is 02:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2