Rockford Fosgate T30001bd - Page 7 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd March 2013, 12:02 AM   #61
ultra is offline ultra  Greece
diyAudio Member
 
ultra's Avatar
 
Join Date: Jun 2005
Location: Athens
No it was not, i am sorry but there is a nice "autoset" button on my scope that i used.
Here is what i got(probe is still x10).
Please take into account the comment on T400/T401 in my earlier post.
Attached Images
File Type: jpg Q430 2nd leg.JPG (873.6 KB, 31 views)
File Type: jpg Q431 3rd leg.JPG (892.1 KB, 25 views)
  Reply With Quote
Old 22nd March 2013, 12:45 PM   #62
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
On the second photo, the top of the waveform appears to be 8-10v above ground. It should be getting pulled down to ground (to the reference line, if the trace was aligned with the reference properly). Is the waveform displayed accurately or was the trace not aligned to the reference?

I don't know if the transformers normally run hot or cold. I don't repair many 30001s.
  Reply With Quote
Old 22nd March 2013, 12:49 PM   #63
ultra is offline ultra  Greece
diyAudio Member
 
ultra's Avatar
 
Join Date: Jun 2005
Location: Athens
it was aligned accurately as you suggested.
  Reply With Quote
Old 24th March 2013, 02:00 AM   #64
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I need to try to find an amp to use as a reference to confirm something. It may be a few days before I can locate one.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
rockford fosgate t30001bd dips1982 Car Audio 17 27th December 2013 10:01 PM
Rockford T30001bd shawnk Car Audio 22 25th March 2012 01:39 PM
Rockford t30001bd-big problem please help rezzyr Car Audio 3 21st September 2011 07:28 PM
Rockford Fosgate dtisme Car Audio 1 5th October 2010 11:39 PM
Rockford Fosgate T30001BD mike49504 Car Audio 71 26th March 2010 09:22 AM


New To Site? Need Help?

All times are GMT. The time now is 09:38 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2