Go Back   Home > Forums > > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Vendor's Bazaar Commercial Vendors large & small hawking their wares

New FIFO buffer for RPI/SBCs
New FIFO buffer for RPI/SBCs
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th January 2019, 12:15 PM   #3011
fabio1068 is offline fabio1068  France
diyAudio Member
 
Join Date: Dec 2016
Quote:
Originally Posted by jonners View Post
Strangely, I found that switching the + and - together doesn't work. I'm leaving the -ve line connected and only switching the +ve line. That works!

EDIT: I found a method that works without a switch: I connected a 3300uF cap from +15V to 0V of the PSU and just powered up normally.
Great! I'll see if I can find an big cap to test it as well.
Do you think it is just a matter of timing? The positive rail needs to be turned on after the negative rail or maybe the cap you added is smoothing some ripple of the power supply. Did you try to add caps on both rails? In thi way, if it does not work, it means it is just a timing problem
  Reply With Quote
Old 17th January 2019, 03:20 PM   #3012
jonners is offline jonners  United Kingdom
diyAudio Member
 
jonners's Avatar
 
Join Date: Jan 2007
Location: Gloucestershire
@fabio1068

I have it working with 680uF now.
I think it's to do with timing. Switching with caps on both rails didn't work.
Even so, if I switch all the Kali supplies on together it doesn't work. It seems that the uController has to be on first.
I'm still experimenting to find the best method. Perhaps we should discuss this further by PM since it's just related to our particular supplies?
I must say that my impressions of the change to external 15V supplies are very positive. It's a kind of global change, as if the music is inviting me in more, rather than being projected at me. I haven't had a long listening session yet, but I guess it will prove very unfatiguing.
  Reply With Quote
Old 17th January 2019, 04:25 PM   #3013
Markw4 is offline Markw4  United States
diyAudio Member
 
Join Date: Jul 2016
Location: California
You guys might still try some film caps on the +-15v rails. In my experiments Katana still didn't sound its best simply with linear power supplies. It needed to film caps to take it to the next level. 100uf total on each rail was what I used.
  Reply With Quote
Old Yesterday, 08:26 AM   #3014
cdsgames is offline cdsgames  Canada
diyAudio Member
 
Join Date: Jun 2015
Glad its working. Let me know what you think on the sound after a proper listening session .
  Reply With Quote
Old Yesterday, 04:24 PM   #3015
jonners is offline jonners  United Kingdom
diyAudio Member
 
jonners's Avatar
 
Join Date: Jan 2007
Location: Gloucestershire
Quote:
Originally Posted by Markw4 View Post
You guys might still try some film caps on the +-15v rails. In my experiments Katana still didn't sound its best simply with linear power supplies. It needed to film caps to take it to the next level. 100uf total on each rail was what I used.
Your recommended caps would cost as much as my Katana power supplies, so I may wait in the hope that someone will come up with a cheaper way.
  Reply With Quote
Old Yesterday, 06:33 PM   #3016
Markw4 is offline Markw4  United States
diyAudio Member
 
Join Date: Jul 2016
Location: California
Quote:
Originally Posted by jonners View Post
Your recommended caps would cost as much as my Katana power supplies, so I may wait in the hope that someone will come up with a cheaper way.
If you can hear some remaining graininess to the sound, then film caps are one very effective fix for it. If you can't hear that or if it doesn't bother you, then no need for any solution.
  Reply With Quote

Reply


New FIFO buffer for RPI/SBCsHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
RPi 3 ifi ipower eis PC Based 10 12th October 2016 02:28 PM
RPI: Multichannel PCM over HDMI keylimesoda PC Based 0 28th January 2016 08:55 PM
RPi B+ and ES9018K2M DAC: can't get it to work! Feddo Digital Line Level 0 18th April 2015 02:41 PM
Volumio and Rpi DAC tjaekel PC Based 1 5th February 2014 03:34 PM
Using large buffer FIFO on SPDIF fed DAC wa2ise Digital Source 8 2nd February 2006 04:43 PM


New To Site? Need Help?

All times are GMT. The time now is 02:40 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki