Go Back   Home > Forums > > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Twisted Pear Superior quality electronic kits

Reply
 
Thread Tools Search this Thread
Old 1st September 2017, 07:04 PM   #21
pmchoong is offline pmchoong  Malaysia
diyAudio Member
 
pmchoong's Avatar
 
Join Date: Jan 2008
Location: Kuala Lumpur
Quote:
Originally Posted by Russ White View Post
Also it appears you have an unused secondary for your 5V supply. I would carefully (observing polarity/phase) parallel the two secondaries to increase the current available to your placid.
Using both the secondaries pair to power the Placid?
  Reply With Quote
Old 1st September 2017, 07:05 PM   #22
Russ White is offline Russ White  United States
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Yes - that doubles the current available to the supply. Just be careful to match phase looking at the diagram on the transformer.
__________________
Less pulp more juice Twisted Pear
Audio
/Twisted Pear Audio Blog
  Reply With Quote
Old 1st September 2017, 07:07 PM   #23
pmchoong is offline pmchoong  Malaysia
diyAudio Member
 
pmchoong's Avatar
 
Join Date: Jan 2008
Location: Kuala Lumpur
Ok. Thanks. I'll do that. Will post results tomorrow.
  Reply With Quote
Old 2nd September 2017, 08:41 AM   #24
pmchoong is offline pmchoong  Malaysia
diyAudio Member
 
pmchoong's Avatar
 
Join Date: Jan 2008
Location: Kuala Lumpur
[QUOTE=Russ White;5174600

I would test it by removing it from the rest of the circuit and connecting the inputs to GND.
[/QUOTE]

Do you mean connecting are the inputs from the B-III as shown?
Attached Images
File Type: png IVY_input_connect_gnd.png (54.2 KB, 19 views)
  Reply With Quote
Old 2nd September 2017, 02:38 PM   #25
Russ White is offline Russ White  United States
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Quote:
Originally Posted by pmchoong View Post
Do you mean connecting are the inputs from the B-III as shown?
Yes - while you are testing it separate from the other circuits.
__________________
Less pulp more juice Twisted Pear
Audio
/Twisted Pear Audio Blog
  Reply With Quote
Old 2nd September 2017, 04:46 PM   #26
pmchoong is offline pmchoong  Malaysia
diyAudio Member
 
pmchoong's Avatar
 
Join Date: Jan 2008
Location: Kuala Lumpur
With the inputs connected to Gnd as above and nothing connected, I got these measurement :

Left Output:
SE Output :
SE and Gnd : 319.8mV
Balance Output :
+ and Gnd : 157.2mV
- and Gnd : 165.2mV

Right Output :
SE Output :
SE and Gnd : 1.965V
Balance Output :
+ and Gnd : 0.979V
- and Gnd : 0.984V

I can't get my finger to the OPA1632.

Last edited by pmchoong; 2nd September 2017 at 04:49 PM.
  Reply With Quote
Old 2nd September 2017, 05:50 PM   #27
pmchoong is offline pmchoong  Malaysia
diyAudio Member
 
pmchoong's Avatar
 
Join Date: Jan 2008
Location: Kuala Lumpur
I tested the 2nd board and the result is similar to the 1st board :

Left Output:
SE Output :
SE and Gnd : 0.508V
Balance Output :
+ and Gnd : 255.2mV
- and Gnd : 252.4mV

Right Output :
SE Output :
SE and Gnd : 1.705V
Balance Output :
+ and Gnd : 0.854V
- and Gnd : 0.851V
  Reply With Quote
Old 2nd September 2017, 07:25 PM   #28
Russ White is offline Russ White  United States
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Hmmm - that is definitely not right... what are the voltages into the IVY-III
__________________
Less pulp more juice Twisted Pear
Audio
/Twisted Pear Audio Blog
  Reply With Quote
Old 3rd September 2017, 12:44 AM   #29
pmchoong is offline pmchoong  Malaysia
diyAudio Member
 
pmchoong's Avatar
 
Join Date: Jan 2008
Location: Kuala Lumpur
15V and 15.15V

shunt at 228.3mV for left and 223.2mV for right.
  Reply With Quote
Old 3rd September 2017, 12:57 PM   #30
Russ White is offline Russ White  United States
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
With the inputs at ground the outputs should also be very near ground. So something is very wrong... are any of the IC's getting hot? You may need to double check the parts are all in the correct places on the IVY.
__________________
Less pulp more juice Twisted Pear
Audio
/Twisted Pear Audio Blog
  Reply With Quote

Reply


2 ivy iii for B3Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OPA1642 or LM4562 in IVY III which did you like better? sbelyo Twisted Pear 5 3rd February 2017 08:43 AM
IVY-III gain Rs changes barrows Twisted Pear 3 29th July 2015 06:12 PM
Buffalo-III DAC + IVY-III I/V Stage + PSU's mattjuk81 Swap Meet 11 20th January 2014 04:39 PM
WTB IVY III pos Swap Meet 0 19th January 2013 12:12 PM
FS: TP IVY III joemana Swap Meet 2 6th July 2011 06:40 PM


New To Site? Need Help?

All times are GMT. The time now is 11:52 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki