diyAudio

diyAudio (https://www.diyaudio.com/forums/index.php)
-   Tubes / Valves (https://www.diyaudio.com/forums/tubes-valves/)
-   -   noisy noisy noisy noisy noisy tube (https://www.diyaudio.com/forums/tubes-valves/73755-noisy-noisy-noisy-noisy-noisy-tube.html)

dsavitsk 10th February 2006 05:20 PM

2 Attachment(s)
Here are some pictures. I have perhaps the worst digital camera ever, so hopefully the quality is enough that people can see what is going on.

Anyhow, there seem to be several noises at any given time, and depending upon the tube they are at different levels.

I think the hum/buzz noise is at 120Hz as it doesn't sound low enough to be at 60. It is pretty constant even with the volume all the way down. Could be 60, though?

Some of the other noise is clearly banging in the tubes due to heat. With the volume down, the tube itself is hissing and sounds like springs being tapped. With the volume up this all comes through the speakers. One of the tubes (a sylvania) makes a loud screak -- not high pitched exactly, but higher than the hum -- maybe at 240Hz or 480Hz?

Anyhow, some pics.

dsavitsk 10th February 2006 05:21 PM

2 Attachment(s)
inside

dsavitsk 10th February 2006 05:22 PM

2 Attachment(s)
inside close-up

dsavitsk 10th February 2006 05:24 PM

2 Attachment(s)
back

dsavitsk 10th February 2006 05:31 PM

2 Attachment(s)
Here's the PS schematic. There are actually 2 of these. When I started, I thought I was going to run this at 80-100mA which was going to require the 2 power supplies. I subsequently backed off on that, but since I'd already drilled the holes and bought the parts, I left them both thinking I might need to adjust the curent up at some point.

Tube_Dude 10th February 2006 05:36 PM

Try one 100uF electrolytic cap in parallel with the two Leds ( one cap only across the 2 Leds ).

But I also suspect , a grounding schema issue.

SY 10th February 2006 05:38 PM

One thing that immediately jumps out at me is the separation of the power supply grounds. The loop around the transformers, diodes and filter caps carries a boatload of ripple current. You don't want anything grounded within this loop. C3, C4 and the transformer CT should all meet at one point, and that point be the far end of the ground bus. The output stage should be returned directly to that junction point.

dsavitsk 10th February 2006 05:48 PM

Here's how I did the grounding in case there is something obviously wrong:

Each PS has a star ground where the ground side of the PS caps connect. The center tap of the high voltage winding also connects to the same point.

each cathode connects to its own ground (through a resistor and cap). These are connected together, and both of the PS ground positions connect to one of these spots. The volume pot and the input and output ground also connect to this spot. The CCS grounds and the filament transformer center tap also connect to this spot. This spot is connected to the chassis plate at one leg of the filament transformer. The other leg of the filament transformer connects the chassis plate to mains earth.

dsavitsk 10th February 2006 05:51 PM

Right under the JJ caps there is a point where all three caps and the CT are joined. By loop, do you mean the loop of wire that is the center tap wire?

EC8010 10th February 2006 05:53 PM

You have audio travelling on a pair of twisted wires. That might work if one was earth, but you appear to have twisted left and right together. At the very least, that will cause crosstalk. You also appear to have some of these wires passing near the mains transformer. That will cause hum. I hate screened lead and normally make my audio wiring sufficently short not to need it, but I think you're going to have to resort to it to get rid of the hum.


All times are GMT. The time now is 08:41 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 17.65%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio

Wiki