Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Photo Gallery
Photo Gallery
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th January 2004, 05:37 AM   #121
Sch3mat1c is offline Sch3mat1c  United States
diyAudio Member
 
Sch3mat1c's Avatar
 
Join Date: Jan 2003
Location: Milwaukee, WI
Send a message via ICQ to Sch3mat1c Send a message via AIM to Sch3mat1c
Latest finished project...(well almost, needs a sheet of steel for a bottom plate, like all my other projects )

Quad 6L6GC PPP, highest measured power output 60W into uh 6 ohms (on the 8 ohm tap.. it's a 4.8ka-a to 4/8/16 Triad OPT), frequency response 20Hz - 75kHz +/-3dB (1.6dB rise at 30Hz, flat until -1 or 2dB at 30kHz) at some measly power level. Zo not measured, distortion unknown...

100W of foot-warming power. Sounds good right here, too bad the speakers can't handle The God That Failed at 10W.

Tim
Attached Images
File Type: jpg quad_6l6_1.jpg (44.6 KB, 9798 views)
__________________
Seven Transistor Labs, LLC
Projects and Resources / Electronic Design and Consultation
  Reply With Quote
Old 19th January 2004, 05:38 AM   #122
Sch3mat1c is offline Sch3mat1c  United States
diyAudio Member
 
Sch3mat1c's Avatar
 
Join Date: Jan 2003
Location: Milwaukee, WI
Send a message via ICQ to Sch3mat1c Send a message via AIM to Sch3mat1c
Corner view... (That's Hept'AU7 in the background, moved aside while I give this one a listen. )

Tim
Attached Images
File Type: jpg quad_6l6_2.jpg (55.6 KB, 9446 views)
__________________
Seven Transistor Labs, LLC
Projects and Resources / Electronic Design and Consultation
  Reply With Quote
Old 19th January 2004, 05:40 AM   #123
Sch3mat1c is offline Sch3mat1c  United States
diyAudio Member
 
Sch3mat1c's Avatar
 
Join Date: Jan 2003
Location: Milwaukee, WI
Send a message via ICQ to Sch3mat1c Send a message via AIM to Sch3mat1c
And of course the underside... Williamson topology with pentode output. Fixed bias. 12AX7 preamp/splitter, 12AU7 driver. 500V of finger-roasting power...

Tim
Attached Images
File Type: jpg quad_6l6_3.jpg (92.0 KB, 9658 views)
__________________
Seven Transistor Labs, LLC
Projects and Resources / Electronic Design and Consultation
  Reply With Quote
Old 21st January 2004, 12:00 AM   #124
Bernt is offline Bernt  Sweden
diyAudio Member
 
Join Date: Jan 2004
Location: Gothenburg
OK, here´s my contribution:

An externally hosted image should be here but it no longer works. Please upload images instead of linking to them to prevent this.


An OTL amp with EC86, 5687 and PL519.

Pictures of the project from scratch to finished amp:
http://www.hififorum.nu/forum/topic.asp?TOPIC_ID=17321

Bernt
  Reply With Quote
Old 21st January 2004, 02:01 AM   #125
Sch3mat1c is offline Sch3mat1c  United States
diyAudio Member
 
Sch3mat1c's Avatar
 
Join Date: Jan 2003
Location: Milwaukee, WI
Send a message via ICQ to Sch3mat1c Send a message via AIM to Sch3mat1c
HOLY CRAP
__________________
Seven Transistor Labs, LLC
Projects and Resources / Electronic Design and Consultation
  Reply With Quote
Old 21st January 2004, 02:07 AM   #126
Da5id4Vz is offline Da5id4Vz  United States
diyAudio Member
 
Da5id4Vz's Avatar
 
Join Date: Feb 2003
Location: lost in america...
Send a message via AIM to Da5id4Vz
ROTFL!!! it hurts...

oh yah, the amps are beutiful too. (Tim and Bernt)
  Reply With Quote
Old 21st January 2004, 04:34 AM   #127
SHiFTY is offline SHiFTY  New Zealand
diyAudio Member
 
SHiFTY's Avatar
 
Join Date: Jul 2002
Location: New Zealand
Nice amps guys.

Quote:
An OTL amp with EC86, 5687 and PL519.
So thats what happened to the world's remaining stock of PL519!
  Reply With Quote
Old 22nd January 2004, 03:04 AM   #128
lagonda is offline lagonda  Taiwan
diyAudio Member
 
Join Date: Jan 2004
Location: Taichung
The battery tube preamp 3V4
Really, the tube never gets heat!!
Attached Images
File Type: jpg dsc02128.jpg (42.0 KB, 7012 views)
  Reply With Quote
Old 22nd January 2004, 03:08 AM   #129
lagonda is offline lagonda  Taiwan
diyAudio Member
 
Join Date: Jan 2004
Location: Taichung
Schematic of my 245
Attached Images
File Type: jpg dsc02136.jpg (23.2 KB, 7119 views)
  Reply With Quote
Old 22nd January 2004, 02:03 PM   #130
audioman71 is offline audioman71  Viet Nam
diyAudio Member
 
Join Date: Dec 2003
Location: Viet Nam
Send a message via Yahoo to audioman71
Default My new Pre-amp

Hi there
I has finish new Pre amp ,I used two tubes 6SN7 with ALPS volume,the sound very fine !
This is my Forum with picture
Attached Images
File Type: jpg post-50-1073361319.jpg (21.7 KB, 7237 views)
  Reply With Quote

Reply


Photo GalleryHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 06:34 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki