Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Noise Problem, Help Please
Noise Problem, Help Please
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th June 2019, 09:49 PM   #31
Troy Madden is offline Troy Madden  United States
diyAudio Member
 
Join Date: Oct 2004
I'm going to try regulated DC for the entire front end of the amp. Just happened to have a little power supply board laying around. Even has provision for elevating the filaments.

Down to 6.5 mV noise with regulated supply!
  Reply With Quote
Old 11th June 2019, 10:27 PM   #32
as_audio is offline as_audio
diyAudio Member
 
Join Date: May 2008
Was filament noise ?
After that it should be possible to go down to 1 mV or less.
  Reply With Quote
Old 11th June 2019, 11:17 PM   #33
Troy Madden is offline Troy Madden  United States
diyAudio Member
 
Join Date: Oct 2004
Yes, the majority of the noise was induced by the filament supply. I just connected a separate filament transformer. That didn't bring the noise down any further, but if I hold a grounded copper sheet near the bottom side of the amp, I can get noise down to 4.5 mV. So I may line the wooden case I made with copper sheet.
  Reply With Quote
Old 12th June 2019, 01:23 PM   #34
Troy Madden is offline Troy Madden  United States
diyAudio Member
 
Join Date: Oct 2004
Thanks, everyone for your help!
  Reply With Quote

Reply


Noise Problem, Help PleaseHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noise problem coolhead Power Supplies 6 5th March 2012 03:22 AM
noise problem vidc Chip Amps 2 5th January 2010 05:51 PM
Noise Problem. raveenvijendren Solid State 0 14th November 2005 06:03 AM
Noise Problem Jackson Yaya Solid State 4 6th June 2005 06:08 PM
noise problem danyel Chip Amps 3 23rd February 2005 10:59 AM


New To Site? Need Help?

All times are GMT. The time now is 09:45 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki