Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Valve Wizard Tube Phono Preamp
Valve Wizard Tube Phono Preamp
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th January 2019, 12:57 PM   #21
spoontex is offline spoontex  Spain
diyAudio Member
 
Join Date: Feb 2016
I think that I got it,

I've noticed that I haven't voltage on pin 3 of V2 ( cathode ? ), so I swapped the V2 tube until I've found one with more or less the same readings on pin 3 and 8. And now I've balanced output.

osci — imgbb.com

It's possible that Brand new tubes are faulty?!!??!

Anyway, you can tell me if the other voltages are correct?

Thanks a lot!!
  Reply With Quote
Old 17th January 2019, 01:08 PM   #22
Alan4411 is offline Alan4411  Wales
diyAudio Member
 
Alan4411's Avatar
 
Join Date: Oct 2011
Location: West Wales
Quote:
Originally Posted by spoontex View Post
Yes I've installed the T1-T2 and T3-T4 links. My heater supply is 6.3v. I change V3 for a ECC88.

And this are the new readings of two channels.
There is still some confusion here.

Look at the circuit diagram again, see heater chain, only pins 4 and 5 are used on the board. When using pins 4 and 5 with ECC82 and ECC83s you must use a 12 volt heater supply. Using a 6 volt supply in this configuration only half heats the filaments... and leads to very odd behaviour.

See the valve layout and there are two 6.3 volt filaments in there joined in series at pin 9.

The ECC88 or 6N1P valves have their filaments joined in parallel and they are 6.3 volt valves.

Do Not mix ECC83 family and ECC88 family valves on this board.
Attached Images
File Type: jpg ecc83-002.jpg (36.5 KB, 66 views)
  Reply With Quote
Old 17th January 2019, 01:12 PM   #23
spoontex is offline spoontex  Spain
diyAudio Member
 
Join Date: Feb 2016
What??

I think that I can use:

V1 ecc83
V2 ecc83
V3 ecc88

In paralel with 6.3v supply?
  Reply With Quote
Old 17th January 2019, 01:19 PM   #24
Merlinb is offline Merlinb  United Kingdom
diyAudio Member
 
Merlinb's Avatar
 
Join Date: May 2006
Location: Lancashire
No, not on this PCB, it is not wired that way!

I suggest you use 6N2P and ECC88 at 6.3V
Or:
ECC83 and ECC82 at 12V.
__________________
Buy my tube hi-fi book! www.valvewizard.co.uk

Last edited by Merlinb; 17th January 2019 at 01:30 PM.
  Reply With Quote
Old 17th January 2019, 01:22 PM   #25
spoontex is offline spoontex  Spain
diyAudio Member
 
Join Date: Feb 2016
Okey, what valve for V3 do you recommend me for this board?

For 6.3v in paralel?
  Reply With Quote
Old 17th January 2019, 01:27 PM   #26
Merlinb is offline Merlinb  United Kingdom
diyAudio Member
 
Merlinb's Avatar
 
Join Date: May 2006
Location: Lancashire
V1 = 6N2P
V2 = 6N2P
V3 = ECC88

or:

V1 = ECC88 (R5/R6 & R25/R26 will need to be adjusted)
V2 = ECC88 (R13 & R213 will need to be adjusted)
V3 = ECC88
__________________
Buy my tube hi-fi book! www.valvewizard.co.uk

Last edited by Merlinb; 17th January 2019 at 01:31 PM.
  Reply With Quote
Old 17th January 2019, 01:28 PM   #27
spoontex is offline spoontex  Spain
diyAudio Member
 
Join Date: Feb 2016
Uau... it's time to change everthing.

Thanks and sorry...
  Reply With Quote
Old 17th January 2019, 01:31 PM   #28
Alan4411 is offline Alan4411  Wales
diyAudio Member
 
Alan4411's Avatar
 
Join Date: Oct 2011
Location: West Wales
Why not just alter the heater supply for 12.6 volts and use the ECC83, ECC83 and ECC82 configuration as you started with?
  Reply With Quote
Old 17th January 2019, 01:37 PM   #29
spoontex is offline spoontex  Spain
diyAudio Member
 
Join Date: Feb 2016
Because my tranformer only have 6.3 sec. I need a new teansformer and are expensive. The other way I have a little toroid with 12V 1A. It's enough for heater supply?
  Reply With Quote
Old 17th January 2019, 01:42 PM   #30
Alan4411 is offline Alan4411  Wales
diyAudio Member
 
Alan4411's Avatar
 
Join Date: Oct 2011
Location: West Wales
Yes it will be fine.
Remember when in 12 volt configuration each ECC83 and ECC82 valve only draws 0.15A. So three valves will use just 0.45A. Ample...
  Reply With Quote

Reply


Valve Wizard Tube Phono PreampHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Merlin Blencowe / Valve Wizard Grounding - questions overtone85 Instruments and Amps 24 22nd January 2019 07:38 PM
HN LB T10 Pro 6N2 tube valve Phono MM Turntable RIAA Preamp preamplifier Ver2.5 ALPUY Analogue Source 0 23rd June 2015 04:36 PM
Groovewatt-Valve RIAA Phono Preamp? livingdeliberately Tubes / Valves 9 24th April 2014 02:16 AM
The Valve Wizard Tubelab_com Tubes / Valves 24 10th March 2008 06:39 PM
phono preamp design for c3m postie valve fergs1 Tubes / Valves 1 29th May 2005 02:12 PM


New To Site? Need Help?

All times are GMT. The time now is 12:13 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki