Go Back   Home > Forums > >

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

01A question
01A question
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools
Old Yesterday, 11:46 PM   #501
mcandmar is offline mcandmar  Ireland
diyAudio Member
 
mcandmar's Avatar
 
Join Date: Feb 2012
Location: Dublin
I think i answered my own question, i have been testing the amplifier with RMAA and seeing identical gain and measurements on both channels with the gyrators set to 3ma, and the bias voltages the same. Plates were reading 123v & 116v.

Ale if your reading this i need help, i think i have damaged one of my Gyrator boards.

I had both set to 3ma (measured across the 10ohm resistor R5), i went back to tweak it and one channel read 8ma. Didn't understand why so i quickly wound the adjustment down to 3ma again, and now i am seeing 75v on the plate which makes no sense. Double checked the bias & filament voltages are correct, and tested the tube which is fine.

Any idea what is going on? I suspect i may have damaged the BF862 in J2?
  Reply With Quote
Old Yesterday, 11:57 PM   #502
nashbap is offline nashbap  United States
diyAudio Member
 
Join Date: Jul 2012
Location: New Jersey USA
01A question
Quote:
Originally Posted by euro21 View Post
Anode voltage and bias voltage determines operating point (Ua, Ia at -Vg) ... at specified tube and at given condition.

If the tube changing (another tube, or aging), the operating point also changing.

There are no two identical operating point of two tubes, but if it not too far -relative to each other-, it's irrelevant.

The important thing is tubes gain -preferably- similarity at near operating points.

Do you prioritize matching gain over similarity in THD spectra or try to get similar THD spectra and then adjust the gain elsewhere, for example, at the voltage divider just before the SF?
Thanks . nash
__________________
F5TV3, AVC, BA3b pre, Salas DCG3b, OBL-15, SonyVfet2pair monos, Millett Nutube Bal pre
  Reply to this post

Reply


01A questionHide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
6V6 / 6AH4 / 01A (UX201a) juanitox Swap Meet 0 26th May 2013 06:42 PM
01a DHT Preamp mogliaa Tubes / Valves 0 13th May 2012 11:07 AM
01A tube amp Schematic??? jmillerdoc Tubes / Valves 4 29th December 2009 02:39 PM
Can I use a 01A in a headphone amp? sbelyo Headphone Systems 27 28th April 2006 12:33 PM
questions about 01A / 483 pre-amp. RichJones Tubes / Valves 0 11th September 2003 09:46 PM


New To Site? Need Help?

All times are GMT. The time now is 06:57 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright ©1999-2021 diyAudio
Wiki