Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Quicksilver Mono Amp Model 1300 - creating Auto Bias wanted
Quicksilver Mono Amp Model 1300 - creating Auto Bias wanted
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th June 2011, 10:35 AM   #1
tiefbassuebertr is offline tiefbassuebertr  Germany
diyAudio Member
 
tiefbassuebertr's Avatar
 
Join Date: Jul 2005
Location: D-55629 Schwarzerden
Default Quicksilver Mono Amp Model 1300 - creating Auto Bias wanted

Tube amplifier without resistors in series to the cathode pins (i. e. without Auto-Bias version) needs still a negative voltage for idle current adjust. In case of faulty variable resistor the tube runs on the maximal possible quiescent current because the negative voltage isn't longer present.
This issue is present by two Quicksilver monos, which I have on the table.
In the attachement you will see the schematic in original (genuine) condition (first and second page of pdf attachement) so as in the modified condition (third page) with removed bias voltage unit and added resistors/Caps in the cathode lines (not yet tested).
Are there things that must be considered additional?
Attached Files
File Type: pdf Quicksilver Audio Amp 1300.pdf (27.4 KB, 104 views)
  Reply With Quote
Old 28th June 2011, 11:36 AM   #2
costis_n is offline costis_n  Greece
diyAudio Member
 
Join Date: Aug 2008
Looks good, but keep in mind that the auto-bias will "steal" voltage from the plate voltage. If you bias for example at -30V, you will have PlateVoltage - 30Volts. So you will have a little less output power. It may or may not be a problem (most possibly not)
  Reply With Quote
Old 28th June 2011, 03:42 PM   #3
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Quicksilver Mono Amp Model 1300 - creating Auto Bias wanted
Connect a large value resistor (relative to the value of the pot, say 100 - 220K ) between the negative bias supply and the wiper of the pot - this will prevent pot failure from resulting in ruined output tubes.

Autobias probably is not a good idea with these amplifiers as it will introduce yet another LF pole in the closed loop response and if these are like the other Quicksilver amps I have worked on they are Williamson topology and small changes can make them unstable. I have yet to find a good sounding large bypass capacitor for cathode bias, although perhaps one of the Janzen film caps might work well. This will also substantially reduce output capability and shift the output stage operating point significantly. (Depends on what output tube is used, the hit with KT88/6550 is significant, 8417 less so.)
__________________
"To argue with a person who has renounced the use of reason is like administering medicine to the dead." - Thomas Paine
  Reply to this post

Reply


Quicksilver Mono Amp Model 1300 - creating Auto Bias wantedHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quicksilver KT88 mono 60watt amp schematic Burnedfingers Tubes / Valves 130 19th December 2015 12:01 AM
Quicksilver mini mono block amps? Burnedfingers Tubes / Valves 2 15th March 2006 11:47 AM
Quicksilver Mono 60 upgrades labjr Tubes / Valves 4 16th February 2005 02:21 PM
Quicksilver 8417 model changes Burnedfingers Tubes / Valves 3 12th April 2003 02:45 PM
auto bias on a Quicksilver KT-88 amp Burnedfingers Tubes / Valves 4 15th February 2003 02:40 PM


New To Site? Need Help?

All times are GMT. The time now is 12:29 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki