Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Vacuum Tube OTL power amp!!
Vacuum Tube OTL power amp!!
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd October 2011, 07:45 PM   #241
Alastair E is offline Alastair E  Wales
diyAudio Member
 
Alastair E's Avatar
 
Join Date: Feb 2004
Location: South Wales
M Gregg.....

If you are THAT desparate to hear what its gonna be like, and you have them, You could make up some adaptors and use a couple of ECC82 or any of its variants--12AU7 / 5814 / 5963 etc...

At least then electrically the voltages/gains etc will be pretty darned close, (If not the same...) to what it should be with the 6SN7....
__________________
Das Beste Oder Nichts
  Reply With Quote
Old 22nd October 2011, 10:58 PM   #242
M Gregg is offline M Gregg  England
Account disabled at member's request
 
Join Date: Jun 2010
Location: UK
LOL,

They have been on order for 2 weeks so I guess they won't be long.
Just having a laugh.....I just want to know if I need to adjust the bias level... Then again that would be impatient wouldn't it..octal relay bases ....b9a base...wires....solder. Rather pin the tail on the donkey!
Restless twitch!...fidget

Regards
M. Gregg
  Reply With Quote
Old 23rd October 2011, 10:49 AM   #243
M Gregg is offline M Gregg  England
Account disabled at member's request
 
Join Date: Jun 2010
Location: UK
Quote:
Originally Posted by Alastair E View Post
Running 150V +- rails on O/P stages I'm using 220 ohm and get approx 180mA....

Seems a fair assumption that yours should be reasonably close to the same--even though your tubes are brand-new, and mine have several hundred (Maybe even over a thousand!) hours on them....
Alastair,

Is the 180mA with one heater or both?
So you are sinking about 20W in the valves. (40V...180ma... 220 Ohm)

With 300 ohm I'm sinking about 15W. (36V...120mA...300 Ohm)
I could change to 220 Ohm I guess..Its that cold soldering iron..

I have a box full of 12AU7....you have me thinking..

DC power rails;

Across both +/-……………………………..…334.3V DC

Minus rail…………………………………….-165V DC

Plus rail………………………………………+168.8V DC

I was looking at the thread re: 6C41C

Just for fun a comparison re heaters:

6C41C........6.3V...2.8A=17.6W

Full 6c33c.....12.6....3.3A=41.6W/2=20.79W=half 6c33c.

Only 3W difference?

Regards
M. Gregg

Last edited by M Gregg; 23rd October 2011 at 10:53 AM.
  Reply With Quote
Old 23rd October 2011, 07:07 PM   #244
Alastair E is offline Alastair E  Wales
diyAudio Member
 
Alastair E's Avatar
 
Join Date: Feb 2004
Location: South Wales
Thats with both heaters running, = 220 ohm cathode-resistors, 180mA at 150V plus/minus, 300V across the rails.

My rails are within half a volt of 150V--both the plus and the minus, Wonder why yours are a couple of volts apart...?

The 6C41C does work quite happily in this circuit, and has an O/P around the same as one half of 6C33C
--For some reason though--the 6C41C sounds utterly horrible for a couple of hours, then comes alive--NO idea why there is such a huge change after burn in though....

You're gonna do it aint ya!--Youre gonna bung some 12AU7 in adaptors in there till you get your SN7 aint ya!
--Go on,--You might as well.....Boring Sunday night, nothing else to do!
__________________
Das Beste Oder Nichts
  Reply With Quote
Old 24th October 2011, 01:18 PM   #245
M Gregg is offline M Gregg  England
Account disabled at member's request
 
Join Date: Jun 2010
Location: UK
Well here is a story to tell:

I made these:
As I finished the last joint and cleaned the base up, These arrived (6H8C). I thought I can't believe it chaos theory reigns supreme. Honest I had not taken my hand off the base of adapter last one in the socket!!!!!

So I put the 6H8C's in ......a strange buzzzzz from one channel. I thought it must be one of my earths are not correct, however I put the music on WOW.....then my DC heater protection cut in...

Thoughts are that it did not cut in with the SL's so I put in the adapters and WOW.....no cut out!....The tubes are stuffed....so the adaptors are in at the moment the Mullards sound nice! So me thinks, I have had some more on order for 2 weeks should be matched.....I think A couple of Tung sol are on the cards....I still haven't changed the bias...running 300 Ohm. Yes it is running my Alpair 7's...sounds very nice. I will let it warm up and have a play let you know more....
Regards
M. Gregg
Attached Images
File Type: jpg DSCN3649.JPG (104.6 KB, 332 views)
File Type: jpg DSCN3652.JPG (104.3 KB, 326 views)

Last edited by M Gregg; 24th October 2011 at 01:21 PM.
  Reply With Quote
Old 24th October 2011, 04:56 PM   #246
flatheadmurre is offline flatheadmurre  Sweden
diyAudio Member
 
Join Date: Mar 2011
Location: Jarna
Still no transformers and lot of promisses from supplier

Good to see you´re almost there M Gregg.

Looking forward to your impressions when it´s up and running full throttle.
  Reply With Quote
Old 24th October 2011, 05:17 PM   #247
Alastair E is offline Alastair E  Wales
diyAudio Member
 
Alastair E's Avatar
 
Join Date: Feb 2004
Location: South Wales
Hmm--What a shame the 6H8C is causing probs...

-Nothing worse than waiting for something and finding when it arrives its broken, or not as expected!

One thing I have noticed with the 6H8C, the heater-current is quoted as 600+-50mA but always appears to be higher--although Ive never measured it. Sounds like you have a H-C leak or short in one of the 6H8C....

--Whats your protection scheme for the DC heaters...?

Have you 'biassed' up the heaters 30-50V Positive with respect cathodes? Ive found this helps with hum injection from heaters with various amps Ive made in the past....

Knew you would end up making some adaptors, The ECC82 is basically the B9A equiv of 6SN7 anyway, so at least you'll run right with those (Its Just a personal thing, I'm not too keen on the B9a twin-triodes, but that doesn't mean they are bad!)....

Glad its working and sounding good so far for you...
--Let us know how it sounds, You may find it better with the higher bias on the O/P stage though....
__________________
Das Beste Oder Nichts
  Reply With Quote
Old 24th October 2011, 05:38 PM   #248
M Gregg is offline M Gregg  England
Account disabled at member's request
 
Join Date: Jun 2010
Location: UK
Alastair,

Yes its a bit of a pain, the SN7's seemed to have more gain and bass response than the ECC82.

The protection on the heaters is a regulator with usual protection + electronic fuse on primary and DC out.

I have increased the bias using 220 ohm resistors. Average current is 182mA.

Sill playing with different things at the moment..So still trying different things. I guess I will have to wait for the same sound I got with the short time run of SN7's

Only just done the bias change so not listened yet!
Sorry about the delay answering taking measurements...

Regards
M. Gregg

Last edited by M Gregg; 24th October 2011 at 05:50 PM.
  Reply With Quote
Old 24th October 2011, 07:56 PM   #249
M Gregg is offline M Gregg  England
Account disabled at member's request
 
Join Date: Jun 2010
Location: UK
Alastair,

You stopped me in my tracks...current! Thats why the ECC82 worked same current as......

REVENGE OF THE SL7.....yep you guessed it I polyfused for the SL7's what a git I am!...
I have replaced with correct rating. No tripping just a noisy valve they have agreed to replace it! I am just listening to Shakespeare's Sister as I type this! Sounds realy good....waiting for the trip again.... nothing yet!

So at 180mA Bias and SN7's albeit a noisy one for now.....sounds Great!
I might need to bring the gain up a bit for the Ipod....I will see....Let you know how it goes...burn in time

Regards
M. Gregg
  Reply With Quote
Old 24th October 2011, 10:30 PM   #250
M Gregg is offline M Gregg  England
Account disabled at member's request
 
Join Date: Jun 2010
Location: UK
Alastair,

The gain is OK,
Just listened to loreena mckennitt the book of secrets.
I can hear things on CD's that I was not aware of before, its not in your face its just their... Strange.

The noise on the tube has stopped, I will change it as soon as possible.

http://www.youtube.com/watch?v=OG7La...eature=related

Regards
M. Gregg

Last edited by M Gregg; 24th October 2011 at 10:36 PM.
  Reply With Quote

Reply


Vacuum Tube OTL power amp!!Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Vacuum Tube Monoblock Power Amp Kit cuibono Swap Meet 13 7th May 2011 01:49 AM
Vacuum tube VCO Bitrex Instruments and Amps 1 15th March 2011 01:07 PM
HLLY MK III 3 Vacuum Tube Headphone Amplifier Pre Amp hllyelec Vendor's Bazaar 2 19th July 2009 06:54 AM
S3E Vacuum Tube angsuman Tubes / Valves 12 15th March 2008 06:12 AM
DIY Vacuum tube amp turbo_h4 Tubes / Valves 2 1st July 2004 02:48 AM


New To Site? Need Help?

All times are GMT. The time now is 02:34 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki