Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Oscillation in tube amps
Oscillation in tube amps
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th May 2018, 12:01 AM   #161
gorgon53 is offline gorgon53  Finland
diyAudio Member
 
Join Date: Nov 2006
Quote:
Originally Posted by DF96 View Post
Adding a small cap in parallel may create exactly the situation it is presumably intended to avoid: a high frequency peak in impedance. Fortunately most electrolytics have sufficiently high HF losses that the peak is not too big, so the unnecessary cap does less harm than it might.

The reality is that because electrolytics are not too great at HF they can damp down the resonance introduced by the extra cap. Normal quality electrolytics don't need bypassing; very low ESR electrolytics must not be bypassed!
Am really glad you pointed that out!
  Reply With Quote
Old 30th June 2018, 03:19 AM   #162
obseedian is offline obseedian  Canada
diyAudio Member
 
Join Date: Apr 2006
Location: Ontario
I was chasing some spurious Barkhausen oscillation (while testing to near clipping at 4 ohms) in my new amps and discovered that the driver signal to the power tubes was not balanced at high frequencies, even though with the power tubes removed the signal was balanced. I haven't tracked down the reason for this, my guess is magnetic coupling from the output transformer since one side of the push-pull quad is closer than the other. This side showed much lower output at the power tube grids than the side farther away from the OPT.

Previously I had reduced the oscillations by fiddling with the Zobel values across the plate/B+ and CFB winding (which are returned to driver cathodes) and feedback capacitors across the feedback resistors but was not able to completely cure it. After I discovered the imbalance, I added 130pF total capacitance across the driver plate resistor that showed more gain and the imbalance disappeared, along with the oscillation.
  Reply With Quote
Old 7th August 2018, 05:02 AM   #163
dydek is offline dydek  Australia
diyAudio Member
 
Join Date: Aug 2018
Location: Melbourne
By now I hope you have fixed the problem; from my experience a 100 ohm resistor in control grit of a tube (test each one) would work very well.
All the best ,
Woj
  Reply With Quote

Reply


Oscillation in tube ampsHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: Tube Amps, Class-A Amps, BG Ribbons, Chassis and Other Goodies! opc Swap Meet 23 2nd November 2009 05:04 PM
Help Please with tube amps!!!!! bobcat1979 Instruments and Amps 1 28th June 2009 11:29 AM
Tube amps & MP3's jim Tubes / Valves 18 20th February 2008 04:15 AM
Tube Oscillation or Microphonic Question Trout Tubes / Valves 6 29th December 2005 04:18 AM


New To Site? Need Help?

All times are GMT. The time now is 12:09 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki