Go Back   Home > Forums > > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubelab Discussion and support of Tubelab products, prototypes and experiments

Reply
 
Thread Tools Search this Thread
Old 5th December 2019, 02:57 AM   #11
ejr12 is offline ejr12  United States
diyAudio Member
 
Join Date: Nov 2018
I can get pictures up loaded.

I do not have test equipment other than the multimeter.

How would I go about putting an ac signal into the input?

This is all new to me.
  Reply With Quote
Old 5th December 2019, 05:53 PM   #12
w5jag is offline w5jag  United States
diyAudio Member
 
Join Date: Feb 2007
Location: Arkansas
Well, after posting pictures of your board, then the next step would be to locate the thread in this forum about taking simple resistance and dc voltage checks on completed SSE boards.

Finding that thread and doing the resistance / voltage checks on your board would be a reasonable starting point and good experience learning about the board. I suspect your board is fine since there's not much to go wrong - the CCS chips are about it.

Your problem likely is / was incorrect input wiring, it almost always is.
__________________
Win W5JAG
  Reply With Quote
Old 8th December 2019, 03:11 AM   #13
ejr12 is offline ejr12  United States
diyAudio Member
 
Join Date: Nov 2018
I did some looking on the forum today for the checkout protocol that ty prepared. Unfortunately, photobucket is showing private and I cannot see it. If anyone can direct me to a link, Id appreciate the continued help
  Reply With Quote
Old 8th December 2019, 06:32 AM   #14
lykkedk is offline lykkedk  Denmark
diyAudio Member
 
lykkedk's Avatar
 
Join Date: Dec 2002
Location: Denmark, Fredericia
Quote:
Originally Posted by ejr12 View Post
I did some looking on the forum today for the checkout protocol that ty prepared. Unfortunately, photobucket is showing private and I cannot see it. If anyone can direct me to a link, Id appreciate the continued help
Hello there

You can upload pictures here on site.

Look here :: How do I upload images or files? | diyAudio Helpdesk

Jesper.
__________________
DCG3 Dual DCSTB, AK4490 Dual SuperDAC
AlephJ Mimi! http://www.diyaudio.com/forums/pass-...mimi-mini.html
  Reply With Quote

Reply


Simple SE help desperately neededHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Marantz PM7003 Service Manual desperately needed nad Solid State 7 17th July 2011 11:10 AM
Desperately seeking BeoMuse! Contact info needed heiman Swap Meet 0 18th November 2008 11:05 PM
Help desperately needed Teac P-2/Wadia WT2000 Transport georgehifi Digital Source 1 3rd June 2008 11:20 AM
Op Amp help needed desperately segasonicfan Chip Amps 19 31st August 2005 05:19 AM
Help desperately needed with find TomJ Solid State 3 2nd May 2003 09:24 PM


New To Site? Need Help?

All times are GMT. The time now is 08:02 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki