Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

The diyAudio Store A forum for discussing anything about the products available in The diyAudio Store.

Amp Camp Amp Kit V1.6
Amp Camp Amp Kit V1.6
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th November 2018, 05:02 PM   #291
jfuquay is offline jfuquay  United States
diyAudio Member
 
Join Date: Dec 2014
Location: Texas
Default Buzz on both channels

My ACA1.6 has developed a buzz (more a buzz than a hum) in both channels. Itís equal on both sides and persists using two different preamps. It is present on all inputs, regardless of whether there is anything plugged in to the inputs on the preamps. It becomes audible at about 12 oíclock on both preampsí volume knobs. Input signal is from a Music Hall 25.3 DAC off a Mac via optical.

This is my second issue to develop after initially being fine. The first was a dead channel that was fixed by reflowing soldered PCB connections. Iím a novice so wonít be surprised if itís my error, but not sure where to start. Any suggestions are appreciated.

Jim
  Reply With Quote
Old 8th November 2018, 07:15 PM   #292
RafaPolit is offline RafaPolit  Ecuador
diyAudio Member
 
RafaPolit's Avatar
 
Join Date: Dec 2016
Location: Quito, Ecuador
Quote:
Originally Posted by MA043HA View Post
Hi, new to diyAudio but not to diy audio. Jason at diyAudio store suggested I post over here.

Since I ordered a pair of the 1.6 kits in the first round and received them, a long time tremor in both of my hands has gotten worse. I can no longer solder accurately.

I live in the Boston area and wonder if there's someone who has already built this kit successfully who would be willing to build my pair up into balanced monoblocks? Local would be ideal but I would ship both ways and pay for your labor.

thanks,
Mark H
Very sorry to hear this! I hope you find someone to help you with them.

Best regards,
Rafa.
  Reply With Quote
Old 8th November 2018, 08:13 PM   #293
6L6 is offline 6L6  United States
diyAudio Moderator
 
6L6's Avatar
 
Join Date: Oct 2010
Location: Denver, Colorado
Amp Camp Amp Kit V1.6
MA043HA - If you can't find a local builder, I'll build them for you.

jfuquay - It sound like you may be describing a grounding issue... I'd start by checking all the ground connections. Post well-lit, in-focus photos here, maybe we can see something.
  Reply With Quote
Old 8th November 2018, 08:39 PM   #294
MA043HA is offline MA043HA
diyAudio Member
 
Join Date: Nov 2018
[QUOTE=6L6;5596387]MA043HA - If you can't find a local builder, I'll build them for you.

Wow, thanks for the offer. Guess, I'll just wait a bit and see if anybody local wants to. Shipping to Denver and back wouldn't be a big deal.
  Reply With Quote
Old 9th November 2018, 06:56 AM   #295
Alan4411 is offline Alan4411  Wales
diyAudio Member
 
Alan4411's Avatar
 
Join Date: Oct 2011
Location: West Wales
Quote:
Originally Posted by jfuquay View Post
My ACA1.6 has developed a buzz (more a buzz than a hum) in both channels. It’s equal on both sides and persists using two different preamps. It is present on all inputs, regardless of whether there is anything plugged in to the inputs on the preamps. It becomes audible at about 12 o’clock on both preamps’ volume knobs. Input signal is from a Music Hall 25.3 DAC off a Mac via optical. Any suggestions are appreciated. Jim
Jim,
do you get the 'buzz' if you remove the inputs from the ACA?
Can you feed a signal directly to the ACA without going through a pre-amp? And does that buzz?

I guess it was all working correctly, have you made any changes co-incident with the buzz starting? Like adding a mains network extender near by etc.
Alan
  Reply With Quote
Old 10th November 2018, 11:12 AM   #296
jaaptina is offline jaaptina
diyAudio Member
 
Join Date: Aug 2010
Quote:
Originally Posted by Mazeppa View Post
I am pondering using a Sure TPA3110 board in a similar experiment.

Look forward to hearing your results.
Received the Sure 2 x 150mW. It adds volume but not massively. Between my phone and ACA in low gain setting it's adds about 3 volume steps compared to using my phone buttons. In high gain setting it adds another 3 steps. I had expected more. I was afraid of much more. In my setting it adds enough. Going to built it inside the ACA using the 24V ACA DC.20181110_115812~01.jpeg

Last edited by jaaptina; 10th November 2018 at 11:15 AM.
  Reply With Quote
Old 10th November 2018, 11:38 AM   #297
jaaptina is offline jaaptina
diyAudio Member
 
Join Date: Aug 2010
With Sure between Mojo and ACA I think I get a fuller sound. Before adding the Sure I was secretly disappointed in the Mojo. It didn't seem to add a lot to using the laptop direct. Now it does Amp Camp Amp Kit V1.6. Listening to the ACA setup in my study has become much more pleasant.

20181110_123354~01.jpeg

Last edited by jaaptina; 10th November 2018 at 11:45 AM.
  Reply With Quote
Old 12th November 2018, 02:52 PM   #298
Mazeppa is offline Mazeppa  United States
diyAudio Member
 
Join Date: Mar 2009
Location: Harrison, Arkansas
Quote:
Originally Posted by MA043HA View Post
Hi, new to diyAudio but not to diy audio. Jason at diyAudio store suggested I post over here.

Since I ordered a pair of the 1.6 kits in the first round and received them, a long time tremor in both of my hands has gotten worse. I can no longer solder accurately.

I live in the Boston area and wonder if there's someone who has already built this kit successfully who would be willing to build my pair up into balanced monoblocks? Local would be ideal but I would ship both ways and pay for your labor.

thanks,
Mark H
Another option may be to be to wait and see if some ACA's come up for sale.

Not rare to see guys who have built ACA's get the bug for more, build a larger, more advanced Firstwatt clone, then put their ACA's up for sale.

Just may be in that position myself in a month or two, planning an Aleph J build now....
So keep me in mind if the year passes and you are still ACA-less; shoot me a PM and see where I'm at.
  Reply With Quote
Old 12th November 2018, 03:20 PM   #299
MA043HA is offline MA043HA
diyAudio Member
 
Join Date: Nov 2018
Quote:
Originally Posted by Mazeppa View Post
Another option may be to be to wait and see if some ACA's come up for sale.

Not rare to see guys who have built ACA's get the bug for more, build a larger, more advanced Firstwatt clone, then put their ACA's up for sale.

Just may be in that position myself in a month or two, planning an Aleph J build now....
So keep me in mind if the year passes and you are still ACA-less; shoot me a PM and see where I'm at.
Thanks for the suggestion Mazeppa and bumping my request. Maybe I should just sell my kits and buy something better. No one in New England willing to build?

thanks,
Mark H
  Reply With Quote
Old 12th November 2018, 04:21 PM   #300
Mazeppa is offline Mazeppa  United States
diyAudio Member
 
Join Date: Mar 2009
Location: Harrison, Arkansas
Quote:
Originally Posted by jaaptina View Post
Received the Sure 2 x 150mW. It adds volume but not massively. Between my phone and ACA in low gain setting it's adds about 3 volume steps compared to using my phone buttons. In high gain setting it adds another 3 steps. I had expected more. I was afraid of much more. In my setting it adds enough. Going to built it inside the ACA using the 24V ACA DC.Attachment 714730
Didn't notice before that the Sure board appears to input from a headphone out.
Headphone output from phones or computers are notorious for poor sound quality and are lower voltage (hence less SP level) than audio standard. What is the output voltage of the Sure board?
My guess is higher than what it is receiving.

Mojo input from USB (potentially better SQ than speaker/earbud out) coupled with a voltage boost may account for the overall improvement you noted.

I'm still trying to get a better grip on this whole voltage/current/power gain relationship to amplifier topology thing.
I need to take some time and spend it on studying that whole gig.

Bottom line is, you found a way to make your front end better.
There's a win.
  Reply With Quote

Reply


Amp Camp Amp Kit V1.6Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amp Camp #1 PCB Rudi_Ratlos Swap Meet 43 30th September 2018 12:12 PM
Amp Camp amp tttubes The diyAudio Store 3 15th November 2016 02:57 PM
Amp Camp Amp GregBaker The diyAudio Store 0 12th January 2015 12:41 AM
Amp Camp! Jason Site Announcements 2 30th June 2012 03:57 PM


New To Site? Need Help?

All times are GMT. The time now is 10:52 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki