Go Back   Home > Forums > >

The diyAudio Store A forum for discussing anything about the products available in The diyAudio Store.

Amp Camp Amp Kit 1.6/1.8
Amp Camp Amp Kit 1.6/1.8
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools
Old 29th September 2021, 10:00 PM   #1041
6L6 is online now 6L6  United States
diyAudio Moderator
 
6L6's Avatar
 
Join Date: Oct 2010
Location: Denver, Colorado
Amp Camp Amp Kit 1.6/1.8
Building amps is fun!

What’s you next project? Any of the Firstwatt amps are clear upgrades and improvements from the ACA, which makes it a simple path with obvious benefit.
  Reply With Quote
Old 29th September 2021, 10:38 PM   #1042
Steve Luck is offline Steve Luck  New Zealand
diyAudio Member
 
Join Date: Sep 2012
Location: Wellington
If the power from the ACA is more than adequate for your speakers what quality improves by moving to other NP designs? I’ve got 106db per watt horns and two 100 watt plate amplifiers doing 20hz - 50hz
  Reply With Quote
Old 29th September 2021, 10:42 PM   #1043
6L6 is online now 6L6  United States
diyAudio Moderator
 
6L6's Avatar
 
Join Date: Oct 2010
Location: Denver, Colorado
Amp Camp Amp Kit 1.6/1.8
I think they are all a notable and clear improvement in sound quality. (And the ACA is a very nice sounding amplifier.)
  Reply With Quote
Old 29th September 2021, 11:12 PM   #1044
danishdart is offline danishdart  Australia
diyAudio Member
 
Join Date: Apr 2021
Location: Melbourne
Quote:
Originally Posted by 6L6 View Post
Building amps is fun!

What’s you next project? Any of the Firstwatt amps are clear upgrades and improvements from the ACA, which makes it a simple path with obvious benefit.
I hope to make my own design but likely some diyaudio design will be the spring board. I have an old inter-m PA amp that I'm going to use the transformer, case and heatsink for a 200+ watt power amplifier. That is the grail but that is far off in the future.

Last edited by danishdart; 29th September 2021 at 11:15 PM.
  Reply With Quote
Old 30th September 2021, 05:24 PM   #1045
Alan4411 is offline Alan4411  Wales
diyAudio Member
 
Alan4411's Avatar
 
Join Date: Oct 2011
Location: West Wales
Quote:
Originally Posted by Lars81 View Post
Hi,


I was checking the resistors and I have two left which are not on the list. 33,20k Ohm.
They have not a color stripe on the tape either.


What to do with them.
Lars,
they are alternatives for the 10kΩ R13. They reduce the light level of the very bright blue LEDs.
Attached Images
File Type: jpg Part V1.8-001.jpg (87.2 KB, 90 views)
  Reply With Quote
Old 23rd October 2021, 02:45 PM   #1046
dpalmqvist is offline dpalmqvist
diyAudio Member
 
Join Date: Mar 2021
I finished building my first ACA today. I was having some problems bc Iím not that experienced at soldering. However I think I managed to get everything in place and with good connection (?)
Anyway, when I power up I get sound in both channels, but there is a scraping noise in both channels. It sounds to me like Poisson noise, similar to radioactive decay or rain for that matter.
I hear it in both channels.
Both channels reproduce the input well, with the exception for the noise of course.

Any ideas what this could be about?
  Reply With Quote
Old 23rd October 2021, 05:32 PM   #1047
Alan4411 is offline Alan4411  Wales
diyAudio Member
 
Alan4411's Avatar
 
Join Date: Oct 2011
Location: West Wales
The noise you get when you power up is normal, nothing to worry about.
It is a feature of the SMPS power supply and C1 charging.
  Reply With Quote
Old 23rd October 2021, 05:36 PM   #1048
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Amp Camp Amp Kit 1.6/1.8
Do you mean you hear this noise all the time it is switched on?

If so then first thing is to see if it is quiet with nothing plugged into the input sockets. Are you using the recommended power supply?
  Reply With Quote
Old 23rd October 2021, 10:07 PM   #1049
dpalmqvist is offline dpalmqvist
diyAudio Member
 
Join Date: Mar 2021
Quote:
Originally Posted by Alan4411 View Post
The noise you get when you power up is normal, nothing to worry about.
It is a feature of the SMPS power supply and C1 charging.
Good to know! Thanks!
There was a "chirp" the first time I started it with a speaker.

It seems to be pretty persistent. I ran it for about 5-10 minutes and it just kept going.
I am using the mean well trafo that is part of the kit.
  Reply With Quote
Old 24th October 2021, 10:08 AM   #1050
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Amp Camp Amp Kit 1.6/1.8
Any start up up or switch off noises should all be over and done a second or two. If the noise persists as you say then then something would appear to be amiss.
  Reply With Quote

Reply


Amp Camp Amp Kit 1.6/1.8Hide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Amp Camp #1 PCB mortron Swap Meet 41 24th December 2019 12:44 AM
Amp Camp #1 PCB Rudi_Ratlos Swap Meet 43 30th September 2018 12:12 PM
Amp Camp Amp #1 Nelson Pass diyAudio.com Articles 54 8th May 2018 04:13 AM
Amp Camp Amp GregBaker The diyAudio Store 0 12th January 2015 12:41 AM
Amp camp amp xecluded Pass Labs 0 10th April 2013 03:48 AM


New To Site? Need Help?

All times are GMT. The time now is 12:54 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright ©1999-2021 diyAudio
Wiki