Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Hornresp
Hornresp
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th November 2019, 08:11 PM   #10191
Andre Vergison is online now Andre Vergison  Belgium
diyAudio Member
 
Join Date: Apr 2018
Location: Assenede (near Ghent)
You may find old copies of Setup.exe in your downloads folder and try them.
  Reply With Quote
Old 16th November 2019, 08:33 PM   #10192
musgofasa is offline musgofasa  United States
diyAudio Member
 
Join Date: Jun 2006
Send a message via Yahoo to musgofasa
Thanks for looking into it guys. I just got back to my PC with the thought of getting the .dat file uploaded but I see it's already been done. Much appreciated. I was going to upload a copy of the last rev file but realized I recently cleaned up my PC and removed it. Funny thing is I think I had the last 5 or 6 rev files still on my machine! I'm not even sure why I would have deleted those.
  Reply With Quote
Old 17th November 2019, 03:24 AM   #10193
BP1Fanatic is offline BP1Fanatic  United States
diyAudio Member
 
BP1Fanatic's Avatar
 
Join Date: Jan 2009
Location: Columbus, Ohio
Quote:
Originally Posted by David McBean View Post
Hi Everyone,

It seems that there is an issue running the latest release of Hornresp on Windows 10.

Unfortunately because I do not have Windows 10 myself and cannot see the problem, I will require more feedback if the cause is to identified.

Could someone experiencing the problem please close Hornresp, delete or archive their existing Hornresp.dat file, restart Hornresp to create a new Hornresp.dat file containing just the default record, and see if the problem is still exists. If it does, could you please post a copy of your new Hornresp.dat file as an attachment.

Kind regards,

David
I was over my father's house today and downloaded HR onto his laptop. I played around in HR until I noticed he needed to update Windows 10. I updated windows 10 and HR worked fine afterwards. I'm about to check the HR dat file on my laptop.
  Reply With Quote
Old 17th November 2019, 05:09 AM   #10194
David McBean is offline David McBean  Australia
diyAudio Member
 
Join Date: Jun 2007
Default Hornresp Update 5050-191117

Hi Everyone,

BUG FIX

The 'type mismatch' fatal run-time error problem first reported in Post #10178 has now hopefully been fixed. Could someone who experienced the problem please confirm that everything is now working correctly.

My thanks to Andre for his help in isolating the cause of the problem.

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote
Old 17th November 2019, 05:26 AM   #10195
David McBean is offline David McBean  Australia
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by BP1Fanatic View Post
I updated windows 10 and HR worked fine afterwards.
It turns out that the problem had nothing to do with what Windows operating system was being used. I was able to see the issue for myself using Windows 7 when I tried to run the data file Andre posted. This enabled me to quickly identify the cause. The reason I did not have the problem originally is because it only occurred with records of a certain "age". Just by chance, none of the records in my own Hornresp.dat file fell into that age category.
__________________
www.hornresp.net
  Reply With Quote
Old 17th November 2019, 12:06 PM   #10196
prazza1 is offline prazza1  France
diyAudio Member
 
Join Date: Dec 2006
Hi David, it is ok now. Many thanks !!
  Reply With Quote
Old 17th November 2019, 12:40 PM   #10197
David McBean is offline David McBean  Australia
diyAudio Member
 
Join Date: Jun 2007
Quote:
Originally Posted by prazza1 View Post
it is ok now.
Hi prazza1,

Excellent :-).

Many thanks for letting me know.

Kind regards,

David
__________________
www.hornresp.net
  Reply With Quote
Old 17th November 2019, 02:53 PM   #10198
grindstone is offline grindstone  United States
diyAudio Member
 
grindstone's Avatar
 
Join Date: Jun 2007
Location: GMT-6
Many thanks for the bugfix, David -- all is well on wine 3.0 again
  Reply With Quote
Old 17th November 2019, 03:49 PM   #10199
Andre Vergison is online now Andre Vergison  Belgium
diyAudio Member
 
Join Date: Apr 2018
Location: Assenede (near Ghent)
Working fine now, thanks for this fast fix!
FYI I was using Windows 7 as well. Nothing to do with OS version indeed.


Andre
  Reply With Quote
Old 17th November 2019, 09:33 PM   #10200
BP1Fanatic is offline BP1Fanatic  United States
diyAudio Member
 
BP1Fanatic's Avatar
 
Join Date: Jan 2009
Location: Columbus, Ohio
Thank you David! I just downloaded the latest version and it's working fine.
  Reply With Quote

Reply


HornrespHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some questions about hornresp brsanko Full Range 7 3rd December 2018 10:04 AM
Hornresp Class FlipC Subwoofers 11 4th June 2016 07:33 AM
Hornresp help / JX150 316a Multi-Way 0 11th February 2004 04:56 PM


New To Site? Need Help?

All times are GMT. The time now is 10:44 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki